OE6 refuse de rester "par défaut"

Le
Alain Naigeon
Bonjour,

Hier soir, je clique sur l'adresse mail affichée par une page web,
et je reçois une méga-floppée de fenêtres blanches avec info
selon laquelle mon logiciel de courrier n'est pas configuré comme
il faut (je m'en sers, tout de même).

Après recherche, je vois que mon OE n'est pas (ou n'est plus,
et depuis quand ?) le logiciel de mail par défaut.
On me propose aussi de choisir entre Outlook tout court (pas O*E*)
et Microsoft mail - ce que je renonce à faire.

Je vais sous mon compte admin, puis dans Outils/Options de
mon OE6, je lui dis d'être par défaut, je clique sur "Appliquer"
(oui oui !) puis sur "Ok".
En retournant dans la boîte : il n'est à nouveau plus par défaut !!
Manip renouvelée plusieurs fois.

Je n'ai jamais installé un autre logiciel de courrier.
Je ne saurais vous dire si cette situation est nouvelle, ou si c'est
la première fois que je la remarque, car cette machine est assez
récente, et mes envois de mail *depuis une page web* sont rares.
Euh, j'ai failli oublier : XP PRO SP2.
Je n'ai jamais eu ce problème sur mon ancienne machine encore
valide qui est sur XP Familles SP2 avec OE6.

Merci de votre attention !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - anaigeon@free.fr - Oberhoffen/Moder, France
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #1741126
Alain Naigeon a écrit...

Bonjour,


Bonjour,

Hier soir, je clique sur l'adresse mail affichée par une page web,
et je reçois une méga-floppée de fenêtres blanches avec info
selon laquelle mon logiciel de courrier n'est pas configuré comme
il faut (je m'en sers, tout de même).

Après recherche, je vois que mon OE n'est pas (ou n'est plus,
et depuis quand ?) le logiciel de mail par défaut.
On me propose aussi de choisir entre Outlook tout court (pas O*E*)
et Microsoft mail - ce que je renonce à faire.

Je vais sous mon compte admin, puis dans Outils/Options de
mon OE6, je lui dis d'être par défaut, je clique sur "Appliquer"
(oui oui !) puis sur "Ok".
En retournant dans la boîte : il n'est à nouveau plus par défaut !!
Manip renouvelée plusieurs fois.

Je n'ai jamais installé un autre logiciel de courrier.


MS Outlook ?

Je ne saurais vous dire si cette situation est nouvelle, ou si c'est
la première fois que je la remarque, car cette machine est assez
récente, et mes envois de mail *depuis une page web* sont rares.
Euh, j'ai failli oublier : XP PRO SP2.
Je n'ai jamais eu ce problème sur mon ancienne machine encore
valide qui est sur XP Familles SP2 avec OE6.


http://www.faqoe.com/index.php?bas=/rep/err5.htm

Merci de votre attention !


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Azo3
Le #1741124
On me propose aussi de choisir entre Outlook tout court (pas O*E*)
et Microsoft mail
microsoft mail ...tu as installé exchange?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Alain Naigeon" 4671510a$0$2106$
Bonjour,

Hier soir, je clique sur l'adresse mail affichée par une page web,
et je reçois une méga-floppée de fenêtres blanches avec info
selon laquelle mon logiciel de courrier n'est pas configuré comme
il faut (je m'en sers, tout de même).

Après recherche, je vois que mon OE n'est pas (ou n'est plus,
et depuis quand ?) le logiciel de mail par défaut.
On me propose aussi de choisir entre Outlook tout court (pas O*E*)
et Microsoft mail - ce que je renonce à faire.

Je vais sous mon compte admin, puis dans Outils/Options de
mon OE6, je lui dis d'être par défaut, je clique sur "Appliquer"
(oui oui !) puis sur "Ok".
En retournant dans la boîte : il n'est à nouveau plus par défaut !!
Manip renouvelée plusieurs fois.

Je n'ai jamais installé un autre logiciel de courrier.
Je ne saurais vous dire si cette situation est nouvelle, ou si c'est
la première fois que je la remarque, car cette machine est assez
récente, et mes envois de mail *depuis une page web* sont rares.
Euh, j'ai failli oublier : XP PRO SP2.
Je n'ai jamais eu ce problème sur mon ancienne machine encore
valide qui est sur XP Familles SP2 avec OE6.

Merci de votre attention !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France




Alain Naigeon
Le #1721644
Merci beaucoup à Luc et Azo3, le problème :

1) vient du fait que... oui, j'avais installé Outlook sans
y penser vraiment, en installant Office (avec peut-être
la circonstance agravante de la date fraîcheur : il s'agit
d'un Office... 97 :-o )

2) s'est réglé avec l'exécution de msimn.exe /reg
j'ai choisi cette méthode car elle me paraissait la
plus inoffensive vis à vis de tout le reste (carnet,
préférences, etc).

Ca roule, merci encore !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
Azo3
Le #1721642
merci du retour!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Alain Naigeon" 4671e827$0$26743$
Merci beaucoup à Luc et Azo3, le problème :

1) vient du fait que... oui, j'avais installé Outlook sans
y penser vraiment, en installant Office (avec peut-être
la circonstance agravante de la date fraîcheur : il s'agit
d'un Office... 97 :-o )

2) s'est réglé avec l'exécution de msimn.exe /reg
j'ai choisi cette méthode car elle me paraissait la
plus inoffensive vis à vis de tout le reste (carnet,
préférences, etc).

Ca roule, merci encore !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France




Publicité
Poster une réponse
Anonyme