Office 2007, Format de cellule lent à ouvrir.

Le
Albert
Bonjour

J'ai un portable Acer avec Vista Basique, et Office 2007 pro installé, SP2
installé.
J'avais aussi Office 2000 installé avant le 2007, Word, Excel, Access.

Depuis quelques mois j'ai quelques ennuis avec 2007, J'ai donc décidé de
supprimer Office 2000, car les deux offices semblaient inter-agir.
Profitant de la venue de Vista-SP2, j'ai restauré le PC à une sauvegarde
antérieure (fév2009), désinstallé office 2000, et refait toutes les mises à
jour.

Mais le problème le plus ennuyeux persiste avec EXCEL et WORD.
Quand j'ouvre un fichier, la première fois que j'utilise "FORMAT DE CELLULE"
avec EXCEL ou "POLICE" avec WORD, ça prend jusqu'à deux minutes avant que
la fenêtre ouvre et le sablier tourne et je ne peux rien faire d'autre que
d'attendre.
Une fois que la fenêtre s'est ouverte une première fois, quand j'y retourne,
l'ouverture de la fenêtre est instantané tant que je ne ferme pas le
fichier.
A l'ouverture d'un autre fichier cela se répète, avec Word et Excel.

Aujourd'hui j'ai fait une réparation d'office avec le CD, mais rien n'est
changé.

Vos conseils seront appréciés

--
albertri-at-videotron.ca.invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Geo
Le #19602511
Bonjour

Quand j'ouvre un fichier, la première fois que j'utilise "FORMAT DE CELLULE" avec EXCEL
ou "POLICE" avec WORD, ça prend jusqu'à deux minutes avant que la fenêtre ouvre et le
sablier tourne et je ne peux rien faire d'autre que d'attendre.



Vous avez peut-être beaucoup de polices installées ?

--
A+
Albert
Le #19602711
Bonsoir

"Geo" news:
Bonjour

Quand j'ouvre un fichier, la première fois que j'utilise "FORMAT DE
CELLULE" avec EXCEL ou "POLICE" avec WORD, ça prend jusqu'à deux minutes
avant que la fenêtre ouvre et le sablier tourne et je ne peux rien faire
d'autre que d'attendre.



Vous avez peut-être beaucoup de polices installées ?



Seulement ce qui vient avec Office et Windows
albert

--
albertri-at-videotron.ca.invalid
Geo
Le #19605541
Bonjour Albert

Vous avez peut-être beaucoup de polices installées ?



Seulement ce qui vient avec Office et Windows



Perso, je ne vois pas d'autre piste, donc
-peut-être vérifier que vous n'utilisez pas dans vos styles d'autres
polices que celle qui sont installées.
-Essayer de voir s'il n'y a pas des polices corrompues, par exemple en
supprimer la moitié, essayer, puis inverser ?


--
A+
Albert
Le #19606041
Bonjour
"Geo" news:
Bonjour Albert

Vous avez peut-être beaucoup de polices installées ?



Seulement ce qui vient avec Office et Windows



Perso, je ne vois pas d'autre piste, donc
-peut-être vérifier que vous n'utilisez pas dans vos styles d'autres
polices que celle qui sont installées.
-Essayer de voir s'il n'y a pas des polices corrompues, par exemple en
supprimer la moitié, essayer, puis inverser ?




Voici quelques explications additionnelles.

Pour WORD le premier accès par le ruban au menu POLICE est lent (15 sec.)
pour _certaines fonctions__ mais rapide par la suite et acceptable.
Mais le PREMIER CLIC DROIT au menu contextuel POLICE est au minimum 50
secondes et on ne peut rien faire tant que le sablier tourne, les accès
suivants sont instantannés.

Pour EXCEL le PREMIER accès au menu FORMAT DE CELLULE soit par le ruban ou
le clic droit est très lent (30 sec. et plus) et la fenêtre qui ouvre est
incomplète, il faut
fermer la fenêtre en cliquant sur le X dans le coin droit en haut. Les
accès suivants sont rapides et normals.

Voir sur http://www.cijoint.fr/cj200906/cij5R6d95z.jpg

Merci

--
albertri-at-videotron.ca.invalid
Geo
Le #19606321
Bonjour Albert

Ça confirmerait bien cette piste, mais sans certitude évidemment.
Regardez dans le journal si Office ne signale pas une anomalie.
Démarrer exécuter : eventvwr.msc

--
A+
Albert
Le #19606711
"Geo" news:
Bonjour Albert

Ça confirmerait bien cette piste, mais sans certitude évidemment.
Regardez dans le journal si Office ne signale pas une anomalie.
Démarrer exécuter : eventvwr.msc




Je ne vois rien dans le journal qui indique une erreur

Mais vous dites:
"-Essayer de voir s'il n'y a pas des polices corrompues, par exemple en
supprimer la moitié, essayer, puis inverser ?"

Et où trouve-t'on ces Polices.? J'ai pensé FONTS ou TTF mais il n'y en a
qu'une douzaine dans mon PC.


--
albertri-at-videotron.ca.invalid
Albert
Le #19606701
Trouvé, mais je ne sais pas pourquoi une recherche VISTA ne les trouve pas.
Je reviens avec les résultats de ma recherche.
albert

"Albert" news:

"Geo" news:
Bonjour Albert

Ça confirmerait bien cette piste, mais sans certitude évidemment.
Regardez dans le journal si Office ne signale pas une anomalie.
Démarrer exécuter : eventvwr.msc




Je ne vois rien dans le journal qui indique une erreur

Mais vous dites:
"-Essayer de voir s'il n'y a pas des polices corrompues, par exemple en
supprimer la moitié, essayer, puis inverser ?"

Et où trouve-t'on ces Polices.? J'ai pensé FONTS ou TTF mais il n'y en
a qu'une douzaine dans mon PC.


--
albertri-at-videotron.ca.invalid



Albert
Le #19607031
"Albert" news:

"Geo" news:
Bonjour Albert

Ça confirmerait bien cette piste, mais sans certitude évidemment.
Regardez dans le journal si Office ne signale pas une anomalie.
Démarrer exécuter : eventvwr.msc




Je ne vois rien dans le journal qui indique une erreur

Mais vous dites:
"-Essayer de voir s'il n'y a pas des polices corrompues, par exemple en
supprimer la moitié, essayer, puis inverser ?"

Et où trouve-t'on ces Polices.? J'ai pensé FONTS ou TTF mais il n'y en
a qu'une douzaine dans mon PC.



J'ai trouvé, j'ai fait une copie de toutes les polices sur un CD, mais
toutes les polices apparaissent sous un autre nom sur le CD. Le NOM DE
FICHIER DE POLICE n'est pas disponible sur le CD.
J'ai supprimé une POLICE et elle est disparue, elle n'est pas allée dans la
corbeille.
Je n'ose pas en supprimer d'autres.

Il doit y avoir une facon de procéder.


--
albertri-at-videotron.ca.invalid
Geo
Le #19607641
Bonsoir

Et où trouve-t'on ces Polices.? J'ai pensé FONTS ou TTF mais il n'y en a qu'une
douzaine dans mon PC.



J'ai trouvé, j'ai fait une copie de toutes les polices sur un CD, mais toutes les
polices apparaissent sous un autre nom sur le CD. Le NOM DE FICHIER DE POLICE n'est
pas disponible sur le CD.
J'ai supprimé une POLICE et elle est disparue, elle n'est pas allée dans la corbeille.
Je n'ose pas en supprimer d'autres.



Il me semble que Vista cache certains dossiers ou fichiers, je ne
connais pas.
Sous Windows XP c'est le dossier :
C:WINDOWSFonts

Il y a bien le nom de police et le nom de fichier :
http://cjoint.com/?guwJTRgu3T

J'en supprime une, elle se retrouve dans la corbeille :
http://cjoint.com/?guwOJquI6D

Et après restauration, elle est bien revenue :
http://cjoint.com/?guwQQZgPwy

Si ce n'est pas le cas chez vous, vous avez raison d'être prudent.
Poser la question sur le forum Vista ?

--
A+
Albert
Le #19608301
"Geo" news:
Bonsoir

Et où trouve-t'on ces Polices.? J'ai pensé FONTS ou TTF mais il n'y
en a qu'une douzaine dans mon PC.



J'ai trouvé, j'ai fait une copie de toutes les polices sur un CD, mais
toutes les polices apparaissent sous un autre nom sur le CD. Le NOM DE
FICHIER DE POLICE n'est pas disponible sur le CD.
J'ai supprimé une POLICE et elle est disparue, elle n'est pas allée dans
la corbeille.
Je n'ose pas en supprimer d'autres.



Il me semble que Vista cache certains dossiers ou fichiers, je ne connais
pas.
Sous Windows XP c'est le dossier :
C:WINDOWSFonts



Pas de problème avec mon PC de bureau XP et Office 2000, j'ai touvé
facilement.

Mais Vista utilise des noms de jonctions et ces noms sont différents, par
exemple le dossier "Utilisateur" devient "User" etc...
Pour le dossier FONTS je joint l'image
http://www.cijoint.fr/cjlink.php?file=cj200906/cijClCSyH0.jpg

Le dossier contient 655 fichiers et a 345 meg.
L'image de la propriété n'a qu'un seul onglet, les fichiers normaux ont
habituellement cinq onglets et remarquer que le nom Fonts est grisé.

Merci de votre aide.

--
albertri-at-videotron.ca.invalid

J'ai encore supprimer une police et elle n'est pas apparue dans la corbeille
Publicité
Poster une réponse
Anonyme