Office XP à réactiver ... puis en mode à fonctionnalités réduites

Le
FaFa Le Bel Arto
Salut le Group,

Cette fois c'est des soucis d'activation de mon Office XP.

Subitement, il me demande à chaque lancement d'EXCEL, WORD ou PP, par
exemple, d'activer le produit sous peine de passer en fonctionnalités
réduites.

Je m'exécute, avec le CD d'origine, qu'il reconnaît, puisqu'il ne boucle pas
sur des injureboxes diverses, mais ensuite il n'y a pas sur le PC de vision
de "ce qui se lance", tout est muet mais aucune indication que ce soit
terminé .

En tout cas, ensuite, sur les menus, la demande d'activation est toujours
possible, alors que je pensais que si c'était activé elle serait absente, en
sous brillance ou quelque chose ou alors qu'on me dirait: "Mais il est
activé, vot' truc"

Aujourd'hui, le Word est en mode réduit, ça m'embête bien.

Help ! Qui c'est qui sait ?

Un grand merci d'avance.

Bonne soirée.

FaFa.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FaFa Le Bel Arto
Le #20937681
FaFa Le Bel Arto wrote:
Salut le Group,



Je complète "au milieu" ... Merci de votre patience.

Cette fois c'est des soucis d'activation de mon Office XP.

Subitement, il me demande à chaque lancement d'EXCEL, WORD ou PP, par
exemple, d'activer le produit sous peine de passer en fonctionnalités
réduites.

Je m'exécute, avec le CD d'origine, qu'il reconnaît, puisqu'il ne
boucle pas sur des injureboxes diverses, mais ensuite il n'y a pas
sur le PC de vision de "ce qui se lance", tout est muet mais aucune
indication que ce soit terminé .

En tout cas, ensuite, sur les menus, la demande d'activation est
toujours possible, alors que je pensais que si c'était activé elle
serait absente, en sous brillance ou quelque chose... ou alors qu'on
me dirait: "Mais il est activé, vot' truc" ...



Mais si, j'ai bien un truc comme ce qui est ci-après:

http://cjoint.com/data/bjvHFLB34d.htm

(Désolé, je n'ai pas mis en word, vous aurez compris ...)...

Qu'est-ce qui foire? Mon PC, mon Windows (XP "à jour mais bizarre", voir un
fil sur Win XP où je parlais de réparer...), Office XP lui-même ???

Et où puis-je trouver le package qui va bien, et en bon état ?

Aujourd'hui, le Word est en mode réduit, ça m'embête bien.

Help ! Qui c'est qui sait ?

Un grand merci d'avance.



Les trois dernières lignes ci-dessus ne changent pas ...

Bonne soirée.

FaFa.


Azo4
Le #20940231
essaie!
clic droit sur un module (winword par exemple), exécuter en tant
qu'administrateur...fermer, rouvrir ...ça devrait suffire

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"FaFa Le Bel Arto" news:
Salut le Group,

Cette fois c'est des soucis d'activation de mon Office XP.

Subitement, il me demande à chaque lancement d'EXCEL, WORD ou PP, par
exemple, d'activer le produit sous peine de passer en fonctionnalités
réduites.

Je m'exécute, avec le CD d'origine, qu'il reconnaît, puisqu'il ne boucle
pas sur des injureboxes diverses, mais ensuite il n'y a pas sur le PC de
vision de "ce qui se lance", tout est muet mais aucune indication que ce
soit terminé .

En tout cas, ensuite, sur les menus, la demande d'activation est toujours
possible, alors que je pensais que si c'était activé elle serait absente,
en sous brillance ou quelque chose... ou alors qu'on me dirait: "Mais il
est activé, vot' truc" ...

Aujourd'hui, le Word est en mode réduit, ça m'embête bien.

Help ! Qui c'est qui sait ?

Un grand merci d'avance.

Bonne soirée.

FaFa.



FaFa Le Bel Arto
Le #20941721
Azo4 wrote:
essaie!
clic droit sur un module (winword par exemple), exécuter en tant
qu'administrateur...fermer, rouvrir ...ça devrait suffire




Hello Azo et bonne année.

Bonne idée, mais je n'ai pas de compte (formellement) administrateur, et si
je tape "administrateur" sans mettre de mot de passe il ne veut pas de mot
de passe vide, si je mets la même chose dans le mot de passe, il dit que
c'est pas bon.

Ce sera pareil si je mets "propriétaire" ou mon nom d'utilisateur XP, qui
n'ont pas de mot de passe, du moins le second, je suis formel (pour le
premier, c'est une "création" du système, ce n'est pas un utilisateur
"volontaire").

Comment on contourne ça ? (MdP par défaut de "administrateur", créer un
utilisateur "administrateur" avec un nouveau MdP? ...).

A te lire.

FaFa.
FaFa Le Bel Arto
Le #20941881
FaFa Le Bel Arto wrote:
Azo4 wrote:
essaie!
clic droit sur un module (winword par exemple), exécuter en tant
qu'administrateur...fermer, rouvrir ...ça devrait suffire






Re: Hello Azo et bonne année.



Il n'y aurait pas l'idée de trouver l'Installer Windows kivamal, sur le Cd
de Windows en décompresant un fichier Cab? Mais là faudra me guider SVP ...

Je te laisse répondre au message précédent d'il y a une minute, ne
mélangeons pas...

FaFa.
Azo4
Le #20944181
exécuter : control userpasswords et là tu vois si tu as un compte admin ,
sinon crée-le!

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"FaFa Le Bel Arto" news:u%238V0$
Azo4 wrote:
essaie!
clic droit sur un module (winword par exemple), exécuter en tant
qu'administrateur...fermer, rouvrir ...ça devrait suffire




Hello Azo et bonne année.

Bonne idée, mais je n'ai pas de compte (formellement) administrateur, et
si je tape "administrateur" sans mettre de mot de passe il ne veut pas de
mot de passe vide, si je mets la même chose dans le mot de passe, il dit
que c'est pas bon.

Ce sera pareil si je mets "propriétaire" ou mon nom d'utilisateur XP, qui
n'ont pas de mot de passe, du moins le second, je suis formel (pour le
premier, c'est une "création" du système, ce n'est pas un utilisateur
"volontaire").

Comment on contourne ça ? (MdP par défaut de "administrateur", créer un
utilisateur "administrateur" avec un nouveau MdP? ...).

A te lire.

FaFa.


Azo4
Le #20944171
je me demande : n'aurais-tu pas utilisé un inutilitaire du genre
"nettoyeur/cleaner"?

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"FaFa Le Bel Arto" news:%
FaFa Le Bel Arto wrote:
Azo4 wrote:
essaie!
clic droit sur un module (winword par exemple), exécuter en tant
qu'administrateur...fermer, rouvrir ...ça devrait suffire






Re: Hello Azo et bonne année.



Il n'y aurait pas l'idée de trouver l'Installer Windows kivamal, sur le Cd
de Windows en décompresant un fichier Cab? Mais là faudra me guider SVP
...

Je te laisse répondre au message précédent d'il y a une minute, ne
mélangeons pas...

FaFa.


FaFa Le Bel Arto
Le #20946321
Azo4 wrote:
exécuter : control userpasswords et là tu vois si tu as un compte
admin , sinon crée-le!




Bonne idée, de pouvoir accéder à la gestion des utilisateurs quand on n'a
plus ni bureau Windows ni barre des taches !

J'ai pu donner un mot de passe à mon compte habituel, qui est bien
administrateur (le seul administrateur d'ailleurs) et j'ai ouvert
winword.exe en tant que "propriétaire" (seul choix de la liste déroulante)
avec ce PW. Il s'est ouvert mais direct j'ai eu le même assistant
d'activation, qui a foiré comme je disais au début du fil; Word est en
"dégradé", rien de changé.

Je ne vois rien d'autre pour ce soir.

FaFa.
FaFa Le Bel Arto
Le #20947061
Azo4 wrote:
je me demande : n'aurais-tu pas utilisé un inutilitaire du genre
"nettoyeur/cleaner"?




Houla non ! ... pas depuis, disons, "des mois", un an même peut-être ...

En tout cas rien en proximité avec mes soucis d'Office XP maintenant et de
Bureau Windows avant Noël.

(Rq: Les autres utilisateurs fonctionnent bien et ont un Bureau, une BdesT
étou étou; je n'ai pas essayé Office mais ils sont partis et ils ont un mot
de passe).

Bonne journée.

FaFa.
Publicité
Poster une réponse
Anonyme