OKI et Snow

Le
francois.jacquemin
Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
dernier pilote installé trouvé sur le site du fabricant.

Elle travaille sur un iMac équipé de Snow Leopard 10.6.5 et lorsqu'elle
envoie un document à l'impression, le gestionnaire lui répond que
l'imprimante est hors ligne. Elle peut faire ce qu'elle veut, débrancher
puis rebrancher le câble USB, allumer éteindre pour réinitialiser
l'imprimante, rien n'y fait.

Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
profitent de cette OKI en partage ethernet, n'ont aucun problème avec.

Que faut-il en penser,et comment s'en sortir ?
--
F. J.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #23060031
François Jacquemin
Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
dernier pilote installé trouvé sur le site du fabricant.

Elle travaille sur un iMac équipé de Snow Leopard 10.6.5 et lorsqu'elle
envoie un document à l'impression, le gestionnaire lui répond que
l'imprimante est hors ligne. Elle peut faire ce qu'elle veut, débrancher
puis rebrancher le câble USB, allumer éteindre pour réinitialiser
l'imprimante, rien n'y fait.

Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
profitent de cette OKI en partage ethernet, n'ont aucun problème avec.

Que faut-il en penser,et comment s'en sortir ?



Que disent les préférences système de l'iMac (imprimantes et fax,
partage, réseau)?
--
Manfred
42° 42' 0" Nord, 9° 26' 59" Est.
Aegidius
Le #23060351
Le 28/01/11 02:02, François Jacquemin a écrit :

Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
dernier pilote installé trouvé sur le site du fabricant.

Elle travaille sur un iMac équipé de Snow Leopard 10.6.5



Pourquoi ne pas faire l'update 10.6.6 ? ça a bien arrangé des choses
chez moi rapport a ce genre de problème...


.... débrancher
puis rebrancher le câble USB,allumer éteindre pour réinitialiser
l'imprimante, rien n'y fait.



C'est l'USB ou ethernet ?


Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
profitent de cette OKI en partage ethernet, n'ont aucun problème avec.



A l'époque ou j'avais une OKI monstrueuse j'utilisais un driver
universel postcript et on me conseillait Gimp (gratuit de mémoire).


Que faut-il en penser,et comment s'en sortir ?



Chercher, pour info j'avais appelé chez OKI et j'étais tombé sur un type
vachement sympa et compétent...

PS: J'ai dû la remiser faute de retrouver une toute petite pièce cassée
et c'est bien dommage vu la quantité de tonner que je possède, a moins
qu'il existe une taverne d'Alibaba ou on pourrait trouver tout ça ?
Jacques Perrocheau
Le #23060551
In article (François Jacquemin) wrote:

Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
dernier pilote installé trouvé sur le site du fabricant.

Elle travaille sur un iMac équipé de Snow Leopard 10.6.5 et lorsqu'elle
envoie un document à l'impression, le gestionnaire lui répond que
l'imprimante est hors ligne. Elle peut faire ce qu'elle veut, débrancher
puis rebrancher le câble USB,



?? Pas clair. Est-elle utilisée en Ethernet ou en USB ou les deux en
même temps ?

Vérifie-t-elle que le service d'impression du Mac OS X n'a pas décidé de
se mettre "off" ?

C'est ce que je constate ici sur les Mac OS X 10.6.6 avec les
imprimantes réseau Ethernet qui sont en dérangement, Mac OS X bloque la
queue d'impression de lui-même. C'est peut-être très bien pour ne pas
bloquer le tampon de l'imprimante une fois qu'on a dépanné celle-ci,
mais c'est un peu crispant car il faut être "admin" pour pouvoir
relancer la queue d'impression sur la Mac.

allumer éteindre pour réinitialiser l'imprimante, rien n'y fait.

Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
profitent de cette OKI en partage ethernet, n'ont aucun problème avec.



Ah! elle serait utilisée sur le deux interfaces en même temps.

Que faut-il en penser,et comment s'en sortir ?



Ce document "Compatibilité avec Snow Leopard - Revision 1.1"
<http://www.oki.fr/Includes/Pages/FileDownload.aspx?id=tcm:84-98768&prodi
d=tcm:84-4551> dans la page
<http://www.oki.fr/support/printer/troubleshooting/detail.aspx?id=tcm:84-
95564-16&prodid=tcm:84-4551>
dont on ne sait de quand il date, n'évoque pas de problème à part ceci:

MC560 Impression appuyé le pilote du scanner n'est pas compatible

??? Qu'est-ce que veut dire "impression appuyé" avec une faute
d'orthographe ? ;-)

Je pense plutôt à une mauvaise interaction avec un autre périphérique
USB, puisqu'il semble s'agir d'un problème de sortie de veille de
l'imprimante.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
sebastienmarty
Le #23060691
Jacques Perrocheau
Ce document "Compatibilité avec Snow Leopard - Revision 1.1"
<http://www.oki.fr/Includes/Pages/FileDownload.aspx?id=tcm:84-98768&prodi
d=tcm:84-4551> dans la page
<http://www.oki.fr/support/printer/troubleshooting/detail.aspx?id=tcm:84-
95564-16&prodid=tcm:84-4551>
dont on ne sait de quand il date



Date: 13/09/10, sur la première page.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Jacques Perrocheau
Le #23061091
In article (SbM) wrote:

Jacques Perrocheau
> Ce document "Compatibilité avec Snow Leopard - Revision 1.1"
> <http://www.oki.fr/Includes/Pages/FileDownload.aspx?id=tcm:84-98768&prodi
> d=tcm:84-4551> dans la page
> <http://www.oki.fr/support/printer/troubleshooting/detail.aspx?id=tcm:84-
> 95564-16&prodid=tcm:84-4551>
> dont on ne sait de quand il date

Date: 13/09/10, sur la première page.



"Au temps" pour moi.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
a
Le #23061891
François Jacquemin
Elle travaille sur un iMac équipé de Snow Leopard 10.6.5 et lorsqu'elle
envoie un document à l'impression, le gestionnaire lui répond que
l'imprimante est hors ligne. Elle peut faire ce qu'elle veut, débrancher
puis rebrancher le câble USB, allumer éteindre pour réinitialiser
l'imprimante, rien n'y fait.



Ma vieille Epson Stylus me le fait aussi de temps en temps.
Je l'éteins.
Je mets le mac en suspension d'activité.
Puis je retire, et remets le connecteur USB, puis rallume
l'Epson....

Pour l'instant, ça roule sans broncher après cette manipe..
Pourvu que ça dure encore ;-)

--
@rian
francois.jacquemin
Le #23063141
Manfred La Cassagnère
Que disent les préférences système de l'iMac (imprimantes et fax,
partage, réseau)?



"Imprimante déconnectée"
--
F. J.
francois.jacquemin
Le #23063121
Jacques Perrocheau
In article (François Jacquemin) wrote:

> Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
> 560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
> dernier pilote installé trouvé sur le site du fabricant.
>
> Elle travaille sur un iMac équipé de Snow Leopard 10.6.5 et lorsqu'elle
> envoie un document à l'impression, le gestionnaire lui répond que
> l'imprimante est hors ligne. Elle peut faire ce qu'elle veut, débrancher
> puis rebrancher le câble USB,

?? Pas clair. Est-elle utilisée en Ethernet ou en USB ou les deux en
même temps ?



Les deux. Seul, l'iMac l'a en USB; mes autres machines réseau l'ont en
ethernet.

Vérifie-t-elle que le service d'impression du Mac OS X n'a pas décidé de
se mettre "off" ?



L'imprimante affiche qu'elle est en ligne tandis que les préférences la
donnent pour déconnectée

C'est ce que je constate ici sur les Mac OS X 10.6.6 avec les
imprimantes réseau Ethernet qui sont en dérangement, Mac OS X bloque la
queue d'impression de lui-même. C'est peut-être très bien pour ne pas
bloquer le tampon de l'imprimante une fois qu'on a dépanné celle-ci,
mais c'est un peu crispant car il faut être "admin" pour pouvoir
relancer la queue d'impression sur la Mac.

> allumer éteindre pour réinitialiser l'imprimante, rien n'y fait.
>
> Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
> profitent de cette OKI en partage ethernet, n'ont aucun problème avec.

Ah! elle serait utilisée sur le deux interfaces en même temps.

> Que faut-il en penser,et comment s'en sortir ?

Ce document "Compatibilité avec Snow Leopard - Revision 1.1"
<http://www.oki.fr/Includes/Pages/FileDownload.aspx?id=tcm:84-98768&prodi
d=tcm:84-4551> dans la page
<http://www.oki.fr/support/printer/troubleshooting/detail.aspx?id=tcm:84-
95564-16&prodid=tcm:84-4551>
dont on ne sait de quand il date, n'évoque pas de problème à part ceci:

MC560 Impression appuyé le pilote du scanner n'est pas compatible



C'est une mauvaise traduction, il faut comprendre que si le pilote du
scanner n'est pas compatible, l'impression, elle, l'est tout à fait.

??? Qu'est-ce que veut dire "impression appuyé" avec une faute
d'orthographe ? ;-)

Je pense plutôt à une mauvaise interaction avec un autre périphérique
USB, puisqu'il semble s'agir d'un problème de sortie de veille de
l'imprimante.


La souris, une clé USB ? ce sont les seuls autres périphériques USB sur
cette machine.


--
F. J.
francois.jacquemin
Le #23063131
Aegidius
Le 28/01/11 02:02, François Jacquemin a écrit :
>
> Ma femme et moi partageons sur un réseau ethernet une imprimante OKI MC
> 560dn. Cette superbe imprimante fait des siennes depuis peu, malgré le
> dernier pilote installé trouvé sur le site du fabricant.
>
> Elle travaille sur un iMac équipé de Snow Leopard 10.6.5

Pourquoi ne pas faire l'update 10.6.6 ? ça a bien arrangé des choses
chez moi rapport a ce genre de problème...



Je transmettrai


> .... débrancher
> puis rebrancher le câble USB,allumer éteindre pour réinitialiser
> l'imprimante, rien n'y fait.

C'est l'USB ou ethernet ?


Les deux. Usb pour l'iMac, ethernet pour les autres


> Par contre, les autres machines du réseau, avec Leopard 10.5.8, qui
> profitent de cette OKI en partage ethernet, n'ont aucun problème avec.

A l'époque ou j'avais une OKI monstrueuse j'utilisais un driver
universel postcript et on me conseillait Gimp (gratuit de mémoire).


Oui, mais il y a un pilote proposé par le fabricant.


> Que faut-il en penser,et comment s'en sortir ?

Chercher, pour info j'avais appelé chez OKI et j'étais tombé sur un type
vachement sympa et compétent...

PS: J'ai dû la remiser faute de retrouver une toute petite pièce cassée
et c'est bien dommage vu la quantité de tonner que je possède, a moins
qu'il existe une taverne d'Alibaba ou on pourrait trouver tout ça ?




--
F. J.
Aegidius
Le #23063511
Je répond histoire de sympathie ou de compréhension..

Le 29/01/11 06:02, François Jacquemin a écrit :
Les deux. Seul, l'iMac l'a en USB; mes autres machines réseau l'ont en
ethernet.



Ne serait-il pas possible de tout mettre en Ethernet tant qu'a avoir des
câbles, d'ailleurs dans ce type de manippe tout rebooter peut-être aussi...
Publicité
Poster une réponse
Anonyme