oleane: relaying denied pdt la nuit !

Le
tof
Bonjour,

Je suis confronté à un truc bizarre: mon logiciel de sauvegarde (pour
Mac OS X) envoie des notifications une fois le travail accompli. Et j'ai
remarqué que ces notifications ne sont pas envoyées la nuit alors que
pdt la journée, cela se passe sans problème.

Hier soir, j'ai fait un test en me connectant à distance sur le site:
lorsque je me suis connecté au serveur smtp (smtp.dial.oleane.com 25) et
que j'ai spécifé l'adresse (RCPT TO:) , je me suis pris un "relaying
denied", ce matin, je relance la manip et j'obtiens: "Recipient ok"

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir
mais j'aimerai bien trouver le pourquoi du comment ?

Merci pour vos réponses et retours d'expériences,

Christophe

--
Posted via a free Usenet account from http://www.teranews.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tof
Le #271949
tof wrote:
Bonjour,

Je suis confronté à un truc bizarre: mon logiciel de sauvegarde (pour
Mac OS X) envoie des notifications une fois le travail accompli. Et j'ai
remarqué que ces notifications ne sont pas envoyées la nuit alors que
pdt la journée, cela se passe sans problème.

Hier soir, j'ai fait un test en me connectant à distance sur le site:
lorsque je me suis connecté au serveur smtp (smtp.dial.oleane.com 25) et
que j'ai spécifé l'adresse (RCPT TO:) , je me suis pris un "relaying
denied", ce matin, je relance la manip et j'obtiens: "Recipient ok"

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir
mais j'aimerai bien trouver le pourquoi du comment ?

Merci pour vos réponses et retours d'expériences,

Christophe

oups sorry pour le double post !


Bernard
Le #271948
Bonjour,

"tof" 46149990$0$16348$

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir
mais j'aimerai bien trouver le pourquoi du comment ?


As-tu activé l'authentification pour l'envoi smtp ? J'ai remarqué avec
Oléane que les envois non authentifiés passent souvent, mais pas toujours.
--
Bernard

Tof
Le #271947
Bernard wrote:
Bonjour,

"tof" 46149990$0$16348$

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir
mais j'aimerai bien trouver le pourquoi du comment ?


As-tu activé l'authentification pour l'envoi smtp ? J'ai remarqué avec
Oléane que les envois non authentifiés passent souvent, mais pas toujours.
Bonjour Bernard et merci

Effectivement, je n'utilise pas le smtp authentifié.
Je vais voir si je peux essayer avec le smtp authentifié.
Bonne journée,
Christophe


Thibaut
Le #272711
Bonjour,

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir


et celle de ton client ?
Au pire, ouvre un ticket au support.

Cordialement
Thibaut Maquet
www.pagasa.net

WOLFF Frank
Le #273215
tof wrote:
Bonjour,

Je suis confronté à un truc bizarre: mon logiciel de sauvegarde (pour
Mac OS X) envoie des notifications une fois le travail accompli. Et j'ai
remarqué que ces notifications ne sont pas envoyées la nuit alors que
pdt la journée, cela se passe sans problème.

Hier soir, j'ai fait un test en me connectant à distance sur le site:
lorsque je me suis connecté au serveur smtp (smtp.dial.oleane.com 25) et
que j'ai spécifé l'adresse (RCPT TO:) , je me suis pris un "relaying
denied", ce matin, je relance la manip et j'obtiens: "Recipient ok"

J'ai vérifié l'adresse IP du smtp , c'est la même que celle d'hier soir
mais j'aimerai bien trouver le pourquoi du comment ?

Merci pour vos réponses et retours d'expériences,

Christophe



Ah bon sang je suis pas tout seul ! Je vais devenir dingue avec cette
histoire ! Alors j'ai exactement le même problème que vous à savoir que
passé une certaine heure mon serveur n'arrive plus à envoyer de mail et
j'ai un "relaying denied" lorsqu'il spécifie l'adresse du destinataire.
J'ai utilisé différent client mail (mailsend :
http://www.muquit.com/muquit/software/mailsend/mailsend.html et
sendemail : http://caspian.dotconf.net/menu/Software/SendEmail/) pensant
que ca pouvait venir de là mais ca ne change rien.
J'ai fais un test avant hier : j'ai planifié l'envoi d'un mail toutes
les heures, et bien là ca marche ?! Hier j'ai reprogrammé l'envoi de
mail toutes les 2 heures. Résultat : ca ne marche plus...
Ayant déjà eu de nombreux déboires avec ces messieurs de chez Orange,
cela ne m'étonnerait pas qu'ils aient mis un filtrage ou une restriction
à la noix qui empêche l'envoi de mail passé une certaine heure.
Je n'ai malheureusement pas le temps de me repencher sur le problème en
ce moment mais je pense les rappeler prochainement pour leur demander
des explications (en espérant que je tombe sur quelqu'un qui comprenne
un minimum ce que je lui dis).
Merci d'avance pour vos informations ou solutions !

Cordialement,

Frank.

WOLFF Frank
Le #273078
WOLFF Frank wrote:

Ah bon sang je suis pas tout seul ! Je vais devenir dingue avec cette
histoire ! Alors j'ai exactement le même problème que vous à savoir que
passé une certaine heure mon serveur n'arrive plus à envoyer de mail et
j'ai un "relaying denied" lorsqu'il spécifie l'adresse du destinataire.
J'ai utilisé différent client mail (mailsend :
http://www.muquit.com/muquit/software/mailsend/mailsend.html et
sendemail : http://caspian.dotconf.net/menu/Software/SendEmail/) pensant
que ca pouvait venir de là mais ca ne change rien.
J'ai fais un test avant hier : j'ai planifié l'envoi d'un mail toutes
les heures, et bien là ca marche ?! Hier j'ai reprogrammé l'envoi de
mail toutes les 2 heures. Résultat : ca ne marche plus...
Ayant déjà eu de nombreux déboires avec ces messieurs de chez Orange,
cela ne m'étonnerait pas qu'ils aient mis un filtrage ou une restriction
à la noix qui empêche l'envoi de mail passé une certaine heure.
Je n'ai malheureusement pas le temps de me repencher sur le problème en
ce moment mais je pense les rappeler prochainement pour leur demander
des explications (en espérant que je tombe sur quelqu'un qui comprenne
un minimum ce que je lui dis).
Merci d'avance pour vos informations ou solutions !

Cordialement,

Frank.


Bon j'ai eu Orange au téléphone hier et aujourd'hui qui a avancé comme
hypothèse la charge réseau trop importante (mouarf!). Bref, de mon côté,
après quelque tests, il s'avère qu'il faut obligatoirement
s'authentifier au près du serveur SMTP pour que ca fonctionne. À noter
que j'ai eu des plaintes d'un utilisateur qui avait les mêmes soucis le
week-end.

Cordialement,

Frank.

Publicité
Poster une réponse
Anonyme