Onglet=>page...

Le
André04
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture d'une
nouvelle page alors que jusque là, c'est un onglet qui venait s'ajouter. Une
idée sur la raison de ce changement?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #4246741
Dans le message de news André04 nous a dit :
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture
d'une nouvelle page alors que jusque là, c'est un onglet qui venait
s'ajouter. Une idée sur la raison de ce changement?


Bonjour
va voir les reglages des onglets dans outils /options internet onglet
General bouton Parametres de la section onglet
et verifies que tout soit correctement configurés notamment l'option une
nouvelle fenetre par exemple

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Hubert WEIL
Le #4246711
Slt.

"André04" news:e%
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture d'une
nouvelle page alors que jusque là, c'est un onglet qui venait s'ajouter.
Une idée sur la raison de ce changement?


T'a pas par hasard modifié tes paramètres de navigation?

Regardes dans IE sous :

Outils / Options Internet / Paramètres des onglets de navigation.


Bonne Continuation

@+

André04
Le #4570981
"technicland" message de news:
Dans le message de news André04 nous a dit :
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture
d'une nouvelle page alors que jusque là, c'est un onglet qui venait
s'ajouter. Une idée sur la raison de ce changement?


Bonjour
va voir les reglages des onglets dans outils /options internet onglet
General bouton Parametres de la section onglet
et verifies que tout soit correctement configurés notamment l'option une
nouvelle fenetre par exemple


Merci Laurent.

J'ai essayé plusieurs options sans que celà modifie quelqe chose.
Actuellement sont cochés:
-Activer la navigation avec les onglets.
-M'avertir lors de la fermeture de plusieurs onglets.
-Toujours activer l'onglet qui vient d'être créé.
-Activer l'aperçu mosaïque.
-Ouvrir les nouveaux onglets à côté de l'onglet actif.
Quelque chose qui cloche?


André04
Le #4570971
"Hubert WEIL"
Slt.

"André04" news:e%
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture d'une
nouvelle page alors que jusque là, c'est un onglet qui venait s'ajouter.
Une idée sur la raison de ce changement?


T'a pas par hasard modifié tes paramètres de navigation?

Regardes dans IE sous :

Outils / Options Internet / Paramètres des onglets de navigation.


Merci Hubert mais je n'ai rien modifié avant que le phénomène apparaisse.



Luc
Le #4615581
André04 nous a déclaré

"technicland" le message de news:
Dans le message de news André04 nous a dit :
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture
d'une nouvelle page alors que jusque là, c'est un onglet qui venait
s'ajouter. Une idée sur la raison de ce changement?


Bonjour
va voir les reglages des onglets dans outils /options internet onglet
General bouton Parametres de la section onglet
et verifies que tout soit correctement configurés notamment l'option
une nouvelle fenetre par exemple


Merci Laurent.

J'ai essayé plusieurs options sans que celà modifie quelqe chose.
Actuellement sont cochés:
-Activer la navigation avec les onglets.
-M'avertir lors de la fermeture de plusieurs onglets.
-Toujours activer l'onglet qui vient d'être créé.
-Activer l'aperçu mosaïque.
-Ouvrir les nouveaux onglets à côté de l'onglet actif.
Quelque chose qui cloche?


Laurent a insisté sur l'option 'Une nouvelle fenêtre' qui _doit_ être
cochée.
Ferme ensuite toutes les fenêtres d'IE pour être sûr que les modifications
prennent effet.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



André04
Le #4615571
"Luc" news:
André04 nous a déclaré

"technicland" le message de news:
Dans le message de news André04 nous a dit :
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture
d'une nouvelle page alors que jusque là, c'est un onglet qui venait
s'ajouter. Une idée sur la raison de ce changement?


Bonjour
va voir les reglages des onglets dans outils /options internet onglet
General bouton Parametres de la section onglet
et verifies que tout soit correctement configurés notamment l'option
une nouvelle fenetre par exemple


Merci Laurent.

J'ai essayé plusieurs options sans que celà modifie quelqe chose.
Actuellement sont cochés:
-Activer la navigation avec les onglets.
-M'avertir lors de la fermeture de plusieurs onglets.
-Toujours activer l'onglet qui vient d'être créé.
-Activer l'aperçu mosaïque.
-Ouvrir les nouveaux onglets à côté de l'onglet actif.
Quelque chose qui cloche?


Laurent a insisté sur l'option 'Une nouvelle fenêtre' qui _doit_ être
cochée.
Ferme ensuite toutes les fenêtres d'IE pour être sûr que les modifications
prennent effet.

Cette case est bien cochée. J'ai aussi redémaré mais j'ai toujours le même

résultat...




André04
Le #4670381
"André04"

"Luc" news:
André04 nous a déclaré

"technicland" le message de news:
Dans le message de news André04 nous a dit :
Salutatous.
Depuis hier, cliquer sur un lien dans une page provoque l'ouverture
d'une nouvelle page alors que jusque là, c'est un onglet qui venait
s'ajouter. Une idée sur la raison de ce changement?


Bonjour
va voir les reglages des onglets dans outils /options internet onglet
General bouton Parametres de la section onglet
et verifies que tout soit correctement configurés notamment l'option
une nouvelle fenetre par exemple


Merci Laurent.

J'ai essayé plusieurs options sans que celà modifie quelqe chose.
Actuellement sont cochés:
-Activer la navigation avec les onglets.
-M'avertir lors de la fermeture de plusieurs onglets.
-Toujours activer l'onglet qui vient d'être créé.
-Activer l'aperçu mosaïque.
-Ouvrir les nouveaux onglets à côté de l'onglet actif.
Quelque chose qui cloche?


Laurent a insisté sur l'option 'Une nouvelle fenêtre' qui _doit_ être
cochée.
Ferme ensuite toutes les fenêtres d'IE pour être sûr que les
modifications prennent effet.

Cette case est bien cochée. J'ai aussi redémaré mais j'ai toujours le même

résultat...
Même résultat en rétablissant les paramètres par défaut...






technicland
Le #4918521
Dans le message de news André04 nous a dit :
Merci Hubert mais je n'ai rien modifié avant que le phénomène
apparaisse.


Alors une petite reinitialisation de IE7 peut etre pour voir et aussi un
petit passage d'antispyware ne fera pas de mal
Pour reinitialiser http://www.technicland.com/article.php3?sid!7 tu
perdras quelques parametres

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

André04
Le #4918511
"technicland" message de news:
Dans le message de news André04 nous a dit :
Merci Hubert mais je n'ai rien modifié avant que le phénomène
apparaisse.


Alors une petite reinitialisation de IE7 peut etre pour voir et aussi un
petit passage d'antispyware ne fera pas de mal
Pour reinitialiser http://www.technicland.com/article.php3?sid!7 tu
perdras quelques parametres

--
J'ai fait la reinitialisation mais je reste bloqué sur la page de

configuration rapide et facile, application des parametres en cours...


André04
Le #5071441
"André04"

"technicland" message de news:
Dans le message de news André04 nous a dit :
Merci Hubert mais je n'ai rien modifié avant que le phénomène
apparaisse.


Alors une petite reinitialisation de IE7 peut etre pour voir et aussi un
petit passage d'antispyware ne fera pas de mal
Pour reinitialiser http://www.technicland.com/article.php3?sid!7 tu
perdras quelques parametres

--
J'ai fait la reinitialisation mais je reste bloqué sur la page de

configuration rapide et facile, application des parametres en cours...


Et c'est cette page qui revient toujours quand j'ouvre IE bien que je
choississe une autre page d'accueil dans les options internet. J'ai fait une
restauration sans résultat.
Par ailleurs, la réinitialisation m'a supprimé la barre d'outils Google et
je ne peux la réinstaller. Je l'ai téléchargée et quand je veux l'exécuter
j'ai le message suivant: Impossible d'installer la barre d'outil sur cet
ordinateur. Le fichier est non valide ou votre ordinateur ne peut pas
accepter de nouvelles bibliothèques.
J'ai passé un antispyware qui n'a rien détecté.
Et mes liens s'ouvrent toujours dans une nouvelle page...
Au secour...



Publicité
Poster une réponse
Anonyme