OOo et Pismo / Tiger

Le
astrophoto
Bonjour,

J'ai installé OOo 2.1 sur mon Pismo mais je n'arrive pas à le lancer ?!
D'où peut venir le problème selon vous ?

Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Sainte-Marie
Le #6724391
On 2008-05-28, Astrophoto
Bonjour,

J'ai installé OOo 2.1 sur mon Pismo mais je n'arrive pas à le lancer ?!
D'où peut venir le problème selon vous ?


Que disent les logs ?

--
Philippe Sainte-Marie
Techos dans un CMAA breton

Jacques Perrocheau
Le #6724861
In article (Astrophoto) wrote:

J'ai installé OOo 2.1 sur mon Pismo mais je n'arrive pas à le lancer ?!
D'où peut venir le problème selon vous ?


Aqua ou X11 ?


Peut-être éviter certaines versions anciennes.. Sur mon PM G4 350,
certaines versions 2.3.x plantaient au démarrage.

Perso j'utilise cette version Aqua:
<http://ooopackages.good-day.net/pub/OpenOffice.org/MacOSX/SRC680_m246/OO
o_SRC680_m246_MacOSXPowerPC_install_fr.dmg>

qui date déjà du mois de février 2008 et n'est plus disponible, une
version avec quelques autres versions 2.3.x qui ne plante pas au
démarrage et permet de modifier les feuilles de style.

Comme ils développent plusieurs versions en même temps, que les
nomenclatures actuelles ne sont pas limpides pour le non spécialiste et
changent constamment, je te donne l'URL du répertoire pour toutes les
version Mac OS X:


La 2.4.0RC6 date du 20 mars, la 3.0.0Beta du 8 mai.

Je ne sais pas à quoi correspondent les m1 à m16:


Dev_BEA300_m1/03-May-2008 11:38-

Dev_BEA300_m2/02-May-2008 10:13-

Dev_DEV300_m10/26-Apr-2008 07:25-

Dev_DEV300_m11/05-May-2008 08:04-

Dev_DEV300_m12/20-May-2008 08:57-

Dev_DEV300_m13/21-May-2008 10:31-

Dev_DEV300_m14/26-May-2008 13:22-

Dev_OOH680_m14/20-May-2008 08:51-

Dev_OOH680_m15/26-May-2008 07:13-

Dev_OOH680_m16/28-May-2008 10:24-

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France

laurent.pertois
Le #6724831
Jacques Perrocheau
Je ne sais pas à quoi correspondent les m1 à m16:


Milestones ?

Donc des étapes intermédiaires dans le développement et qui sont
compilées.

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

astrophoto
Le #6725931
Jacques Perrocheau
Aqua ou X11 ?


X11

Peut-être éviter certaines versions anciennes.. Sur mon PM G4 350,
certaines versions 2.3.x plantaient au démarrage.

Perso j'utilise cette version Aqua:
<http://ooopackages.good-day.net/pub/OpenOffice.org/MacOSX/SRC680_m246/OO
o_SRC680_m246_MacOSXPowerPC_install_fr.dmg>


Lien qui me retourne un 404 :(

Merci pour ton message ceci-dit !

Thierry

Thierry

astrophoto
Le #6725921
Philippe Sainte-Marie
On 2008-05-28, Astrophoto
Bonjour,

J'ai installé OOo 2.1 sur mon Pismo mais je n'arrive pas à le lancer ?!
D'où peut venir le problème selon vous ?


Que disent les logs ?


Comment les voir ?

Merci !

Thierry


astrophoto
Le #6725911
Astrophoto
Lien qui me retourne un 404 :(


Bon, je vais tenter la m16-fr :

<http://ooopackages.good-day.net/pub/OpenOffice.org/MacOSX/Dev_OOH680_m1
6/OOo_Dev_OOH680_m16_MacOSXIntel_X11_install_fr.dmg>

C'est 159Mo à charger...

Wait & see ;)

Thierry

astrophoto
Le #6726231
Astrophoto
C'est 159Mo à charger...


400 Mo à décompresser avant de voir

Thierry

astrophoto
Le #6726211
Astrophoto
Bon, je vais tenter la m16-fr :

<http://ooopackages.good-day.net/pub/OpenOffice.org/MacOSX/Dev_OOH680_m1
6/OOo_Dev_OOH680_m16_MacOSXIntel_X11_install_fr.dmg>

C'est 159Mo à charger...


Bon ça ne marche pas mieux :(

Thierry

archibald
Le #6731031
On 28 mai, 20:50, (Astrophoto) wrote:
Astrophoto
Bon, je vais tenter la m16-fr :
Bon ça ne marche pas mieux :(



Bonjour,
Pourquoi ne pas choisir Neooffice ?
L'avantage est qu'il est mieux intégré au Mac que OOo (il faut
attendre la v3).
En particulier il utilise les fontes du Mac…

Cordialement
a.c


nathalie_n
Le #6731001
In article
Bon ça ne marche pas mieux :(


Au hasard ....
as-tu installé X11 ?

--
nathalie
--------------------------------------------------------------------
Progress is the process by which Usenet has evolved from smart people
in front of dumb terminals to dumb people in front of smart terminals

Publicité
Poster une réponse
Anonyme