open office / gnome 2008

Le
michel christian
J'ai un problème après l'installation de gnome avec le DVD Mandriva 2008,
le logiciel
Open office ne marche vraiment pas bien:
-il ne trouve pas la connexion pour charger le dictionnaire .
-il est en anglais et pour moi c'est un gros problème.
- déjà au chargement des paquetages je recevais des réponses négatives
en voici la liste partielle
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-2.2.1-4.1mdv2008.0.x86_64 (car libxmlsec1-nss.so.1()
(64bit) est non satisfait)
-
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-galleries-2.2.1-4.1mdv2008.0.x86_64 (car clipart-
openclipart est non satisfait)
--
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-gnome-2.2.1-4.1mdv2008.0.x86_64 (car
libucbhelper3gcc3.so()(64bit) est non satisfait)
--
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-kde-2.2.1-4.1mdv2008.0.x86_64 (car libucbhelper3gcc3.so
()(64bit) est non satisfait)
-
je pense que c'est un bog entre gnome et open office mais comment régler
cette incompatibilité

Merci

open office n'est pas un gadget j'aimerais bien que ça marche
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gilles Massardier
Le #1909588
J'ai un problème après l'installation de gnome avec le DVD Mandriva 2008,
le logiciel
Open office ne marche vraiment pas bien:
-il ne trouve pas la connexion pour charger le dictionnaire .
-il est en anglais et pour moi c'est un gros problème.
- déjà au chargement des paquetages je recevais des réponses négatives
en voici la liste partielle
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-2.2.1-4.1mdv2008.0.x86_64 (car libxmlsec1-nss.so.1()
(64bit) est non satisfait)
----------------------------
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-galleries-2.2.1-4.1mdv2008.0.x86_64 (car clipart-
openclipart est non satisfait)
-----------------------------
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-gnome-2.2.1-4.1mdv2008.0.x86_64 (car
libucbhelper3gcc3.so()(64bit) est non satisfait)
--------------------------------------------
Désolé, le paquetage suivant ne peut pas être sélectionné :

- openoffice.org64-kde-2.2.1-4.1mdv2008.0.x86_64 (car libucbhelper3gcc3.so
()(64bit) est non satisfait)
-------------------------------
je pense que c'est un bog entre gnome et open office mais comment régler
cette incompatibilité

Merci

open office n'est pas un gadget j'aimerais bien que ça marche
merci

Bonjour,


Avez-vous essayé d'installer la version officiel d'openoffice.org, celle
qu'on charge sur leur site ?

Autre chose, j'ai vu qu'il cherchait des lib pour 64 bits... Votre PC
est-il en 64 bit, et même si c'est le cas, je crois bien qu'il vaut
mieux choixir une installation en 32 bit, j'ai eu ce problème sur le pc
d'un collègue, rien marchait, dès que j'ai refais l'install en 32 tout
fonctionnait à merveille...

j'espère que je m'a pas gourré

Gilles Massardier

Publicité
Poster une réponse
Anonyme