OpenCalc et virgule : marche pas

Le
poubelle
Bonjour

Sur une etch, la macro

Sub virgule
shell "xmodmap -e 'keycode 0x5b=comma'"
End Sub
Sub point
shell "xmodmap -e 'keycode 0x5b=KP_Decimal'"
End Sub

ne fonctionne pas.
Enfin elle inactive ma touche "." sur le clavier numérique.
Pour la réactiver, je me déconnecte et reconnecte.

Avez-vous une idée ?

Merci
Jérôme
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JBF
Le #1909584
poubelle wrote:

Bonjour

Sur une etch, la macro

Sub virgule
shell "xmodmap -e 'keycode 0x5b=comma'"
End Sub
Sub point
shell "xmodmap -e 'keycode 0x5b=KP_Decimal'"
End Sub

ne fonctionne pas.
Enfin elle inactive ma touche "." sur le clavier numérique.
Pour la réactiver, je me déconnecte et reconnecte.

Avez-vous une idée ?

Merci
Jérôme


Quelle version de OOo ? Avec la version 2.3.x il faut sans doute abaisser le
niveau de sécurité des macros à moyen car maintenant il est pas défaut à
élevé.

Sinon sans macro : Outils > Options > Paramètres linguistiques > Langues >
cocher ou décocher la case "identique à l'environnement linguistique"

--
JBF

poubelle
Le #1909565
Le Thu, 03 Jan 2008 19:42:10 +0100, JBF a écrit:

poubelle wrote:

Bonjour

Sur une etch, la macro

Sub virgule
shell "xmodmap -e 'keycode 0x5b=comma'"
End Sub
Sub point
shell "xmodmap -e 'keycode 0x5b=KP_Decimal'"
End Sub

ne fonctionne pas.
Enfin elle inactive ma touche "." sur le clavier numérique.
Pour la réactiver, je me déconnecte et reconnecte.

Avez-vous une idée ?

Merci
Jérôme


Quelle version de OOo ? Avec la version 2.3.x il faut sans doute abaisser le
niveau de sécurité des macros à moyen car maintenant il est pas défaut à
élevé.

Sinon sans macro : Outils > Options > Paramètres linguistiques > Langues >
cocher ou décocher la case "identique à l'environnement linguistique"



OpenOffice 2.0.4
une idée ?


Publicité
Poster une réponse
Anonyme