OpenOffice Writer : Impossible de sauvegarder un fichier sans gel du programme

Le
Yann Cohen
Bonjour,

Je viens de constater un problème avec OOoWriter en version

Lorsque je demande une sauvegarde explicitement ou bien que la
sauvegarde automatique se déclenche, OOo devient complètement fig=
é et
seulement un arrêt brutal est possible.

Une déinstallation/installation ne change rien.

Cela ne dépend pas de l'utilisateur.

Sur d'autres stations de travail cela fonctionne correctement.

Quelqu'un a-t-il rencontré et résolu ce type de problème ?

Version OOo 3.1.1 (build:9420)

Cible :
machine portable 6730b sous debian squeeze.
uname -a
Linux lurr069-l 2.6.32-trunk-686 #1 SMP Sun Jan 10 06:32:16 UTC 2010
i686 GNU/Linux

Merci d'avance
--
Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20100226112455.795dc92e@lurr069-l
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry Chatelet
Le #21271031
On Friday 26 February 2010 11:32:25 Yann Cohen wrote:
Complément d'information si cela peut aider :
la liste des ressources ouverte par soffice.bin alors que j'attends
toujours la fin de la sauvegarde d'un fichier toto.ods

Le fichier est créé mais après cause toujours...

Merci.

> --
> Yann.




Renommer le fichier '.openoffice.org2' dans ton home, ou bien chercher ce q ui
a foiré dedans.
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Yann Cohen
Le #21271321
Le Fri, 26 Feb 2010 11:54:01 +0100,
Thierry Chatelet
[...]

Renommer le fichier '.openoffice.org2' dans ton home, ou bien
chercher ce qui a foiré dedans.



J'ai commencer par les virer... (.openoffice.org et org2).

Après un redémarrage de openoffice seul est réapparu le .ope noffice.org

Connecté en root, j'ai le même problème.


Thierry





Yann.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Jean-Yves F. Barbier
Le #21271311
Yann Cohen a écrit :
...

Connecté en root, j'ai le même problème.



Alors, cela semble montrer OO comme responsable, ou plutôt l'une
de ses libs puisqu'une réinstallation ne change rien.

--
If it's not one thing, it's a mother.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme