Un ordinateur, deux utilisateurs, deux rendus de page différents

Le
NovHak
Bonjour à tous,

Mon problème est simple à décrire : sur le même ordinateur, j'ai découvert
que pour une page web donnée, un utilisateur n'avait pas le même rendu que
les autres.

Voici les deux rendus :
1) Pour l'utilisateur : http://img198.imageshack.us/img198/9505/sc1y.jpg
2) Pour les autres : http://img198.imageshack.us/img198/1233/sc2siq.jpg

J'ai alors réinitialisé tous les paramètres d'IE (le bouton dans l'onglet
avancé), et j'ai coché la case pour supprimer également les fichiers
temporaires, cookies, données de filtrage InPrivate, etc, mais ça ne change
rien, le rendu reste le même.

J'ai essayé en démarrant IE avec et sans modules complémentaires, avec et
sans filtrage InPrivate, avec et sans navigation InPrivate, donc en tout 8
combinaisons possibles, et en réinitialisant à chaque fois avant et ce pour
deux utilisateurs (donc 16 tests en tout). Et pourtant sur cette fameuse
page, le rendu reste différent entre cet utilisateur et les autres.

Naturellement je pourrais supprimer le profil ce qui aurait probablement
l'effet pour cet utilisateur de restituer le même rendu que pour les autres,
mais c'est un choix un peu radical, et ça ne me dit pas ce qui se passe. Quel
est ce paramètre caché, qui résiste à une réinitialisation d'IE, et à une
navigation sans modules complémentaires ?

Au secours !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
NovHak
Le #19834491
Petite précision, j'utilise IE 8 avec Windows Vista Édition Intégrale.

"NovHak" wrote:

Bonjour à tous,

Mon problème est simple à décrire : sur le même ordinateur, j'ai découvert
que pour une page web donnée, un utilisateur n'avait pas le même rendu que
les autres.

Voici les deux rendus :
1) Pour l'utilisateur : http://img198.imageshack.us/img198/9505/sc1y.jpg
2) Pour les autres : http://img198.imageshack.us/img198/1233/sc2siq.jpg

J'ai alors réinitialisé tous les paramètres d'IE (le bouton dans l'onglet
avancé), et j'ai coché la case pour supprimer également les fichiers
temporaires, cookies, données de filtrage InPrivate, etc, mais ça ne change
rien, le rendu reste le même.

J'ai essayé en démarrant IE avec et sans modules complémentaires, avec et
sans filtrage InPrivate, avec et sans navigation InPrivate, donc en tout 8
combinaisons possibles, et en réinitialisant à chaque fois avant et ce pour
deux utilisateurs (donc 16 tests en tout). Et pourtant sur cette fameuse
page, le rendu reste différent entre cet utilisateur et les autres.

Naturellement je pourrais supprimer le profil ce qui aurait probablement
l'effet pour cet utilisateur de restituer le même rendu que pour les autres,
mais c'est un choix un peu radical, et ça ne me dit pas ce qui se passe. Quel
est ce paramètre caché, qui résiste à une réinitialisation d'IE, et à une
navigation sans modules complémentaires ?

Au secours !


Publicité
Poster une réponse
Anonyme