Ordinateur muet (suite et fin)

Le
Michel
Bonjour,

Le 4 novembre dernier j'ai fait appel au groupe car je n'avais plus de sons système
ni de son pour les vidéos alors que mes fichiers audio étaient parfaitement audibles.

J'ai résolu le problème de cette façon :

- boîte de dialogue "Propriétés de Sons et périphériques audio",
- onglet "audio",
- cadre "Lecture audio",
- ligne unité par défaut : "C-Media Rear Panel Audio" (au lieu de : "Lecture sur modem n°2")

Au revoir et merci à tous ceux qui m'ont alors répondu.

Michel
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #20622171
Michel wrote:
Bonjour,

Le 4 novembre dernier j'ai fait appel au groupe car je n'avais plus
de sons système ni de son pour les vidéos alors que mes fichiers audio
étaient
parfaitement audibles.
J'ai résolu le problème de cette façon :

- boîte de dialogue "Propriétés de Sons et périphériques audio",
- onglet "audio",
- cadre "Lecture audio",
- ligne unité par défaut : "C-Media Rear Panel Audio" (au lieu de :
"Lecture sur modem n°2")
Au revoir et merci à tous ceux qui m'ont alors répondu.

Michel



Bonjour

Merci du retour

Rem : c'était la 1° proposition de Ghost-Rider :

"Vérifie dans les propriétés du son que la bonne carte audio est
sélectionnée."

C'est vrai que l'installation de matériel ou logiciel met le souk.
Chez moi Total Recorder et Pinnacle veulent prendre la place.

Herser
Ghost-Rider
Le #20626891
Herser a écrit :
Michel wrote:



Le 4 novembre dernier j'ai fait appel au groupe car je n'avais plus
de sons système ni de son pour les vidéos alors que mes fichiers audio
étaient
parfaitement audibles.
J'ai résolu le problème de cette façon :

- boîte de dialogue "Propriétés de Sons et périphériques audio",
- onglet "audio",
- cadre "Lecture audio",
- ligne unité par défaut : "C-Media Rear Panel Audio" (au lieu de :
"Lecture sur modem n°2")
Au revoir et merci à tous ceux qui m'ont alors répondu.





Merci du retour
Rem : c'était la 1° proposition de Ghost-Rider :
"Vérifie dans les propriétés du son que la bonne carte audio est
sélectionnée."

C'est vrai que l'installation de matériel ou logiciel met le souk.
Chez moi Total Recorder et Pinnacle veulent prendre la place.



Lire les sons sur le modem, c'est bizarre...
Ce qui était perturbant c'est que Michel a écrit ensuite :
"La situation est moins grave que ce que je pensais
car mes fichiers audio sont parfaitement audibles
mais il n'y a aucun son au démarrage et lorsque je quitte Windows.
Pourtant ces deux "instants" sont cochés dans le cadre *événements*
de l'onglet *Sons* de la boîte de dialogue *Propriétés de Sons
et périphériques audio*."
Il reste donc à comprendre pourquoi les sons système et les vidéos
étaient muets, mais pas les fichiers audio.
Y a-t-il plusieurs cartes son dans le PC de Michel ?

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Azo4
Le #20629231
bonjour

Lire les sons sur le modem, c'est bizarre...


ben ça me rappelle un logiciel de sons pour modem interne... voice qq
chose...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Ghost-Rider" news:4b0ce76e$0$899$
Herser a écrit :
Michel wrote:



Le 4 novembre dernier j'ai fait appel au groupe car je n'avais plus
de sons système ni de son pour les vidéos alors que mes fichiers audio
étaient
parfaitement audibles.
J'ai résolu le problème de cette façon :

- boîte de dialogue "Propriétés de Sons et périphériques audio",
- onglet "audio",
- cadre "Lecture audio",
- ligne unité par défaut : "C-Media Rear Panel Audio" (au lieu de :
"Lecture sur modem n°2")
Au revoir et merci à tous ceux qui m'ont alors répondu.





Merci du retour Rem : c'était la 1° proposition de Ghost-Rider : "Vérifie
dans les propriétés du son que la bonne carte audio est
sélectionnée."

C'est vrai que l'installation de matériel ou logiciel met le souk.
Chez moi Total Recorder et Pinnacle veulent prendre la place.



Lire les sons sur le modem, c'est bizarre...
Ce qui était perturbant c'est que Michel a écrit ensuite :
"La situation est moins grave que ce que je pensais
car mes fichiers audio sont parfaitement audibles
mais il n'y a aucun son au démarrage et lorsque je quitte Windows.
Pourtant ces deux "instants" sont cochés dans le cadre *événements*
de l'onglet *Sons* de la boîte de dialogue *Propriétés de Sons
et périphériques audio*."
Il reste donc à comprendre pourquoi les sons système et les vidéos étaient
muets, mais pas les fichiers audio.
Y a-t-il plusieurs cartes son dans le PC de Michel ?

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ


Ghost-Rider
Le #20629421
Azo4 a écrit :

ben ça me rappelle un logiciel de sons pour modem interne... voice qq
chose...



Oui, au fond, un modem peut servir de périphérique Midi.
Jouer la 40ème de Mozart sur son modem, pourquoi pas ?

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
Publicité
Poster une réponse
Anonyme