OS X, Parallels, Win XP et accès webs???

Le
J.P. Poindessault
Bonjour,

Il m'arrive un truc vraiment bizarre:
Sous Leopard, je tourne Win XP SP2 avec Parallels 3 build 5636.0
Le réseau Windows est géré comme "Partagé" par Parallels.
Quelque soit le navigateur utilisé, certains webs sont accessibles et d'autre
pas alors que tous sont accessibles via Safari sous OS X.

Exemple:
dans Google, je recherce "toto"
certains liens de la page de résultats fonctionnent
d'autres me retournent page blanche, pas de message d'erreur, rien !
tous ces liens fonctionnent sous Safari/OS X
J'ai désactivé (me semble-t-il) tout ce qui pourrait filtrer aussi bien dans OS
X que dans Windows, mon antivirus Windows (aVast) est déactivé.
Mon FAI est Orange, mais je ne vois pas comment il filtrerait, s'il filtre
quelque chose, une requête Windows natée par Parallels et pas la même venant de
Safari/OS X

Quelqu'un a-t-il déjà rencontré cela ?

Merci pour vos avis et suggestions.

Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ftestuz
Le #19527841
J.P. Poindessault
Bonjour,

Il m'arrive un truc vraiment bizarre: Sous Leopard, je tourne Win XP SP2
avec Parallels 3 build 5636.0 Le réseau Windows est géré comme "Partagé"
par Parallels. Quelque soit le navigateur utilisé, certains webs sont
accessibles et d'autre pas alors que tous sont accessibles via Safari sous
OS X.

Exemple: dans Google, je recherce "toto" certains liens de la page de
résultats fonctionnent d'autres me retournent page blanche, pas de message
d'erreur, rien !... tous ces liens fonctionnent sous Safari/OS X J'ai
désactivé (me semble-t-il) tout ce qui pourrait filtrer aussi bien dans OS
X que dans Windows, mon antivirus Windows (aVast) est déactivé. Mon FAI
est Orange, mais je ne vois pas comment il filtrerait, s'il filtre quelque
chose, une requête Windows natée par Parallels et pas la même venant de
Safari/OS X

Quelqu'un a-t-il déjà rencontré cela ?



Moi, mais exactement l'inverse. Depuis le réseau du travail (réseau de
machine XP), avec mon portable, je n'arrive presque pas à naviguer sur
internet avec le mac (Safari ou Firefox). Je sais que la résolution des
noms de domaine fonctionne (j'obtiens un numéro IP depuis une URL). Par
contre, depuis IE sur XP dans Parallels en partage de réseau, je navigue
sans problème.

Merci pour vos avis et suggestions.



Malheureusement non. J'ajoute juste qu'un collègue qui amène son
portable sous Vista n'arrive pas plus que moi à aller sur le net.

--
Frédéric Testuz
J.P. Poindessault
Le #19533871
In article (Frédéric Testuz) wrote:
........ J'ajoute juste qu'un collègue qui amène son
portable sous Vista n'arrive pas plus que moi à aller sur le net.


Avec Vista Home sur un réseau d'entreprise, nous avons eu plein de problèmes
d'accès réseau dans le labo université où je travaillais.

Jean-Pierre
ftestuz
Le #19534341
J.P. Poindessault
In article (Frédéric Testuz) wrote:
........ J'ajoute juste qu'un collègue qui amène son
> portable sous Vista n'arrive pas plus que moi à aller sur le net.
Avec Vista Home sur un réseau d'entreprise, nous avons eu plein de problèmes
d'accès réseau dans le labo université où je travaillais.



Le réseau en question, c'est juste moins de 10 machines reliées par
Ethernet avec un routeur.

--
Frédéric Testuz
J.P. Poindessault
Le #19576041
In article "J.P. Poindessault"
Bonjour,

Il m'arrive un truc vraiment bizarre:
Sous Leopard, je tourne Win XP SP2 avec Parallels 3 build 5636.0
Le réseau Windows est géré comme "Partagé" par Parallels.
Quelque soit le navigateur utilisé, certains webs sont accessibles et d'autre
pas alors que tous sont accessibles via Safari sous OS X.

Exemple:
dans Google, je recherce "toto"
certains liens de la page de résultats fonctionnent
d'autres me retournent page blanche, pas de message d'erreur, rien !...
tous ces liens fonctionnent sous Safari/OS X
J'ai désactivé (me semble-t-il) tout ce qui pourrait filtrer aussi bien dans
OS
X que dans Windows, mon antivirus Windows (aVast) est déactivé.
Mon FAI est Orange, mais je ne vois pas comment il filtrerait, s'il filtre
quelque chose, une requête Windows natée par Parallels et pas la même venant
de
Safari/OS X

Quelqu'un a-t-il déjà rencontré cela ?

Merci pour vos avis et suggestions.

Jean-Pierre



La réponse:
Parallels Preférences:
shared Web applications
Web pages= Open in Windows.

Ce qui est curieux c'est que certaines pages s'ouvrent sans cela et d'autres non
????

Jean-Pierre
Publicité
Poster une réponse
Anonyme