OS X ne part pas en veille

Le
pehache
Bonsoir,

Depuis quelques temps (je ne saurais vraiment dire quand précisément),
OS X (10.9) ne part plus en veille. Ni automatiquement (alors qu'il est
réglé pour partir en veille au bout de 1h d'inactivité), ni sur demande.
L'écran s'éteint bien, mais le reste de la machine reste allumée.

Juste après un reboot par contre il accepte de partir en veille. Juste
après l'ouverture de ma session également. Par contre au bout d'un
moment visiblement quelque chose l'en empêche.

Dans la console, le seul message est :

"11/06/2014 21:51:27,581 WindowServer[218]:
handle_will_sleep_auth_and_shield_windows: Deferring."

Une piste ?

Il me semble également que les disques dur ne se mettent jamais en
veille non plus, alors qu'avant ils le faisaient.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
michel.vauquois
Le #26189202
pehache
Une piste ?



Tu as vérifié dans le Moniteur d'activité si quelque chose d'inhabituel
tournait ? Et tu entends le DD qui gratte ?
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
http://photos.michelvauquois.free-h.fr/
http://art-doise.michelvauquois.free-h.fr
pehache
Le #26189242
Le 11/06/2014 21:59, MV a écrit :
pehache
Une piste ?



Tu as vérifié dans le Moniteur d'activité si quelque chose d'inhabituel
tournait ? Et tu entends le DD qui gratte ?




Non, et non...
pehache
Le #26189272
Le 11/06/2014 21:53, pehache a écrit :

Dans la console, le seul message est :

"11/06/2014 21:51:27,581 WindowServer[218]:
handle_will_sleep_auth_and_shield_windows: Deferring."





Je ne sais pas si ça a voir ni même si c'est normal ou pas, mais j'ai
aussi plein de messages de ce genre :

"11/06/2014 23:24:57,726 mds[37]: (Normal) ImportServer: Ignoring
blacklisted Spotlight importer
plugin:/Developer/Applications/Xcode.app/Contents/Library/Spotlight/SourceCode.mdimporter
uuid:548A3091-3C5D-498A-A329-B532A6C896BB version:1801"
news77jll
Le #26189392
pehache
Bonsoir,

Depuis quelques temps (je ne saurais vraiment dire quand précisément),
OS X (10.9) ne part plus en veille. Ni automatiquement (alors qu'il est
réglé pour partir en veille au bout de 1h d'inactivité), ni sur demande.
L'écran s'éteint bien, mais le reste de la machine reste allumée.

Juste après un reboot par contre il accepte de partir en veille. Juste
après l'ouverture de ma session également. Par contre au bout d'un
moment visiblement quelque chose l'en empêche.

Dans la console, le seul message est :

"11/06/2014 21:51:27,581 WindowServer[218]:
handle_will_sleep_auth_and_shield_windows: Deferring."

Une piste ?

Il me semble également que les disques dur ne se mettent jamais en
veille non plus, alors qu'avant ils le faisaient.



Le partage internet est-il activé ? Cela empêche la mise en veille ou
provoque des réveils intempestifs.

--
Cordialement A+ JLL - imacIntel 27" ; 8 Go ; MacOS X 10.7.5 .
L'erreur est humaine mais un véritable désastre nécessite
un ordinateur...
g4fleurot
Le #26189422
pehache
Une piste ?



J'ai eu ça aussi en provenance d'une tâche d'impression bloquée.
Dans Préférences système > Imprimantes et scanner, clic droit sur
l'imprimante fenêtre gauche et "Réinitialiser le système d'impression"

sinon
Google "mac veille" ->

--
Gérard FLEUROT
g4fleurot
Le #26189452
pehache
"11/06/2014 21:51:27,581 WindowServer[218]:
handle_will_sleep_auth_and_shield_windows: Deferring."



J'ai la même ligne après une suspension d'activité provoquée (menu Pomme
ou combinaison de touches commande-option-alimentation).

Je pense que tu as envoyé une commande de mise en veille... qui n'a pas
fonctionné ?
--
Gérard FLEUROT
pehache
Le #26189632
Le jeudi 12 juin 2014 07:23:20 UTC+2, Macady a écrit :


Le partage internet est-il activé ? Cela empèche la mise en veille o u
provoque des réveils intempestifs.




Le partage internet, non. Mais depuis quelques temps j'ai activé
le partage de fichiers, et ça pourrait coller avec le moment où
la mise en veille s'est mise à ne plus fonctionner...

Cela dit je pense avoir trouvé d'où ça vient (post à venir)
pehache
Le #26189622
Le jeudi 12 juin 2014 09:06:58 UTC+2, Fleuger a écrit :

> "11/06/2014 21:51:27,581 WindowServer[218]:
> handle_will_sleep_auth_and_shield_windows: Deferring."

J'ai la même ligne après une suspension d'activité provoquée (men u Pomme
ou combinaison de touches commande-option-alimentation).

Je pense que tu as envoyé une commande de mise en veille... qui n'a pas
fonctionné ?



Oui, c'est même exactement le sujet de cette discussion :-)
pehache
Le #26189652
Le mercredi 11 juin 2014 23:37:43 UTC+2, pehache a écrit :

Je ne sais pas si ça a voir ni même si c'est normal ou pas, mais j'ai
aussi plein de messages de ce genre :

"11/06/2014 23:24:57,726 mds[37]: (Normal) ImportServer: Ignoring
blacklisted Spotlight importer
plugin:/Developer/Applications/Xcode.app/Contents/Library/
Spotlight/SourceCode.mdimporter
uuid:548A3091-3C5D-498A-A329-B532A6C896BB version:1801"



Il semblerait que le problème vienne en effet de Spotlight, et de la
présence du dossier /Developer, qui est réminiscence d'anciennes
versions de Xcode.

En cherchant sur google la raison de ce message d'erreur, je suis
en effet tombé sur des messages de personnes ayant le même problème
de mise en veille que moi.

Le dossier /Developer était installé par les versions "anciennes"
de Xcode et n'est plus utilisé, car Xcode est maintenant une
application autonome dans le dossier /Applications. J'ai donc
supprimé toutes les traces de ces anciennes versions de Xcode
(dont le dossier /Developer, mais aussi autant que possible
d'autres dossiers répartis un peu partout), désinstallé la version
actuelle puis réinstallée, stoppé l'indexation Spotlight du disque,
supprimé le dossier /.spotlight_v100, réactivé l'indexation
spotlight...

...et ça a l'air de marcher : le Mac accepte maintenant de partir
en veille ! A confirmer toutefois sur la durée, je n'ai fait qu'un
essai ce matin.

Le prochain qui me dit qu'OS X ça roule tout seul, je te me le...
pehache
Le #26209272
Le 12/06/2014 10:43, pehache a écrit :
Le mercredi 11 juin 2014 23:37:43 UTC+2, pehache a écrit :

Je ne sais pas si ça a voir ni même si c'est normal ou pas, mais j'ai
aussi plein de messages de ce genre :

"11/06/2014 23:24:57,726 mds[37]: (Normal) ImportServer: Ignoring
blacklisted Spotlight importer
plugin:/Developer/Applications/Xcode.app/Contents/Library/
Spotlight/SourceCode.mdimporter
uuid:548A3091-3C5D-498A-A329-B532A6C896BB version:1801"



Il semblerait que le problème vienne en effet de Spotlight, et de la
présence du dossier /Developer, qui est réminiscence d'anciennes
versions de Xcode.

En cherchant sur google la raison de ce message d'erreur, je suis
en effet tombé sur des messages de personnes ayant le même problème
de mise en veille que moi.

Le dossier /Developer était installé par les versions "anciennes"
de Xcode et n'est plus utilisé, car Xcode est maintenant une
application autonome dans le dossier /Applications. J'ai donc
supprimé toutes les traces de ces anciennes versions de Xcode
(dont le dossier /Developer, mais aussi autant que possible
d'autres dossiers répartis un peu partout), désinstallé la version
actuelle puis réinstallée, stoppé l'indexation Spotlight du disque,
supprimé le dossier /.spotlight_v100, réactivé l'indexation
spotlight...

...et ça a l'air de marcher : le Mac accepte maintenant de partir
en veille ! A confirmer toutefois sur la durée, je n'ai fait qu'un
essai ce matin.




Oui, ben, ce n'était pas ça...
Publicité
Poster une réponse
Anonyme