[Oskour] :TT 930

Le
Thileb
Bonsoir à tous.

Voila le problème.
J'ai omis par excès de confiance me semble t-il :o)
Hier, j'aurai fait l'erreur d'accepter l'installation de la mise à jour de
mon 930 proposé par TThome !

Le gag ? ben c'est simple : depuis, le 930 perd le tracé de la route toutes
les 10 secondes,
et pire que tout, ne prend plus en compte les POI ! gênant quand la première
lettre de ceux si
commence par R ! les POI natifs de Tomtom, eux fonctionnent mais sont un peu
loin de la réalité !

Je précise que divers reset n'ont eu aucun d'effet.

Suis je le seul à me faire avoir ???



@++
Thileb
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc DE SCHRYVER
Le #19313531
Oups...

Tu dois pouvoir revenir facile à l'application antérieure.... si tu as
fait une sauvegarde dans TTHome.

Ben oui, il y en a pas mal qui rencontrent ton problème.

Pour le paramétrage de tes POI radars et/ou autres, ils sont dans le
fichier MapSettings.cfg que tu dois pouvoir récupérer sur une
sauvegarde.
Tu peux le copier/coller dans ta carte. Sauf si tu es passé
d'application 7.xxx à 8.xxx, en ce cas il y a incompatibilité.

Luc


"Thileb" 4a087e3d$0$17757$
|
|
| Bonsoir à tous.
|
| Voila le problème.
| J'ai omis par excès de confiance me semble t-il :o)
| Hier, j'aurai fait l'erreur d'accepter l'installation de la mise à
jour de
| mon 930 proposé par TThome !
|
| Le gag ? ben c'est simple : depuis, le 930 perd le tracé de la route
toutes
| les 10 secondes,
| et pire que tout, ne prend plus en compte les POI ! gênant quand la
première
| lettre de ceux si
| commence par R ! les POI natifs de Tomtom, eux fonctionnent mais sont
un peu
| loin de la réalité !
|
| Je précise que divers reset n'ont eu aucun d'effet.
|
| Suis je le seul à me faire avoir ???
|
|
|
| @++
| Thileb
|
|
Thileb
Le #19313761
Luc DE SCHRYVER wrote:
Oups...

Tu dois pouvoir revenir facile à l'application antérieure.... si tu as
fait une sauvegarde dans TTHome.



euh oui... mais elle date un peu...


Ben oui, il y en a pas mal qui rencontrent ton problème.



A la limite, je dirai que, malheureusement, plus il y aura de gens
concernés,
mieux c'est.
Dans la logique des choses, Tomtom reverrait sa copie, plus rapidement.
,,
Pour le paramétrage de tes POI radars et/ou autres, ils sont dans le
fichier MapSettings.cfg que tu dois pouvoir récupérer sur une
sauvegarde.



Ben lui il est bon, j'ai regardé tous les paramètres, rien n'a bougé.

snif
merci de ta réponse;

A+
Thileb qui va hésiter a faire un back up
Gilles COSTA
Le #19315471
Thileb a écrit le 11/05/2009 23:03 :
Luc DE SCHRYVER wrote:
Oups...

Tu dois pouvoir revenir facile à l'application antérieure.... si tu as
fait une sauvegarde dans TTHome.



euh oui... mais elle date un peu...


Ben oui, il y en a pas mal qui rencontrent ton problème.



A la limite, je dirai que, malheureusement, plus il y aura de gens
concernés,
mieux c'est.
Dans la logique des choses, Tomtom reverrait sa copie, plus rapidement.
,,
Pour le paramétrage de tes POI radars et/ou autres, ils sont dans le
fichier MapSettings.cfg que tu dois pouvoir récupérer sur une
sauvegarde.



Ben lui il est bon, j'ai regardé tous les paramètres, rien n'a bougé.

snif
merci de ta réponse;

A+
Thileb qui va hésiter a faire un back up




Si tu as fait d'autres mises à jour du logiciel avant celle-ci, elles
sont toujours sur ton ordinateur mais TomTomHome ne les affiche pas ;(

Il faut aller dans le dossier où ce dernier place ses téléchargements et
supprimer (ou déplacer par sécurité) le dernier en date :

Mes documentsTomTomHomeTéléchargercompleteprogram

et supprimer (ou déplacer par sécurité) le dernier dossier en date qui
porterait un nom comme :

TomTom_application_for_GO530___GO730___GO930-1

En allant dans TomTomHome, Ajouter Cartes etc., flèche droite jusqu'au
dernier panneau : « Éléments sur mon ordinateur », tu pourras alors
réinstaller la version précédente.

Refuse ensuite la mise à jour vers cette 8.35 abominable.

Tout rentrera dans l'ordre en attendant une évolution plus stable de TomTom.

Bon courage
--
Gilles COSTA
http://www.tomtomheaven.com
Thileb
Le #19320241
bon ben, je relevé les manches !
conclusion : back-up de la dernière sauvegarde que j'avais
qui date quand même de Mars ! mais ca marche :o)

sauf que Abfav s'est fait vider de ses fichiers ( ne restent que les
répertoires )
que j'ai perdu dans la foulée le poi de mes favoris, et que le mapconfig.cfg
de Mars ne marche plus
sur ma config actuelle ( donc les paramètres des alertes a refaire une par
une!

a part çà tout va bien :o)

Ca m'apprendra à faire des back-up plus souvent !

merci à vous 2

et pas merci à Tomtom ( faut quand même que je passe ma mauvaise humeur sur
quelqu'un )


--

@++
Thileb
Publicité
Poster une réponse
Anonyme