outlook 2003 problème enregistrement toutes les pièces jointes

Le
Christophe Vaquier
Bonjour,

Sur un poste sous outlook 2003 avec le sp2 d'office 2003, la fonction
d'enregistrement de toutes les pièces jointes ne fonctionne pas.
Lorsqu'on reçoit un message contenant plusieurs pièces jointes - précision,
aucune d'elle n'est bloquée -, dans le menu "fichier/enregistrer les pièces
jointes", on a dans le menu la liste des
pièces jointes du message en aperçu et en dessous le point de menu "toutes
les pièces jointes". Si on sélectionne une des pièces jointes dans le menu,
outlook ouvre une fenêtre classique "enregistrer sous".
Jusque là, rien d'anormal. Maintenant, si on clique sur toutes les pièces
jointes, au lieu d'ouvrir en premier une liste des pièces jointes à
sélectionner (puis lorsqu'on clique sur OK, la fenêtre d'engistrement dans
un dossier), outlook ouvre un fenêtre "enregistrer sous" avec dans la zone
de saisie le nom de la première pièce jointe du message et si on fait ok,
seul cette pièce jointe est enregistrée, la fenêtre se ferme mais rien pour
traiter les autres pièces.

En fait, tout se passe comme si c'était la fonction d'enregistrement d'une
seule pièce jointe qui se lançait.
Le problème chez un client est plus vicieux. Un contact lui mail avec des
pièces jointe et appose sa signature (en html) en bas du message avec une
photo. Outlook met la photo en tant que pièce jointe dans sa liste à côté
des vrais documents joints. Lorsqu'on demande enregistrer toutes les pièces
jointes, comme cette photo se trouve en tête de liste, c'est elle qui est
enregistrée et aucun des documents.

Quelqu'un a t-il déjà rencontré ce problème (et l'aurait résolu) ? par ma
part, je n'ai pas trouvé de solution sur internet.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JièL
Le #7006861
Bonjoir(c) Christophe Vaquier

Essayez de refaire un nouveau profil pour voir si celui que vous utilisez
ne serait pas HS : http://faq.outlook.fr/readarticle.php?article_idY

Pour ce qui est de la signature dont l'image est en PJ, donnez donc ce
lien à la personne qui ne sait pas intégrer une image dans une signature ;-)
http://faq.outlook.fr/readarticle.php?article_id
c'est LA seule solution qui fonctionne

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook a déménagé : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2

Le 13/06/2008 09:14 vous avez écrit ceci :
Bonjour,

Sur un poste sous outlook 2003 avec le sp2 d'office 2003, la fonction
d'enregistrement de toutes les pièces jointes ne fonctionne pas.
Lorsqu'on reçoit un message contenant plusieurs pièces jointes - précision,
aucune d'elle n'est bloquée -, dans le menu "fichier/enregistrer les pièces
jointes", on a dans le menu la liste des
pièces jointes du message en aperçu et en dessous le point de menu "toutes
les pièces jointes". Si on sélectionne une des pièces jointes dans le menu,
outlook ouvre une fenêtre classique "enregistrer sous".
Jusque là, rien d'anormal. Maintenant, si on clique sur toutes les pièces
jointes, au lieu d'ouvrir en premier une liste des pièces jointes à
sélectionner (puis lorsqu'on clique sur OK, la fenêtre d'engistrement dans
un dossier), outlook ouvre un fenêtre "enregistrer sous" avec dans la zone
de saisie le nom de la première pièce jointe du message et si on fait ok,
seul cette pièce jointe est enregistrée, la fenêtre se ferme mais rien pour
traiter les autres pièces.

En fait, tout se passe comme si c'était la fonction d'enregistrement d'une
seule pièce jointe qui se lançait.
Le problème chez un client est plus vicieux. Un contact lui mail avec des
pièces jointe et appose sa signature (en html) en bas du message avec une
photo. Outlook met la photo en tant que pièce jointe dans sa liste à côté
des vrais documents joints. Lorsqu'on demande enregistrer toutes les pièces
jointes, comme cette photo se trouve en tête de liste, c'est elle qui est
enregistrée et aucun des documents.

Quelqu'un a t-il déjà rencontré ce problème (et l'aurait résolu) ? par ma
part, je n'ai pas trouvé de solution sur internet.




linconsole joel
Le #17582521
Bonjour

J'ai depuis quelques jours exactement le même problème que vous décrivez. Sur vista avec windows mail ou windows live mail.

Avez vous résolu ce problème ?

Merci d'avance pour la réponse

Joel
JièL
Le #17583091
Bonjoir(c) linconsole joel

Le 19/10/2008 21:14 vous avez écrit ceci :
Bonjour

J'ai depuis quelques jours exactement le même problème que vous
décrivez.



Quel problème ?

Sur vista avec windows mail ou windows live mail.



Ici c'est Outlook de la suite Office, rien à voir avec Windows Mail ni
Windows Live Mail

Avez vous résolu ce problème ?



Lequel ?

Merci d'avance pour la réponse



--
JièL / Jean-Louis GOUBERT
La FAQ pour Outlook est là (...pour le moment) : http://faq.outlook.fr/

Boycott des questions venant de CDO
http://faq.outlook.fr/viewpage.php?page_id=2
Publicité
Poster une réponse
Anonyme