Outlook 2005 - regles de message - "Sur cet ordinateur uniquement"

Le
Gilles Pion
Salut et bon week-end à tous,

Quelqu'un pourrait-il me mettre sur une piste pour résoudre ce problème:
sur mon outlook 2003, lorsque je crée une règle de message, l'option "Sur cet
ordinateur uniquement" est systématiquement cochée et rend la règle inopérante.


Ce n'est pas grand chose mais ça me tape sur les nerfs:
- pourquoi la règle ne s'exécute pas? J'ai cru comprendre que cette option n'a
de sens que si on a configuré outlook pour utiliser un serveur exchange, ce
n'est pas mon cas, donc l'activation de l'option ne devrait avoir aucun effet
sur l'exécution des règles, non?
- comment faire pour désactiver par défaut cette options sur les nouvelles
règles

Merci d'avance
--
Gilles "Cool Raoul" - http://coolraoul.cvp-net.com/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. K.
Le #338629
Bonjour, soir, Gilles Pion,

[couic]

|| Quelqu'un pourrait-il me mettre sur une piste pour résoudre ce
|| problème:
|| sur mon outlook 2003, lorsque je crée une règle de message,
l'option
|| "Sur cet ordinateur uniquement" est systématiquement cochée et
rend
|| la règle inopérante.


Il y a peut-êtr la solution ici :
http://support.microsoft.com/search/default.aspx?catalog=LCID%3d1036&spid%20&query=r%u00e8gles&adv=&mode=s&catúlse&range=1-87
Et puis le Sp3 pour 2003 est disponible.
http://www.microsoft.com/downloads/details.aspx?FamilyIDâ5b7049-3e13-433b-b9d2-5e3c1132f206&DisplayLang=fr
--

Cordialement.
Jacques
JièL
Le #338628
Bonjoir(c) Gilles Pion

Le 22/09/2007 11:03 vous avez écrit ceci :
Salut et bon week-end à tous,

Quelqu'un pourrait-il me mettre sur une piste pour résoudre ce problème:
sur mon outlook 2003, lorsque je crée une règle de message, l'option "Sur cet
ordinateur uniquement" est systématiquement cochée et rend la règle inopérante.


Vous devriez nous préciser ce que fait cette règle.

L'activation de l'option "Sure cet ordinateur uniquement" résulte
généralement d'une règle qui ne peut être effectué sur le serveur

- pourquoi la règle ne s'exécute pas?


Préciser nous ce qu'elle doit faire exactement

J'ai cru comprendre que cette option n'a
de sens que si on a configuré outlook pour utiliser un serveur exchange, ce
n'est pas mon cas, donc l'activation de l'option ne devrait avoir aucun effet
sur l'exécution des règles, non?


Exact

- comment faire pour désactiver par défaut cette options sur les nouvelles
règles


Pas possible, mais le tout est lié aux précisions qui manquent dans votre
question

Merci d'avance...


--
JièL / Jean-Louis GOUBERT
La FAQ Outlook est là : http://faq.outlook.free.fr/

Boycott des questions venant de CDO

Gilles Pion
Le #338626
Ref:
Quelqu'un pourrait-il me mettre sur une piste pour résoudre ce problème:
sur mon outlook 2003, lorsque je crée une règle de message, l'option "Sur cet
ordinateur uniquement" est systématiquement cochée et rend la règle inopérante.


Vous devriez nous préciser ce que fait cette règle.


Dans ce cas précis il s'agit de: "lorsque l'expéditeur contient la chaîne
"<texte>" déplacer le message dans le dossier <dossier>"

Mais il me semble bien ce comportement se manifeste *quelle que soit la règle*
(bien entendu je n'ai pas testé tous les cas): si l'option est cochée la règle
est inactive; hors Outlook coche cette option par défaut.

Le plus énervant est que même si je crée la règle pas à pas (sans utiliser les
"modèles de règles", via outils ->règles -> nouvelle règle -> démarrer a partir
d'une règle vide), à l'étape 1 (sélectionner une ou des conditions) l'option
n'est *pas* cochée. Je fait alors "suivant", sélectionne "le déplacer dans le
dossier spécifié", choisis le dossier, et là, si je clique "précédent", je
découvre que Outlook à décidé de valider l'option "sur cet ordinateur" sans me
demander mon avis!!!

L'activation de l'option "Sure cet ordinateur uniquement" résulte
généralement d'une règle qui ne peut être effectué sur le serveur
Et si on n'utilise *pas* de serveur cela donne une règle qui ne s'exécute pas,

un peu incohérent a mon avis.

- pourquoi la règle ne s'exécute pas?


Préciser nous ce qu'elle doit faire exactement


Déplacer les message fonction de l'expéditeur


J'ai cru comprendre que cette option n'a
de sens que si on a configuré outlook pour utiliser un serveur exchange, ce
n'est pas mon cas, donc l'activation de l'option ne devrait avoir aucun effet
sur l'exécution des règles, non?


Exact
Et bien apparemment non...


- comment faire pour désactiver par défaut cette options sur les nouvelles
règles


Pas possible, mais le tout est lié aux précisions qui manquent dans votre
question


--
Gilles "Cool Raoul" - http://coolraoul.cvp-net.com/


Gilles Pion
Le #338473
Ref:

Je tente un petit "up" sur la question ...

Est-ce que quelqu'un utilisant Outlook 2003 (j'ai corrigé le "2005" que j'avais
mis dans le sujet du message, ayant rippé sur le clavier) pourrait faire la
manip suivante:

* outils ->règles -> nouvelle règle -> démarrer à partir d'une règle vide,
* à l'étape 1 (sélectionner une ou des conditions) vérifier que l'option "sur
cet ordinateur" n'est *pas* cochée.
* cliquer "suivant"
* sélectionner "le déplacer dans le dossier spécifié", choisir un dossier
quelconque
* cliquer sur "précédent"
* vérifier l'état de l'option "sur cet ordinateur"


le but est de confirmer ou d'infirmer le fait que Outlook active l'option de sa
propre initiative alors qu'elle n'est pas cochée dans l'étape 1

Histoire de savoir si ma config Outlook est foireuse ou pas.

Merci d'avance,
--
Gilles "Cool Raoul" - http://coolraoul.cvp-net.com/
JièL
Le #338935
Hello

Dans ce cas précis il s'agit de: "lorsque l'expéditeur contient la chaîne
"<texte>" déplacer le message dans le dossier <dossier>"


donc ç'est normal car c'est bien une règle locale

si l'option est cochée la règle
est inactive; hors Outlook coche cette option par défaut.


Comme dit, c'est normal que ça se coche, ce qui ne l'es pas c'est que
vous pensez que c'est cette option qui bloque l'exécution de la règle.
Je vous assure qu'il n'en est rien.

Le plus énervant est que même si je crée la règle pas à pas (sans utiliser les
"modèles de règles", via outils ->règles -> nouvelle règle -> démarrer a partir
d'une règle vide), à l'étape 1 (sélectionner une ou des conditions) l'option
n'est *pas* cochée. Je fait alors "suivant", sélectionne "le déplacer dans le
dossier spécifié", choisis le dossier, et là, si je clique "précédent", je
découvre que Outlook à décidé de valider l'option "sur cet ordinateur" sans me
demander mon avis!!!


Je répète mais c'est important : cette case n'y est pour rien sur la non
exécution de la règle. Outlook la coche automatiquement car c'est
effectivement une règle qui ne peut s'effectuer sur le serveur (car vous
utiliser un PST cad un fichier local)

Déplacer les message fonction de l'expéditeur


Vérifions quelques petites choses : menu Outils, Règles et alertes,
est-ce que les règles sont actives (case à cocher validée) ?

Quand vous faites "Exécuter la règle" est-ce que ça fonctionne ?

NB : arrêter de croire que l'option "sur cet ordinateur" empêche
l'exécution, c'est sans la moindre rapport, essayons de chercher ailleurs.

--
JièL / Jean-Louis Goubert
La FAQ Outlook est là: http://faq.outlook.free.fr/

Boycott des questions venant de CDO

Gilles Pion
Le #338868
Ref:

NB : arrêter de croire que l'option "sur cet ordinateur" empêche
l'exécution, c'est sans la moindre rapport, essayons de chercher ailleurs.


Et bien d'abord merci d'avoir pris le temps de me répondre,
effectivement l'option est sans effet sur l'exécution de la règle.

Je ne parviens pas a comprendre par quel raisonnement tortueux je suis parvenu à
croire à l'existence d'un lien entre le disfonctionnement de certaines règles et
cette option (j'ai pourtant la conviction d'avoir réussi à rendre fonctionnelle
une règle en modifiant cet attribut ... étrange ... j'ai du merder quelque
part...)

--
Gilles "Cool Raoul" - http://coolraoul.cvp-net.com/

JièL
Le #338847
Hello

effectivement l'option est sans effet sur l'exécution de la règle.


ouf, enfin ;-))))

Bon, maintenant que ça c'est réglé essayons d'avancer
Vous avez +règles ? Est-ce que dans toutes vous avez activer l'option
"Arrêter de traiter plus de règle" ? C'est important pour qu'Outlook ne
se mélange plus les pinceaux
Avez vous testé avec une seule règle ?

Essayez de nous dire ce qui ne fonctionne pas précisément et dans quel
cas car selon ce que vous voulez faire et votre config ce n'est pas
forcément possible.

--
JièL / Jean-Louis Goubert
La FAQ Outlook est là: http://faq.outlook.free.fr/

Boycott des questions venant de CDO

Gilles Pion
Le #339129
Ref:

Bon, maintenant que ça c'est réglé essayons d'avancer
Vous avez +règles ? Est-ce que dans toutes vous avez activer l'option
"Arrêter de traiter plus de règle" ? C'est important pour qu'Outlook ne
se mélange plus les pinceaux
Avez vous testé avec une seule règle ?



Je dois avouer que :
* j'ai pas mal de règles
* j'essaie de ne pas oublier de cocher "arrêter de traiter plus de règles" mais
j'oublie parfois (souvent?)
* qu'il m'est souvent arrivé de me trouver devant une règle inopérante (mais
cela ne signifiant pas pour autant qu'une autre règle passait après car le
message restait dans la boite de réception
* je garde la solide impression d'avoir déjà résolu ce genre de problème via
l'option "sur cet ordinateur..." mais pour l'instant il m'est impossible de
reproduire le phénomène.

Dès que cela ce reproduit de nouveau j'essaie d'isoler le cas et je poste dans
ce groupe, promis
--
Gilles "Cool Raoul" - http://coolraoul.cvp-net.com/

JièL
Le #339125
Bonjoir(c) Gilles Pion

Le 29/09/2007 11:42 vous avez écrit ceci :
* j'ai pas mal de règles


"Pas mal" ça représente combien précisément ?

* j'essaie de ne pas oublier de cocher "arrêter de traiter plus de règles" mais
j'oublie parfois (souvent?)


hum...


* qu'il m'est souvent arrivé de me trouver devant une règle inopérante (mais
cela ne signifiant pas pour autant qu'une autre règle passait après car le
message restait dans la boite de réception


C'est souvent du au problème précédent, quand vous oubliez de cocher
"Arréter de traiter plus de règles", Outlook se mélange souvent dans ce cas

* je garde la solide impression d'avoir déjà résolu ce genre de problème via
l'option "sur cet ordinateur..."


Ah, ça recommence ? ;-))))))))
Arréter cette fixette, je vous assure que c'est impossible pour toutes les
raisons invoquées précédement.

mais pour l'instant il m'est impossible de reproduire le phénomène.


Ah...

Dès que cela ce reproduit de nouveau j'essaie d'isoler le cas et je poste dans
ce groupe, promis


Ok, on attend de vos nouvelles

--
JièL / Jean-Louis GOUBERT
La FAQ Outlook est là : http://faq.outlook.free.fr/

Boycott des questions venant de CDO

Publicité
Poster une réponse
Anonyme