[Outlook Express] qui "quote" comme un goret, voire pas du tout !

Le
jean-lebrun
Bonjour à toutes et tous,

Ne hurlez pas moi aussi je déteste Outlook et ne m'en sert pas
mais .
des miens copains voudraient pouvoir répondre à leurs corrrespondants
en écrivant "entre les lignes" comme je le fais pour leur écrire avec
Pegasus.

J'ai trouvé de la doc sur le sujet et appris l'existence de
OE-QuoteFix qui semble réparer les divagations de OE.
Seulement voilà ! mon (et leur) OE ne "quote" pas _du tout_ et
l'adjonction de OE QuoteFix n'y change donc rien !!!

La question est donc de forcer OE à "quoter".

J'ai bien, dans les options, coché la case "Inclure le texte originel
dans la réponse" et validé le choix du signe > dans la fenêtre idoine,
OE persiste à refuser de faire apparaître le signe > devant le texte
de l'emetteur !!

Quelqu'un connait-il le problème et le moyen de le résoudre ?
Merci de m'avoir lu,
Cordialement,
jean
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zavier
Le #1251268
disait :

Bonjour à toutes et tous,


Bonjour,


Ne hurlez pas ... moi aussi je déteste Outlook et ne m'en sert pas


;-)


J'ai trouvé de la doc sur le sujet et appris l'existence de
OE-QuoteFix qui semble réparer les divagations de OE.
Seulement voilà ! mon (et leur) OE ne "quote" pas _du tout_ et
l'adjonction de OE QuoteFix n'y change donc rien !!!

La question est donc de forcer OE à "quoter".


À tout hasard, il faut lancer Quotefix + OE par un raccourci spécial
(créé sur le bureau je crois) et non plus par les raccourcis habituels,
sinon Quotefix n'a effectivement aucun effet.
--
Amicalement,
Xavier
In Reply-To veritas
Vivement le temps des cerises.

jean-lebrun
Le #1252358
Le Fri, 07 Mar 2008 11:39:07 +0100, Zavier écrit:

Bonjour Xavier,

À tout hasard, il faut lancer Quotefix + OE par un raccourci spécial
(créé sur le bureau je crois) et non plus par les raccourcis habituels,
sinon Quotefix n'a effectivement aucun effet.


C'est ce que j'ai fait ... aucun résultat ;o(

Le problème c'est qu'il faudrait trouver un utilisateur averti des
"finesses" de OE mais .... celà existe-t-il ?

Le truc étrange, c'est que sur le Web on trouve de la doc, avec, à
titre de démo, des exemples de message "quoté comme un goret" par
outlook et du même message "réparé" par OE-QuoteFix.
C'est donc que quelqu'un a su faire fonctionner cette usine, non ?


En tout cas, merci pour ta réponse.

Amicalement,
jean

..... et vivement le temps des cerises ;o)
--

jean-lebrun
Le #1252357
Le Fri, 07 Mar 2008 12:24:38 +0100, Thierry Schollier

nous disait ici-même:

Seulement voilà ! mon (et leur) OE ne "quote" pas _du tout_ et
l'adjonction de OE QuoteFix n'y change donc rien !!!


Je ne sais pas si quotefix résoud le problème du QP : OE est incapable de
citer le Quoted-Printable.



Salut Thierry,

Comment expliques-tu alors que, comme je viens de le raconter à
Xavier, on trouve sur le web des exemples d'un message "quoté comme un
goret" par OE et "réparé" par OE-QuoteFix ?

Après près de 2 jours de recherches j'en arriverais presque à ta
conclusion : "OE est incapable de citer le Quoted-Printable" puisque
je ne suis pas arrivé, toute option renseignée, à faire apparaître le
moindre > devant des paragraphes d'une réponse.

On doit se gourrer, sûr, mais comment conclure puisque d'autres le
font !!!!!!!!!!!!!!!!!!!!!!

En tout cas, grand merci pour ta réponse.
Cordialement,
jean
--


michel
Le #1252356
Bonjour

ma réponse à qui écrivait dans
le Fri, 07 Mar 2008 12:38:37 GMT dans fr.comp.mail.....

On doit se gourrer, sûr, mais comment conclure puisque d'autres le
font !!!!!!!!!!!!!!!!!!!!!!


J'avais, il y a bien 2/3 ans maintenant, installé OE-QF pour voir
comment ça fonctionnait et j'y étais arrivé sans problème.

--
amicalement
michel

jean-lebrun
Le #1252939
Le Fri, 07 Mar 2008 14:21:30 +0100, Thierry Schollier

nous disait ici-même:

Comment expliques-tu alors que, comme je viens de le raconter à
Xavier, on trouve sur le web des exemples d'un message "quoté comme un
goret" par OE et "réparé" par OE-QuoteFix ?


Parce qu'un autre défaut d'OE est de ne pas gérer convenablement les espaces
de fin de ligne, ce qui fait qu'en reformatant les citations, il donne des
bizarreries de ce style :

blablabla blablabla blablabla blablabla blablabla blablabla blablabla
blablabla

blablabla blablabla blablabla blablabla blablabla blablabla blablabla
blablabla



Oui, bien connu mais celà ne réponds pas à ma question, la preuve le
courrier de Michel dans ce fil.
De plus, dans ton exemple, l'OE considéré à quoté, mal sans doute mais
il a quoté ! Pourquoi refuse-t-il de le faire chez moi et chez mes
copains ?

Oui, de ça je suis absolument certain. Ce que je ne sais pas, c'est si
QuoteFix résout ou non ce bug datant de plus de 15 ans (ça date de l'époque
Windows Mail sous 3.1) et jamais corrigé par Microsoft.


J'ai fait le test, çà ne marche pas (sous XP Pro SP2) et le problème
n'est pas QuoteFix mais OE qui quote _que dalle_ et non pas _quote
mal_.
Alors pourquoi et comment Michel y est-il arrivé il n'a que 2/3 ans ?
Un mystère de plus.
J'écrirais bien à µsoft ... mais avant une réponse ......
A moins que je pose la question à JCD ??? Lit-il ce forum ?
Cordialement et à+ peut-être,
jean
--


Luc
Le #1252938
a écrit...

Bonjour à toutes et tous,


Bonjour,

Ne hurlez pas ... moi aussi je déteste Outlook et ne m'en sert pas
mais ....


C'est vrai qu'OE n'est pas politiquement correct ici je comprends que tu
prennes ces précautions oratoires pour te mettre à l'abri mais ne t'en fais
pas, ce n'est pas sale non plus ! ;-)

des miens copains voudraient pouvoir répondre à leurs corrrespondants
en écrivant "entre les lignes" comme je le fais pour leur écrire avec
Pegasus.

J'ai trouvé de la doc sur le sujet et appris l'existence de
OE-QuoteFix qui semble réparer les divagations de OE.
Seulement voilà ! mon (et leur) OE ne "quote" pas _du tout_ et
l'adjonction de OE QuoteFix n'y change donc rien !!!

La question est donc de forcer OE à "quoter".

J'ai bien, dans les options, coché la case "Inclure le texte originel
dans la réponse" et validé le choix du signe > dans la fenêtre idoine,
OE persiste à refuser de faire apparaître le signe > devant le texte
de l'emetteur !!

Quelqu'un connait-il le problème et le moyen de le résoudre ?


Vois déjà ici http://www.faqoe.com/index.php?bas=/telechargement.htm


...et quelques conseils et vérifications à faire sur le paramétrage
d'OE-QuoteFix et d'OE...


Au lieu de lancer OE, tu lances 'Outlook Express with OE-QuoteFix' qui se
trouve dans 'Démarrer' --> 'Tous les programmes' --> 'OE-QuoteFix'.
Dans la traybar, clique droit sur l'icône d'OE-QF --> 'Show Dialog' pour
accéder au paramétrage. Tu peux régler comme ça
http://cjoint.com/?dhoXXcp8bS

Vérifie le paramétrage d'OE : 'Outils' --> 'Options' -->
- onglet 'Envois', décoche 'Répondre aux messages en utilisant leur format
d'origine' et coche 'Texte brut' comme format d'envoi des News.
- onglet 'Sécurité', décoche Bloquer les images et autres contenus
externes dans les messages HTML
- onglet 'Général', décoche 'Lire tous les messages en texte brut'

Merci de m'avoir lu,


Padkoi

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/

LaCrau-83
Le #1253537
** scripsit
news: :

De plus, dans ton exemple, l'OE considéré à quoté, mal sans doute mais
il a quoté ! Pourquoi refuse-t-il de le faire chez moi et chez mes
copains ?


Et si tu répondais à ce fil en utilisant Oe (sans QuoteFix) au lieu de
Forte ? Ce que je ne comprends pas c'est que tu ne puisses pas envoyer
de partie quotée sans repère genre *>*. Apparemment les différents
réglages de ton OE pêchent qqpart.


--
LaCrau-83

Zavier
Le #1254731
écrivait :

Le Fri, 07 Mar 2008 11:39:07 +0100, Zavier écrit:

À tout hasard, il faut lancer Quotefix + OE par un raccourci spécial
(créé sur le bureau je crois) et non plus par les raccourcis habituels,
sinon Quotefix n'a effectivement aucun effet.
C'est ce que j'ai fait ... aucun résultat ;o(



Bon, alors c'est une histoire de réglages.


Le problème c'est qu'il faudrait trouver un utilisateur averti des
"finesses" de OE mais .... celà existe-t-il ?


Faut attendre qu'il passe par là.


Le truc étrange, c'est que sur le Web on trouve de la doc, avec, à
titre de démo, des exemples de message "quoté comme un goret" par
outlook et du même message "réparé" par OE-QuoteFix.
C'est donc que quelqu'un a su faire fonctionner cette usine, non ?


Oui bien sûr ! Je confirme que dans mes contacts, et surtout sur les
listes de discussion, on remarque immédiatement quand quelqu'un a foiré
son Quotefix. Parce qu'avec Quotefix, on ne voit pas la différence avec
un quotage « normal ».


..... et vivement le temps des cerises ;o)


:-)
--
Amicalement,
Xavier
In Reply-To veritas
Vivement le temps des cerises.


jean-lebrun
Le #1254730
Le Fri, 7 Mar 2008 15:21:35 +0100, "LaCrau-83"

Bonjour LaCrau-83,

Et si tu répondais à ce fil en utilisant Oe (sans QuoteFix) au lieu de
Forte ?


Parce que je n'y ai pas pensé un seul instant ayant remplacé depuis
longtemps OE par Pegasus et Forte ;o)

Ce que je ne comprends pas c'est que tu ne puisses pas envoyer
de partie quotée sans repère genre *>*. Apparemment les différents
réglages de ton OE pêchent qqpart.


C'est sûr et Luc, dans ce fil, m'a donné manifestement les options à
cocher et décocher dans OE et maintenant, çà _marche_ !!
_Hourrah_

Merci pour ta réponse et salut au Pays,
Cordialement,
jean
--

jean-lebrun
Le #1254729
Le Fri, 7 Mar 2008 14:59:27 +0100, "Luc"

Bonjour Luc,>

Ne hurlez pas ... moi aussi je déteste Outlook et ne m'en sert pas
mais ....


C'est vrai qu'OE n'est pas politiquement correct ici je comprends que tu
prennes ces précautions oratoires pour te mettre à l'abri mais ne t'en fais
pas, ce n'est pas sale non plus ! ;-)


OK, j'aurais pu me passer de jouer les dédaigneux ;o) ... mais enfin
..

Vois déjà ici http://www.faqoe.com/index.php?bas=/telechargement.htm

...et quelques conseils et vérifications à faire sur le paramétrage
d'OE-QuoteFix et d'OE...

Au lieu de lancer OE, tu lances 'Outlook Express with OE-QuoteFix' qui se
trouve dans 'Démarrer' --> 'Tous les programmes' --> 'OE-QuoteFix'.
Dans la traybar, clique droit sur l'icône d'OE-QF --> 'Show Dialog' pour
accéder au paramétrage. Tu peux régler comme ça
http://cjoint.com/?dhoXXcp8bS


C'était d'origine paramétré comme çà.

Vérifie le paramétrage d'OE : 'Outils' --> 'Options' -->
- onglet 'Envois', décoche 'Répondre aux messages en utilisant leur format
d'origine' et coche 'Texte brut' comme format d'envoi des News.
- onglet 'Sécurité', décoche Bloquer les images et autres contenus
externes dans les messages HTML
- onglet 'Général', décoche 'Lire tous les messages en texte brut'


J'ai effectué ces réglages et OE "quote" enfin mais ne "quote plus
comme un goret" ;o)
Nous te devons une fière chandelle, mes copains vont être heureux

Je n'avais pas décoché les les options dans 'Sécurité' et 'Général'.
Je suppose que mes problèmes venaient de là ... tout en ne comprenant
pas pourquoi...; peu m'importe pour l'instant, le but est atteint.

Je te remercie pour ce message efficace et te prie instamment de ne
pas me répondre : Padkoi ;o)
Cordialement,
jean

PS :
Luc Burnouf
http://www.faqoe.com/


Bravo pour ce site que je met illico dans mes favoris.
--


Publicité
Poster une réponse
Anonyme