Outlook express ne veut plus imprimer

Le
cérivo
Sans raison apparente je ne peux plus imprimer mes mails.
Que je clique sur "imprimer" sur le message, ou en passant par "fichier", il
ne se passe RIEN!
Sur d'autres programmes l'imprimante fonctionne,( photo par exemple)
J'ai vérifié par impression d'une page de garde : elle est bien sortie MAIS
LA PHOTO des Nénuphars s'est imprimée en codé !
(je ne sais pas la version d'outlook express qui est installée)
--
cérivo vous salue
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #19260771
a priori OE n'y est pour rien...
as-tu vérifié quelle est ton imprimante par défaut?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"cérivo" news:
Sans raison apparente je ne peux plus imprimer mes mails.
Que je clique sur "imprimer" sur le message, ou en passant par "fichier",
il
ne se passe RIEN!
Sur d'autres programmes l'imprimante fonctionne,( photo par exemple)
J'ai vérifié par impression d'une page de garde : elle est bien sortie
MAIS
LA PHOTO des Nénuphars s'est imprimée en codé !
(je ne sais pas la version d'outlook express qui est installée)
--
cérivo vous salue


cérivo
Le #19261711
oui
--
cérivo vous salue


"Azo4" wrote:

a priori OE n'y est pour rien...
as-tu vérifié quelle est ton imprimante par défaut?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"cérivo" news:
> Sans raison apparente je ne peux plus imprimer mes mails.
> Que je clique sur "imprimer" sur le message, ou en passant par "fichier",
> il
> ne se passe RIEN!
> Sur d'autres programmes l'imprimante fonctionne,( photo par exemple)
> J'ai vérifié par impression d'une page de garde : elle est bien sortie
> MAIS
> LA PHOTO des Nénuphars s'est imprimée en codé !
> (je ne sais pas la version d'outlook express qui est installée)
> --
> cérivo vous salue




Herser
Le #19262351
Bonjour
Aurais-tu changer récemment la cartouche d'encre pour une "noname" - chère
Ca arrive parfois, les contacts de communication bafouillent.
Revenir alors à une cartouche maison

Herser


cérivo wrote:
oui

a priori OE n'y est pour rien...
as-tu vérifié quelle est ton imprimante par défaut?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"cérivo" news:
Sans raison apparente je ne peux plus imprimer mes mails.
Que je clique sur "imprimer" sur le message, ou en passant par
"fichier", il
ne se passe RIEN!
Sur d'autres programmes l'imprimante fonctionne,( photo par exemple)
J'ai vérifié par impression d'une page de garde : elle est bien
sortie MAIS
LA PHOTO des Nénuphars s'est imprimée en codé !
(je ne sais pas la version d'outlook express qui est installée)
--
cérivo vous salue






Herser
Le #19262341
Herser wrote:
Bonjour
Aurais-tu *changé* récemment la cartouche d'encre pour une "noname" -
chère Ca arrive parfois, les contacts de communication bafouillent.
Revenir alors à une cartouche maison

Herser


cérivo wrote:
oui

a priori OE n'y est pour rien...
as-tu vérifié quelle est ton imprimante par défaut?

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"cérivo" news:
Sans raison apparente je ne peux plus imprimer mes mails.
Que je clique sur "imprimer" sur le message, ou en passant par
"fichier", il
ne se passe RIEN!
Sur d'autres programmes l'imprimante fonctionne,( photo par
exemple) J'ai vérifié par impression d'une page de garde : elle
est bien sortie MAIS
LA PHOTO des Nénuphars s'est imprimée en codé !
(je ne sais pas la version d'outlook express qui est installée)
--
cérivo vous salue








cérivo
Le #19268141
bonjour,
oui j'utilise, depuis très longtemps, des recharges Pélikan qui me donnent
satisfaction.
Alors pourquoi ça ne va plus?
N'y a-y-il pas eu une récente mie à jour automatique d'outlook-express qui
me jouerait des tours?
--
cérivo vous salue


"Herser" wrote:

Bonjour
Aurais-tu changer récemment la cartouche d'encre pour une "noname" - chère
Ca arrive parfois, les contacts de communication bafouillent.
Revenir alors à une cartouche maison

Herser


cérivo wrote:
> oui
>
>> a priori OE n'y est pour rien...
>> as-tu vérifié quelle est ton imprimante par défaut?
>>
>> --
>> Serge CENCI
>> MVP MS Windows Desktop Experience
>> https://mvp.support.microsoft.com/profile/Serge.Cenci
>> http://www.communautes-numeriques.net/
>>
>>
>>
>> "cérivo" >> news:
>>> Sans raison apparente je ne peux plus imprimer mes mails.
>>> Que je clique sur "imprimer" sur le message, ou en passant par
>>> "fichier", il
>>> ne se passe RIEN!
>>> Sur d'autres programmes l'imprimante fonctionne,( photo par exemple)
>>> J'ai vérifié par impression d'une page de garde : elle est bien
>>> sortie MAIS
>>> LA PHOTO des Nénuphars s'est imprimée en codé !
>>> (je ne sais pas la version d'outlook express qui est installée)
>>> --
>>> cérivo vous salue




claude Rivaux
Le #19427611
Bonsoir,
... en fin de compte, j'avais bien senti que la MAJ d'IE8 y était pour
quelque chose : j'ai désinstallé IE8 et mon imprimante re-fonctionne !
Bonne soirée à tous.
Herser
Le #19428611
claude Rivaux wrote:
Bonsoir,
... en fin de compte, j'avais bien senti que la MAJ d'IE8 y était pour
quelque chose : j'ai désinstallé IE8 et mon imprimante re-fonctionne !
Bonne soirée à tous.



Merci du retour
Tu parlais de OE6 et non de IE8
On trouve d'autres cas avec IE8 et imprimante Canon :
http://www.commentcamarche.net/forum/affich-12559704-ie8-ne-veut-pas-imprimer
Tu as une Canon ?

Herser
claude Rivaux
Le #19441411
Bonjour,
Oui, j'ai une Canon Pixma IP4300.
Je parlais de OE6 parce que c'est avec ce programma que je me suis aperçu du
problème qui s'est confirmé quand j'ai essayé avec IE8.(les 2 marchent
ensemble me semble-t-il)
Donc pour le moment je fonctionne avec :
-OE 6
-IE 7
et je n'ose pas installer IE 8.
JF
Le #19453621
*Bonjour claude Rivaux* !

Bonjour,
Oui, j'ai une Canon Pixma IP4300.
Je parlais de OE6 parce que c'est avec ce programma que je me suis aperçu du
problème qui s'est confirmé quand j'ai essayé avec IE8.(les 2 marchent
ensemble me semble-t-il)
Donc pour le moment je fonctionne avec :
-OE 6
-IE 7
et je n'ose pas installer IE 8.



Est-ce que MSIA a été installé sur cet ordinateur ?
Il se pourrait en le désinstallant que ça s'améliore.

Microsoft Software Inventory Analyser (MSIA)
http://members.microsoft.com/partner/northafrica/ressources/conformite/gestion/msia.aspx

J'ai trouvé qu'il suffirait de le désinstaller pour retrouver une
impression correcte après l'installation de ie8 =>

http://google.fr/search?q=Just+uninstall+Microsoft+Software+Inventory+Analyzer+and+printing+works+fine

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
claude Rivaux
Le #19491931
Merci,
effectivement après désinstallation de MSI l'impression revient à la
normale.
Publicité
Poster une réponse
Anonyme