Ouverture fichiers photo très lente

Le
the-shadow
Bonjour,

Depuis quelques temps, l'ouverture de mes fichiers photos est excessivement lent au point qu'il est impossible de voir les photos avant quelques minutes Si je veux parcourir le fichier en descendant la souris ou la barre de droite, cela gèle à nouveau et il faut attendre qu'il descende par à coups, l'accès est désespérément long.

J'ai tout tenté, défragmentation, anti virus, etc J'ai tenté de mettre les différents fichiers de photos sur tout les lecteur possibles, internes et extérrnes, les problême parsiste. Même des photos sur clé usb, même problême d'accès, lenteur infinie. Je pense que le problême vient du système d'exploitation.

Voiçi ma configuration, synthèse de Everest :

Carte mère:
Type de processeur DualCore AMD Opteron, 1800 MHz (9 x 200)
Nom de la carte mère DFI nF4 Series
Chipset de la carte mère nVIDIA nForce4, AMD Hammer
Mémoire système 2048 Mo (DDR SDRAM)
Type de BIOS Award (11/14/05)
Port de communication Port de communication (COM1)

Une âme charitalbe pourrait-elle me venir en aide ?

Merci d'avance !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Noel
Le #19838491
Que donne l'onglet "Performances" du gestionnaire de tâches ?...nombre de
processus actifs, utilisation U/C, occupation mémoire...etc
Dis nous,

"the-shadow"
Bonjour,

Depuis quelques temps, l'ouverture de mes fichiers photos est
excessivement
lent au point qu'il est impossible de voir les photos avant quelques
minutes...
Si je veux parcourir le fichier en descendant la souris ou la barre de
droite,
cela gèle à nouveau et il faut attendre qu'il descende par à coups,
l'accès est
désespérément long.

J'ai tout tenté, défragmentation, anti virus, etc... J'ai tenté de mettre
les
différents fichiers de photos sur tout les lecteur possibles, internes et
extérrnes, les problême parsiste. Même des photos sur clé usb, même
problême
d'accès, lenteur infinie. Je pense que le problême vient du système
d'exploitation.

Voiçi ma configuration, synthèse de Everest :

Carte mère:
Type de processeur DualCore AMD
Opteron,
1800 MHz (9 x 200)
Nom de la carte mère DFI nF4 Series
Chipset de la carte mère nVIDIA nForce4, AMD
Hammer
Mémoire système 2048 Mo (DDR
SDRAM)
Type de BIOS Award (11/14/05)
Port de communication Port de
communication
(COM1)

Une âme charitalbe pourrait-elle me venir en aide ?

Merci d'avance !


Publicité
Poster une réponse
Anonyme