l'ouverture au login me fait perdre mon sang froid..

Le
truc
un deuxième problème

Plusieurs logiciels ne veulent plus s'ouvrir au login malgré leur
ré-installation dans Ouverture de Comptes des Préférences Systèmes. Au
redémarrage, elles montent mais en regardant dans "Ouverture", elles ont
disparues, du coup à la fois suivante elles ne montent pas, ce sont
Quickeys, Autosync, Liteswitch et Finderpop.daemaon. Cadena ouvert ou
fermer : idem ; Préférences de chaque logiciel qui vont bien

je suis sous PG G4 1.67 avec MacOs10.4.11 et DD interne de 250Go
et j'ai désinstallé Application enhancer et Fruitmenu car "on" les
accuse de tous les maux.

Merci pour les pistes

--
B. Graignic
enlever-bgraig@wanadoo.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anonyme
Le #16508721
B. Graignic
je suis sous PG G4 1.67 avec MacOs10.4.11 et DD interne de 250Go
et j'ai désinstallé Application enhancer et Fruitmenu car "on" les
accuse de tous les maux.

Merci pour les pistes



Tu as d'autres logiciels qui restent dans ouverture au démarrage ou pas
?

--
Anonyme ( jayce <@> mosx.org )
********* MosX.org Ce message est sous licence Creative Commons "by-nc-sa-2.0"
truc
Le #16518361
Anonyme
B. Graignic
> je suis sous PG G4 1.67 avec MacOs10.4.11 et DD interne de 250Go
> et j'ai désinstallé Application enhancer et Fruitmenu car "on" les
> accuse de tous les maux.
>
> Merci pour les pistes

Tu as d'autres logiciels qui restent dans ouverture au démarrage ou pas
?



oui : Classic, Dragthing, BoincManger

sur un G5 avec les mêmes logiciels, j'ai le même problème et je commence
à subodorer que ce pourrait être les drivers pour un disque externe
NDAS.
Je n'ai commencé à avoir des ennuis qu'avec le 10.4.11 et en recherchant
sur internet le concepteur des drivers (Ximeta) j'ai vu qu'ils en sont à
la version 1.8.1 alors que ceux fourni par le constructeur du boitier
(Akasa) n'en n'est qu'au 1.6.2 qui n'est MAintenant que compatible
Panther.
N'importe comment je l'utilise, maintenant, en USB car c'est plus
rapide.
Ce qui est ennuyeux (euphémisme), il n'est pas possible d'écrire à
partir de n'importe quelle machine du réseau mais en plus il faut un
code pour que la machine soit autorisée à écrire donc l'intérêt est
faible.
Akasa ne répond pas au mail ;_;

Pour finir, sur le PowerBook, j'ai repris un vieux clone en 10.4.11 et
j'ai remonté tous les logiciels et utilitaires, un par un. Cela a ;l'air
de marcher. J'ai éssayé de ré-installé Tiger en gardant les données mais
cela s'est soldé par un échec.
Pour le G5, j'ai carrément remonté un Os en partant d'un disque effacé,
je dois ré-installé tous les logiciels : je ne transférerai que les
données de Mail et MacSoup.
Heureusement que la secrétaire est en vacances, je peux le faire
tranquillement : il n'y a pas de boulot... et j'espère que le
Gouvernement restera en vacances j'usqu'à la fin du mois.

C'est curieux car ce comportement erratique ressemble à un virus
--
B. Graignic

Publicité
Poster une réponse
Anonyme