Ouverture de session impossible

Le
mvaukois
Bonjour tout le monde,
Sur un iBook G4 avec Panther, il est devenu impossible d'entrer le mot
de passe d'ouverture de session : il n'y a même plus le curseur
clignotant dans la fenêtre destinée à écrire le mot de passe.

Merci pour vos lumières.
--
Les PL sont ici : http://michel.vauquois.free.fr
via Shippagan : http://nicole.jacquet2.free.fr/Quebec2002/
via la Côte Nord : http://nicole.jacquet2.free.fr/Quebec2000/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #21294141
In article (MV) wrote:

Sur un iBook G4 avec Panther, il est devenu impossible d'entrer le mot
de passe d'ouverture de session : il n'y a même plus le curseur
clignotant dans la fenêtre destinée à écrire le mot de passe.



Essaie de démarrer en mode "safe" c'est à dire avec la touche majuscule
enfoncée. Mode "safe" qui en même temps reconstruit le cache
"/Library/Caches/com.apple.ATS".

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
sebastienmarty
Le #21294931
MV
Bonjour tout le monde,
Sur un iBook G4 avec Panther, il est devenu impossible d'entrer le mot
de passe d'ouverture de session : il n'y a même plus le curseur
clignotant dans la fenêtre destinée à écrire le mot de passe.



L'entrée du mot de passe ne se fait-elle pas en aveugle ?

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
mvaukois
Le #21302681
Jacques Perrocheau
Essaie de démarrer en mode "safe" c'est à dire avec la touche majuscule
enfoncée.



La bête a refusé de démarrer en mode safe... La roue multicolore
tournait, tournait, tournait, tournait, ...
Merci quand même.
--
Les PL sont ici : http://michel.vauquois.free.fr
via Shippagan : http://nicole.jacquet2.free.fr/Quebec2002/
via la Côte Nord : http://nicole.jacquet2.free.fr/Quebec2000/
mvaukois
Le #21302671
SbM
L'entrée du mot de passe ne se fait-elle pas en aveugle ?



Merci car en effet, taper le mot de passe sans avoir l'air de le taper a
fonctionné mais ensuite... très mauvaise surprise : plus de Finder
(c'est Safari qui s'est lancé à l'ouverture de session), plus rien dans
les menus de Safari ni dans la fenêtre, le menu Pomme vide, plus rien
dans iTunes, plus rien dans Mail... seul Word (qui utilise ses propres
polices je crois) affichait quelque chose quand on tapait.
Très certainement un problème de polices système, non ?
Et bien entendu la propriétaire du bestiau n'avait pas de sauvegarde !

Le problème est maintenant résolu (à la mode windowsienne i.e. formatage
+ réinstallation du système).
--
Les PL sont ici : http://michel.vauquois.free.fr
via Shippagan : http://nicole.jacquet2.free.fr/Quebec2002/
via la Côte Nord : http://nicole.jacquet2.free.fr/Quebec2000/
jperrocheau
Le #21309101
MV
La bête a refusé de démarrer en mode safe... La roue multicolore
tournait, tournait, tournait, tournait, ...



Bon, tu as trouvé la seule solution, Message-ID:

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Publicité
Poster une réponse
Anonyme