Ouverture simultanée de plusieurs documents dans l'explorateur

Le
dle
Bonjour à tous,
Je suis sous XP Home SP¨3.
Quand à partir de l'explorateur je sélectionne plusieurs documents =
(de même
type bien sûr) et que je demande ensuite leur ouverture simultanée =
(à partir
du menu contextuel au clic droit), j'ai toujours une fenêtre =
"Déplacer les
éléments" qui s'ouvre.
Voir : http://www.cijoint.fr/cjlink.php?file=cj201001/cijrdnyPJy.jpg
En y cliquant sur "Annuler", un premier document s'ouvre, mais avant
l'ouverture du suivant, de nouveau cette fenêtre apparaît. Donc =
autant de
fois qu'il y a de documents demandés an ouverture.
C'est un comportement normal ? Si non, comment revenir à la normale ?
Merci pour vos lumières.
@+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Aski - MVP
Le #21000631
Bonjour dle,

Je suis sous XP Home SP¨3.
Quand à partir de l'explorateur je sélectionne plusieurs documents (de
même type bien sûr) et que je demande ensuite leur ouverture simultanée (à
partir du menu contextuel au clic droit), j'ai toujours une fenêtre
"Déplacer les éléments" qui s'ouvre.
Voir : http://www.cijoint.fr/cjlink.php?file=cj201001/cijrdnyPJy.jpg
En y cliquant sur "Annuler", un premier document s'ouvre, mais avant
l'ouverture du suivant, de nouveau cette fenêtre apparaît. Donc autant de
fois qu'il y a de documents demandés an ouverture.
C'est un comportement normal ? Si non, comment revenir à la normale ?



Je viens de faire le test sous XP SP3.
L'anomalie constatée chez toi ne se reproduit pas.
Si tu as un CD d'installation, c'est l'occasion de lancer une vérification
de l'intégrité du système par SFC /SCANNOW
http://pagesperso-orange.fr/doc.jm/SFC_Scannow.htm
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
dle
Le #21004021
Bonjour Aski,
Et merci pour cette réponse.
Malheureusement, je n'ai pas de CD d'installation : portable TOSHIBA livré
avec un DVD-ROM de restauration.
J'ai malgré tout essayé SFC /scannow : il est arrivé au bout sans me
demander d'insérer un CD, mais il a mis de l'ordre de 4 heures pour
s'exécuter.
Cordialement.

"Aski - MVP" : #
Bonjour dle,
Je viens de faire le test sous XP SP3.
L'anomalie constatée chez toi ne se reproduit pas.
Si tu as un CD d'installation, c'est l'occasion de lancer une vérification
de l'intégrité du système par SFC /SCANNOW
http://pagesperso-orange.fr/doc.jm/SFC_Scannow.htm
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/



Aski - MVP
Le #21007341
Bonjour dle,

Et merci pour cette réponse.
Malheureusement, je n'ai pas de CD d'installation : portable TOSHIBA livré
avec un DVD-ROM de restauration.
J'ai malgré tout essayé SFC /scannow : il est arrivé au bout sans me
demander d'insérer un CD, mais il a mis de l'ordre de 4 heures pour
s'exécuter.



C'est effectivement assez long...
Est-ce que la réparation a été bénéfique ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
dle
Le #21018711
Bonsoir,
Et merci Aski de votre attention.

Si j'ai mis un peu de temps à répondre, c'est que j'ai eu un problème
majeur.
Ce mardi, au démarrage : "winlogon.exe n'a pas démarré car cmdlg32.dll et
msgina.dll absents".
Je ne sais pas si cela vient du scannow précédent qui semblait s'être
terminé correctement, mais je ne pense pas avoir fait autre chose qui
pourrait être la cause de ce problème.
J'ai donc bien été obligé de repartir du DVD-ROM de restauration, donc
reformatage du disque !
Je galère donc depuis 2 jours pour remonter la machine, en partant du XP SP1
! Heureusement j'avais fait une sauvegarde de mes données le samedi
précédent.
De toutes façons, je me rends compte qu'il fallait en repasser par là, vu le
nombre de petits problèmes qui s'accumulaient.
Ma machine en a pris un coup de jeune et galope comme à ses premiers jours !
Pourvu que cela dure.
@+

C'est effectivement assez long...
Est-ce que la réparation a été bénéfique ?
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/





Aski - MVP
Le #21019341
Bonjour dle,

Si j'ai mis un peu de temps à répondre, c'est que j'ai eu un problème
majeur.
Ce mardi, au démarrage : "winlogon.exe n'a pas démarré car cmdlg32.dll et
msgina.dll absents".
Je ne sais pas si cela vient du scannow précédent qui semblait s'être
terminé correctement, mais je ne pense pas avoir fait autre chose qui
pourrait être la cause de ce problème.
J'ai donc bien été obligé de repartir du DVD-ROM de restauration, donc
reformatage du disque !
Je galère donc depuis 2 jours pour remonter la machine, en partant du XP
SP1 ! Heureusement j'avais fait une sauvegarde de mes données le samedi
précédent.
De toutes façons, je me rends compte qu'il fallait en repasser par là, vu
le nombre de petits problèmes qui s'accumulaient.
Ma machine en a pris un coup de jeune et galope comme à ses premiers jours
!
Pourvu que cela dure.



Bien, mais il serait temps que tu recherches un CD d'installation et que tu
graves un CD SP3 pour le prochain coup.
Si tu as du temps, tu pourrais essayer cette procédure
http://forum.telecharger.01net.com/microhebdo/windows_linux_mac_et_les_autres/windows_xp/un-cd-de-xp-sur-machines-livrees-sans-cd-nlite-145--sp3-326096/messages-1.html
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Publicité
Poster une réponse
Anonyme