ouvrir avec

Le
claire
bonsoir à tous
lorsque je veux ouvrir une image dans the Gimp, le menu "ouvrir avec" ne me
propose plus un accès direct
http://cjoint.com/?etteqFBMN2

dois-je desinstaller et réinstaller le programme ?
ou quelquechose de plus rapide et pourquoi ce déréglement ?
merci de votre aide

--
Claire
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nass
Le #5171471
"claire" wrote:

bonsoir à tous
lorsque je veux ouvrir une image dans the Gimp, le menu "ouvrir avec" ne me
propose plus un accès direct
http://cjoint.com/?etteqFBMN2

dois-je desinstaller et réinstaller le programme ?
ou quelquechose de plus rapide et pourquoi ce déréglement ?
merci de votre aide

--
Claire


Bonsoir Claire,
S’il vous plaît copier et coller les clés de registre ci-dessous à un
bloc-notes et l'enregistrer comme menu.reg:
[HKEY_CLASSES_ROOT * shellex ContextMenuHandlers Ouvrir avec]
@ = "(09799AFB-AD67-11d1-ABCD-00C04FC30936)"

Redémarrez votre machine, est-il utile?.
Ou vous pouvez lancer cette commande:
Sfc / scannow

OpenWithAdd utilitaire pour Windows ® XP et Vista
Http://windowsxp.mvps.org/openwithadd.htm

Bonne chance
Cordialement,
nass
---
http://www.nasstec.co.uk

Gump
Le #5243661
"claire" | bonsoir à tous
| lorsque je veux ouvrir une image dans the Gimp, le menu "ouvrir avec" ne me
| propose plus un accès direct
| http://cjoint.com/?etteqFBMN2
|

Sur cette image, tu as "Edit with Gimp" en seconde position dans le menu
contextuel : ça n'ouvre pas ton fichier dans the Gimp ??

Gump
claire
Le #5243641
Gump wrote:
"claire" %23RBuL$
bonsoir à tous
lorsque je veux ouvrir une image dans the Gimp, le menu "ouvrir
avec" ne me
propose plus un accès direct
http://cjoint.com/?etteqFBMN2



Sur cette image, tu as "Edit with Gimp" en seconde position dans le
menu
contextuel : ça n'ouvre pas ton fichier dans the Gimp ??

Gump


Ben oui, je me sens vraiment bête ......
mais j'avais tellement l'habitude de "ouvrir avec" que je n'ai pas regardé !
De toute façon il y a eu un changement.
Je regarderai quand j'installerai une nouvelle version
merci à tous les deux de m'avoir dépannée

--
Claire


JF
Le #5483461
*Bonjour nass* !

Ou vous pouvez lancer cette commande:
Sfc / scannow
SFC /SCANNOW (svp, pas d'espace après le slash)

http://docxp.mvps.org/SFC_Scannow.htm

Amicalement,

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Info:
www.libellules.ch/dotclear?2008/02/01/2406-la-config-securite-fevrier-2008

nass
Le #5516631
"JF" wrote:

*Bonjour nass* !

Ou vous pouvez lancer cette commande:
Sfc / scannow
SFC /SCANNOW (svp, pas d'espace après le slash)

http://docxp.mvps.org/SFC_Scannow.htm

Amicalement,



Merci Jean, j'ai foiré que l'espace entre la barre oblique et scannow
Cordialement,
nass
---
http://www.nasstec.co.uk


Publicité
Poster une réponse
Anonyme