OWA

Le
alainFR1970
Salut à tous,

Un utilisateur me commente qu'il a des problèmes lorsqu'il utilise OWA
chez lui.

Il me dit qu'il peut voir le menu de gauche mais lorsqu'il désire lire
des pièces jointes ou lire des messages il ne peut pas.

Sinon j'ai utilisé moi le OWA hier et ça fonctionnait parfaitement.
De plus j'ai demandé à l'utilisateur de se connecter en OWA ici en
local et ça marchait impec.

Il utilise IE6, à priori ce n'est pas un probleme d'authentification
puisqu'il se connecte.

Merci d'avance.

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Mathieu CHATEAU
Le #669693
Bonjour,

publiez-vous owa à travers un ISA 2004 ou 2006 ? (règle de publication isa)

J'ai déjà vu des problème sur des zip:
http://support.microsoft.com/?scid=kb%3Ben-us%3B916573&x&y


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Salut à tous,

Un utilisateur me commente qu'il a des problèmes lorsqu'il utilise OWA
chez lui.

Il me dit qu'il peut voir le menu de gauche mais lorsqu'il désire lire
des pièces jointes ou lire des messages il ne peut pas.

Sinon j'ai utilisé moi le OWA hier et ça fonctionnait parfaitement.
De plus j'ai demandé à l'utilisateur de se connecter en OWA ici en
local et ça marchait impec.

Il utilise IE6, à priori ce n'est pas un probleme d'authentification
puisqu'il se connecte.

Merci d'avance.

Alain
Mathieu CHATEAU
Le #669692
Si c'est bien le cas (utilisation de ISA 2004), la mise à jour pour ISA SP2
(post SP2 donc):
http://support.microsoft.com/kb/916106/


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Salut à tous,

Un utilisateur me commente qu'il a des problèmes lorsqu'il utilise OWA
chez lui.

Il me dit qu'il peut voir le menu de gauche mais lorsqu'il désire lire
des pièces jointes ou lire des messages il ne peut pas.

Sinon j'ai utilisé moi le OWA hier et ça fonctionnait parfaitement.
De plus j'ai demandé à l'utilisateur de se connecter en OWA ici en
local et ça marchait impec.

Il utilise IE6, à priori ce n'est pas un probleme d'authentification
puisqu'il se connecte.

Merci d'avance.

Alain
alainFR1970
Le #669690
Non nous ne disposons pas de serveur ISA.
En fait, il semblerait que les utilisateurs qui rencontrent ce
problème auraient Internet Explorer 7.

J'ai demandé aux utilisateurs d'utiliser la version Basic au lieu de
la Premium pour voir si le problème persiste.
Dans le doute j'aimerais également qu'ils fassent un test avec un
autre navigateur.
Mathieu CHATEAU
Le #669466
Aurait-il vista ?

il faut un patch exchange pour pouvoir utiliser owa depuis vista


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Non nous ne disposons pas de serveur ISA.
En fait, il semblerait que les utilisateurs qui rencontrent ce
problème auraient Internet Explorer 7.

J'ai demandé aux utilisateurs d'utiliser la version Basic au lieu de
la Premium pour voir si le problème persiste.
Dans le doute j'aimerais également qu'ils fassent un test avec un
autre navigateur.
Thierry Frache
Le #669465
En effet: http://support.microsoft.com/kb/911829
On a computer that is running Microsoft Windows Vista, you cannot perform
any editing tasks that you typically expect to perform. For example, you
cannot perform the following tasks: . Compose a new e-mail message
. Reply to an e-mail message
. Create a new contact, task, note, journal entry, or appointment
. Change any configuration in the Outlook Web Access options folder



Thierry

"Mathieu CHATEAU" news:
Aurait-il vista ?

il faut un patch exchange pour pouvoir utiliser owa depuis vista


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Non nous ne disposons pas de serveur ISA.
En fait, il semblerait que les utilisateurs qui rencontrent ce
problème auraient Internet Explorer 7.

J'ai demandé aux utilisateurs d'utiliser la version Basic au lieu de
la Premium pour voir si le problème persiste.
Dans le doute j'aimerais également qu'ils fassent un test avec un
autre navigateur.




Mathieu CHATEAU
Le #669464
j'ai oublié de fournir la kb alors que je l'avais devant moi .. :'(
Merci

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Thierry Frache" news:
En effet: http://support.microsoft.com/kb/911829
On a computer that is running Microsoft Windows Vista, you cannot perform
any editing tasks that you typically expect to perform. For example, you
cannot perform the following tasks: . Compose a new e-mail message
. Reply to an e-mail message
. Create a new contact, task, note, journal entry, or appointment
. Change any configuration in the Outlook Web Access options folder



Thierry

"Mathieu CHATEAU" news:
Aurait-il vista ?

il faut un patch exchange pour pouvoir utiliser owa depuis vista


--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Non nous ne disposons pas de serveur ISA.
En fait, il semblerait que les utilisateurs qui rencontrent ce
problème auraient Internet Explorer 7.

J'ai demandé aux utilisateurs d'utiliser la version Basic au lieu de
la Premium pour voir si le problème persiste.
Dans le doute j'aimerais également qu'ils fassent un test avec un
autre navigateur.








alainFR1970
Le #669463
Un grand merci à vous deux, j'ai vu que vous étiez pas mal présents
sur le forum et ça fait plaisir d'avoir du soutien.

Je teste le patch demain mais effectivement mes utilisateurs ont Vista
avec IE7.

Une simple question, j'aimerais pouvoir choisir entre version Premium
ou Basic mais par défaut je crois que c'est la Premium.

J'aimerais ça :http://www.bishopg.ac.uk/Resources/user/ICT/owa.gif
Mais j'ai ça : http://3sp.com/kb/images/owaForms.JPG

Comment faire, je crois que c'est une option avec les formulaires dans
IIS quelque chose de ce genre.
Thierry Frache
Le #669462
Vous devez activer l'authentification par formulaire (c'est une option au
niveau du serveur virtuel HTTP dans le gestionnaire Exchange). Vous devrez
ensuite installer un certificat SSL pour sécuriser l'authentification.
L'accès se fait ensuite par https://votreserveur/exchange et vous aurez
l'authentification par formulaire. Un article anglais existe sur le sujet si
vous n'avez pas de problème avec la lecture d'articles rédigés dans cette
langue:
http://www.petri.co.il/configuring_forms_based_authentication_in_exchange_2003.htm

Si vous voulez utiliser l'authentification par formulaire sans SSL (pas bien
du tout!) , il existe une valeur de registre:
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesMSExchangeWebOWA
Créez une valeur de type DWORD nommée AllowRetailHTTPAuth et assignez la
donnée 1
Après un iisreset, cela fonctionnera avec http://votreserveur/exchange mais
ce ne sera pas sécurisé du tout (et la valeur du registre n'existe que pour
aider le support technique Microsoft a résoudre les problèmes
d'authentification en excluant SSL de l'équation).

Thierry

news:
Un grand merci à vous deux, j'ai vu que vous étiez pas mal présents
sur le forum et ça fait plaisir d'avoir du soutien.

Je teste le patch demain mais effectivement mes utilisateurs ont Vista
avec IE7.

Une simple question, j'aimerais pouvoir choisir entre version Premium
ou Basic mais par défaut je crois que c'est la Premium.

J'aimerais ça :http://www.bishopg.ac.uk/Resources/user/ICT/owa.gif
Mais j'ai ça : http://3sp.com/kb/images/owaForms.JPG

Comment faire, je crois que c'est une option avec les formulaires dans
IIS quelque chose de ce genre.
Mathieu CHATEAU
Le #674112
l'option premium apparait si le navigateur est au moins IE 5.01
sinon c'est l'autre.

Il suffit d'ouvrir la même url avec firefox et ie pour voir que l'interface
change.

un article très complet:
http://www.itpro.fr/article.asp?mag=5&th &ss=&id#83

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


news:
Un grand merci à vous deux, j'ai vu que vous étiez pas mal présents
sur le forum et ça fait plaisir d'avoir du soutien.

Je teste le patch demain mais effectivement mes utilisateurs ont Vista
avec IE7.

Une simple question, j'aimerais pouvoir choisir entre version Premium
ou Basic mais par défaut je crois que c'est la Premium.

J'aimerais ça :http://www.bishopg.ac.uk/Resources/user/ICT/owa.gif
Mais j'ai ça : http://3sp.com/kb/images/owaForms.JPG

Comment faire, je crois que c'est une option avec les formulaires dans
IIS quelque chose de ce genre.
Mathieu CHATEAU
Le #674111
je crois que le monsieur veut juste "premium" d'après ces screenshots...a
moins que j'ai raté un truc !

--
Cordialement,
Mathieu CHATEAU
http://lordoftheping.blogspot.com


"Thierry Frache" news:%
Vous devez activer l'authentification par formulaire (c'est une option au
niveau du serveur virtuel HTTP dans le gestionnaire Exchange). Vous devrez
ensuite installer un certificat SSL pour sécuriser l'authentification.
L'accès se fait ensuite par https://votreserveur/exchange et vous aurez
l'authentification par formulaire. Un article anglais existe sur le sujet
si vous n'avez pas de problème avec la lecture d'articles rédigés dans
cette langue:
http://www.petri.co.il/configuring_forms_based_authentication_in_exchange_2003.htm

Si vous voulez utiliser l'authentification par formulaire sans SSL (pas
bien du tout!) , il existe une valeur de registre:
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesMSExchangeWebOWA
Créez une valeur de type DWORD nommée AllowRetailHTTPAuth et assignez la
donnée 1
Après un iisreset, cela fonctionnera avec http://votreserveur/exchange
mais ce ne sera pas sécurisé du tout (et la valeur du registre n'existe
que pour aider le support technique Microsoft a résoudre les problèmes
d'authentification en excluant SSL de l'équation).

Thierry

news:
Un grand merci à vous deux, j'ai vu que vous étiez pas mal présents
sur le forum et ça fait plaisir d'avoir du soutien.

Je teste le patch demain mais effectivement mes utilisateurs ont Vista
avec IE7.

Une simple question, j'aimerais pouvoir choisir entre version Premium
ou Basic mais par défaut je crois que c'est la Premium.

J'aimerais ça :http://www.bishopg.ac.uk/Resources/user/ICT/owa.gif
Mais j'ai ça : http://3sp.com/kb/images/owaForms.JPG

Comment faire, je crois que c'est une option avec les formulaires dans
IIS quelque chose de ce genre.




Publicité
Poster une réponse
Anonyme