OWA Exchange 2007 SP2 sous SBS 2008

Le
fp
Bonsoir à tous,

Un prestataire a installé SQL Server 2008 + Sage CRM sur un SBS 2008 avec
Exchange 2007 SP2 Rollup3.
Avant l'installation de Sage CRM, OWA fonctionnait correctement.
NB : J'avais fait une sauvegarde IIS 7.0 avec la commande "appcmd.exe add
backup "ma sauvegarde"


Depuis, l'installation de Sage CRM OWA ne fonctionnait plus du tout.
En restaurant la sauvegarde IIS, j'ai de nouveau la boite d'authentification
d'OWA par contre le login et le mot de passe ne plus du tout pour tous les
utilisateurs.

Si vous avez une piste pour le diagnostic de l'authentification, je suis
vraiment preneur. Sauvegarde/Restauration IIS 7.0 également

Merci d'avance

FP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry DEMAN [MVP]
Le #21516402
Bonsoir,

il aurait été préférable d'utiliser un site web différent (avec une entête
d'hote spécifique) pour la CRM afin d'éviter les conflits.

Maintenant, il faut vérifier la configuration de chaque répertoire virtuel,
ainsi que chaque application IIS (compte utilisé par ces applications,..)

A+
--
Thierry DEMAN-BARCELÒ
http://www.faqexchange.info
Exchange MVP, MCITP Windows 2008, Exchange 2007, SQL 2008 (63 MCPs)
"fp" news:
Bonsoir à tous,

Un prestataire a installé SQL Server 2008 + Sage CRM sur un SBS 2008 avec
Exchange 2007 SP2 Rollup3.
Avant l'installation de Sage CRM, OWA fonctionnait correctement.
NB : J'avais fait une sauvegarde IIS 7.0 avec la commande "appcmd.exe add
backup "ma sauvegarde"


Depuis, l'installation de Sage CRM OWA ne fonctionnait plus du tout.
En restaurant la sauvegarde IIS, j'ai de nouveau la boite
d'authentification d'OWA par contre le login et le mot de passe ne plus du
tout pour tous les utilisateurs.

Si vous avez une piste pour le diagnostic de l'authentification, je suis
vraiment preneur. Sauvegarde/Restauration IIS 7.0 également

Merci d'avance

FP


Publicité
Poster une réponse
Anonyme