OWA HS puis IIS suivi des Emails via Exchange qui ne partent plus

Le
Nicolas CARRIERE
Bonjour,

Sur un serveur SBS2003R2, lorsque j'ai voulu accéder à OWA, non seulement
cela ne demandait pas l'accès en authentification sur le poste dans le reseau
LAN mais aussi à partir de l'exterieur il y avait des croix partout sur la
page OWA au lieu des icones.

Donc j'ai fait la procédure donnée par Microsoft pour rétablir les dossiers
virtuels d'OWA sur le KB883380 mais suite à la suppression comme demandé,
rien ne s'est rétablit.

Je suis aller dans l'observateur d'évenement où je pouvais voir qu'il y
avait l'erreur 1047 qui expliquait que le fichier METABASE.XML était bloquer
pour regenerer les dossiers virtuels.

Alors,c'était parti sur le KB928436 qui en théorie pouvait résoudre le
problème mais manque de pot, rien.

Enfin, c'était parti pour le KB320202 c'est à dire réinstaller IIS tout en
ayant Exchange. M
Mais en suivant VRAIMENT pas à pas, oki j'avais un IIS vierge mais tel quel
prêt pour Win2003 et pas SBS (owa,exchweb,etc) puis impossibilité pour les
postes d'envoyer des emails par Exchange/Outlook.

Là je tente en mode maintenance de réinstaller toutes les options, j'espere
que ca va être bon mais est ce que ca va me remettre non seulement la
possibilité de l'envoi d'emails vers l'exterieur (SMTP ORANGE) et Répertoires
virtuels réinitialisés ?

Merci par avance, à vous les experts MVP je vous écoutes pour vos conseils.

PS : J'évite le formatage et réinstallation du serveur du fait d'applicatif
métiers lourd à réinstaller
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
-=lolol=-
Le #20819751
Bonjour Nicolas,

...
Enfin, c'était parti pour le KB320202 c'est à dire réinstaller IIS ...



Si t'as déinstallé IIS, c'est fini !

... j'avais un IIS vierge mais tel quel
prêt pour Win2003 et pas SBS ...



C'est bien là le problème

PS : J'évite le formatage et réinstallation du serveur du fait d'applicatif
métiers lourd à réinstaller



A priori, si ton SBS est sauvegardé via l'utilitaire fourni par SBS,
pas de soucis tout reviendra comme il faut suite à une restauration.

hth
@+lolo
Nicolas CARRIERE
Le #20829191
Merci beaucoup.

Donc au final si le IIS installé par SBS en vient à sauter, aucune
possibilité ?
Réinstallation de tout SBS ?
-=lolol=-
Le #20829221
Bonjour,

Donc au final si le IIS installé par SBS en vient à sauter, aucune
possibilité ?



Sur un SBS correctement installé et non bidouillé, IIS ne saute pas
seul ...

Réinstallation de tout SBS ?



Non, une restauration via NtBackup suffit. Hors considérations quand à
la quantité de données propre aux utilisateurs, celà prend tout au plus
2 heures.

@+lolo
www.SBSfr.org
Nicolas CARRIERE
Le #20846131
Oki bien compris que SBS tout le IIS ne saute pas tout seul, le gros problème
que j'ai eu a commencé lors d'une procédure d'un KB.

Merci en tout cas à tous !
Publicité
Poster une réponse
Anonyme