Package

Le
***JCR***
Bonjour
Mon problème :
Access 2003 win XP pro SP2
depuis moins d'un mois je n'arrive plus à insérer des images dans un champ
OLE,
j'obtient "package" lors de l'insertion
comme il est dit dans l'aide j'ai réinstallé Microsoft Photo Editor 3.01 à
partir du
CD office 2000 mais sans effet
je précise que Access 2003 est installé depuis longtemps sur ce pc et que je
n'avais pas de problème auparavant
je géré les licences d'un club avec les photos
merci d'avance pour les réponses
Salut @+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry (ze Titi)
Le #6329681
Hello ***JCR*** !

depuis moins d'un mois je n'arrive plus à insérer des images dans un champ
OLE,
AAAAAAAAAAAAAARRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH !

Mr Microsoft lui-même déconseille l'utilisation des champs OLE pour la
gestion des images.
D'ailleurs, une simple recherche sur ce forum te le démontrera
Voir ici pour de l'aide:
http://www.self-access.com/access/grenier/acRedir.php?id
http://cafeine.developpez.com/access/tutoriel/photos/

--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info

***JCR***
Le #6329591
merci pour la réponse mais ça ne répond pas à la question et surtout ça
n'explique pas l'apparition du pb
je connais les inconvéniants de cette méthode taille du fichier ....
mais il n'y a pas de problème de portabilité de la base et des fichiers avec
des chemins différent en fonction des ordi
Salut @+
--

"Thierry (ze Titi)" message de news:
Hello ***JCR*** !

depuis moins d'un mois je n'arrive plus à insérer des images dans un
champ OLE,
AAAAAAAAAAAAAARRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH !

Mr Microsoft lui-même déconseille l'utilisation des champs OLE pour la
gestion des images.
D'ailleurs, une simple recherche sur ce forum te le démontrera
Voir ici pour de l'aide:
http://www.self-access.com/access/grenier/acRedir.php?id
http://cafeine.developpez.com/access/tutoriel/photos/

--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





Thierry (ze Titi)
Le #6329581
je connais les inconvéniants de cette méthode taille du fichier ....
Dans ce cas...


merci pour la réponse mais ça ne répond pas à la question et surtout ça
n'explique pas l'apparition du pb
As-tu installé le SP3 d'Office 2003 ? Si oui, reviens en arrière, juste

pour voir.
Sinon, vérifie que Photo Editor est bien défini comme visualiseur
d'images par défaut.

Message du jeudi 08/11/2007

merci pour la réponse mais ça ne répond pas à la question et surtout ça
n'explique pas l'apparition du pb
je connais les inconvéniants de cette méthode taille du fichier ....
mais il n'y a pas de problème de portabilité de la base et des fichiers avec
des chemins différent en fonction des ordi
Salut @+
--

"Thierry (ze Titi)" de news:
Hello ***JCR*** !

depuis moins d'un mois je n'arrive plus à insérer des images dans un champ
OLE,
AAAAAAAAAAAAAARRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH !

Mr Microsoft lui-même déconseille l'utilisation des champs OLE pour la
gestion des images.
D'ailleurs, une simple recherche sur ce forum te le démontrera
Voir ici pour de l'aide:
http://www.self-access.com/access/grenier/acRedir.php?id
http://cafeine.developpez.com/access/tutoriel/photos/

-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info



***JCR***
Le #6329551
pas d'install sp3 office
Photo Editor je l'avais déja mis en programme par défaut pour voir
mais je suppose que c'est bien une mise à jour qui à crée le pb
Laquelle ???

--
Salut @+

"Thierry (ze Titi)" message de news:
je connais les inconvéniants de cette méthode taille du fichier ....
Dans ce cas...


merci pour la réponse mais ça ne répond pas à la question et surtout ça
n'explique pas l'apparition du pb
As-tu installé le SP3 d'Office 2003 ? Si oui, reviens en arrière, juste

pour voir.
Sinon, vérifie que Photo Editor est bien défini comme visualiseur d'images
par défaut.

Message du jeudi 08/11/2007

merci pour la réponse mais ça ne répond pas à la question et surtout ça
n'explique pas l'apparition du pb
je connais les inconvéniants de cette méthode taille du fichier ....
mais il n'y a pas de problème de portabilité de la base et des fichiers
avec des chemins différent en fonction des ordi
Salut @+
--

"Thierry (ze Titi)" message de news:
Hello ***JCR*** !

depuis moins d'un mois je n'arrive plus à insérer des images dans un
champ OLE,
AAAAAAAAAAAAAARRRRRRRRRRRRRRRRRGGGGGGGGGGGGGGHHHHHHHHHHHHHH !

Mr Microsoft lui-même déconseille l'utilisation des champs OLE pour la
gestion des images.
D'ailleurs, une simple recherche sur ce forum te le démontrera
Voir ici pour de l'aide:
http://www.self-access.com/access/grenier/acRedir.php?id
http://cafeine.developpez.com/access/tutoriel/photos/

-- Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info





--
Cordialement,
Thierry

Tout pour réussir avec Access :
http://www.mpfa.info







Publicité
Poster une réponse
Anonyme