Pages Htm MsAccess 2003 dans IE8 Win7

Le
coquillette
Bonjour, et tous mes voeux à tous!
Je suis confrontée au problème suivant:
j'ai plusieurs BDD Access 2003 dans lesquelles j'ai des pages html. Ces
pages sont accessibles aux membres de l'entreprise via un intranet de type
SharePoint, ce qui permet une consultation/saisie de données aux personnes ne
disposant pas de MsAccess sur leur poste.
Tout ceci fonctionne parfaitement en environnement Windows XP Pro, Vista
Pro, IE7 et IE8 depuis plusieurs années.
je rencontre le problème suivant avec un poste en environnement Windows7
Pro: j'accède aux BDD, je peux saisir les paramètres des requêtes MsAccess
(exemple: N° de référence à consulter) la page htm de la BDD s'ouvre bien ,
mais..les contenus des champs ne s'affiohent pas j'obtiens : #Nom? dans
tous les champs.
je spécifie que le composant OWC10.dll est bein installé, que le pb ne vient
pas de la BDD puisque tous les autres utilisateurs y accèdent sans pb.
je pense que la source du pb se situe au niveau de IE8 de Win7.
si quelqu'un pouvait m'aider???
d'avance merci BEAUCOUP à vous
bien cordialement

Edita
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #21004011
Salut,

coquillette wrote:
Bonjour, et tous mes voeux à tous!
Je suis confrontée au problème suivant:
j'ai plusieurs BDD Access 2003 dans lesquelles j'ai des pages html.
Ces pages sont accessibles aux membres de l'entreprise via un
intranet de type SharePoint, ce qui permet une consultation/saisie de
données aux personnes ne disposant pas de MsAccess sur leur poste.
Tout ceci fonctionne parfaitement en environnement Windows XP Pro,
Vista Pro, IE7 et IE8 depuis plusieurs années.
je rencontre le problème suivant avec un poste en environnement
Windows7 Pro: j'accède aux BDD, je peux saisir les paramètres des
requêtes MsAccess (exemple: N° de référence à consulter) la page htm
de la BDD s'ouvre bien , mais.....les contenus des champs ne
s'affiohent pas j'obtiens : #Nom? dans tous les champs.
je spécifie que le composant OWC10.dll est bein installé, que le pb
ne vient pas de la BDD puisque tous les autres utilisateurs y
accèdent sans pb.





je pense que la source du pb se situe au niveau de IE8 de Win7.



Je pencherai pour un problème de droits !
Droit d'accès au répertoire et/ou au fichier...

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
coquillette
Le #21006311
bonjour,
merci pour ta réponse, mais le pb ne vient pas de là.
je suis administrateur et j'ai tous les droits.
si je fais la même chose avec le même compte sous vista ou xp je n'ai pas de
pb
merci quand même!!

"3stone" a écrit :

Salut,

coquillette wrote:
> Bonjour, et tous mes voeux à tous!
> Je suis confrontée au problème suivant:
> j'ai plusieurs BDD Access 2003 dans lesquelles j'ai des pages html.
> Ces pages sont accessibles aux membres de l'entreprise via un
> intranet de type SharePoint, ce qui permet une consultation/saisie de
> données aux personnes ne disposant pas de MsAccess sur leur poste.
> Tout ceci fonctionne parfaitement en environnement Windows XP Pro,
> Vista Pro, IE7 et IE8 depuis plusieurs années.
> je rencontre le problème suivant avec un poste en environnement
> Windows7 Pro: j'accède aux BDD, je peux saisir les paramètres des
> requêtes MsAccess (exemple: N° de référence à consulter) la page htm
> de la BDD s'ouvre bien , mais.....les contenus des champs ne
> s'affiohent pas j'obtiens : #Nom? dans tous les champs.
> je spécifie que le composant OWC10.dll est bein installé, que le pb
> ne vient pas de la BDD puisque tous les autres utilisateurs y
> accèdent sans pb.



> je pense que la source du pb se situe au niveau de IE8 de Win7.

Je pencherai pour un problème de droits !
Droit d'accès au répertoire et/ou au fichier...

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)

.



3stone
Le #21009341
Salut,

coquillette wrote:
merci pour ta réponse, mais le pb ne vient pas de là.



Comment le sais-tu ?

je suis administrateur et j'ai tous les droits.



Ce qui ne veux rien dire sous Wondows 7 ;-)

si je fais la même chose avec le même compte sous vista ou xp je n'ai
pas de pb



Sous Vista et Xp.... tu n'est pas sous W7 !

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Publicité
Poster une réponse
Anonyme