Panne d'accès au fichier NFS

Le
steve
Bonjour la liste,

Suite à une mise à niveau vers lenny, j'ai eu quelques soucis au
redémarrage, les partitions /dev/md* n'étaient plus montées. Grâce à la
commande 'mdadm-startall', le système a pu être redémarré mais subsiste
quelques problèmes.

Dans /var/lib/apt/lists/ :

ls: ne peut accéder security.debian.org_dists_lenny_updates_Release:
Panne d'accès au fichier NFS
ls: ne peut accéder www.debian-multimedia.org_dists_lenny_Release.gpg:
Panne d'accès au fichier NFS
ls: ne peut accéder ftp.ch.debian.org_debian_dists_lenny_Release.gpg:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources: Panne d'accès
au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_non-free_binary-i386_Packages.IndexDiff:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.IndexDiff:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_binary-i386_Packages.ed: Panne
d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.ed: Panne
d'accès au fichier NFS
total 8
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_binary-i386_Packages.ed
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.ed
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.IndexDiff
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_non-free_binary-i386_Packages.IndexDiff
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_Release.gpg
drwxr-xr-x 2 root root 8192 oct 12 10:15 partial
-????????? ? ? ? ? ?
security.debian.org_dists_lenny_updates_Release
-????????? ? ? ? ? ?
www.debian-multimedia.org_dists_lenny_Release.gpg

Il n'y a rien en NFS sur cette machine.


Impossible de les effacer, avec l'erreur noté dans le sujet de ce
message. Et en voulant faire un 'aptitude safe-upgrade', les paquets du
jours à mettre à jour ne sont plus certifiés :

ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

hdparm dhcp3-client liblircclient0 logrotate dhcp3-common
xserver-xorg-core openssh-client console-data xprint ssh libsysfs2
xprint-common
openssh-server eject sysfsutils



Des idées pour m'en sortir sur ce coup ?

Merci d'avance et bon dimanche.

Steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pascal Le Bris
Le #17500411
steve a écrit :
Bonjour la liste,




Salut
Suite à une mise à niveau vers lenny, j'ai eu quelques soucis au
redémarrage, les partitions /dev/md* n'étaient plus montées. Grâce à la
commande 'mdadm-startall', le système a pu être redémarré mais subsiste
quelques problèmes.

Dans /var/lib/apt/lists/ :

ls: ne peut accéder security.debian.org_dists_lenny_updates_Release:
Panne d'accès au fichier NFS
ls: ne peut accéder www.debian-multimedia.org_dists_lenny_Release.gpg:
Panne d'accès au fichier NFS
ls: ne peut accéder ftp.ch.debian.org_debian_dists_lenny_Release.gpg:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources: Panne d'accès
au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_non-free_binary-i386_Packages.IndexDiff:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.IndexDiff:
Panne d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_binary-i386_Packages.ed: Panne
d'accès au fichier NFS
ls: ne peut accéder
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.ed: Panne
d'accès au fichier NFS
total 8
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_binary-i386_Packages.ed
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.ed
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_main_source_Sources.IndexDiff
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_non-free_binary-i386_Packages.IndexDiff
-????????? ? ? ? ? ?
ftp.ch.debian.org_debian_dists_lenny_Release.gpg
drwxr-xr-x 2 root root 8192 oct 12 10:15 partial
-????????? ? ? ? ? ?
security.debian.org_dists_lenny_updates_Release
-????????? ? ? ? ? ?
www.debian-multimedia.org_dists_lenny_Release.gpg

Il n'y a rien en NFS sur cette machine.


Impossible de les effacer, avec l'erreur noté dans le sujet de ce
message. Et en voulant faire un 'aptitude safe-upgrade', les paquets du
jours à mettre à jour ne sont plus certifiés :

ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

hdparm dhcp3-client liblircclient0 logrotate dhcp3-common
xserver-xorg-core openssh-client console-data xprint ssh libsysfs2
xprint-common
openssh-server eject sysfsutils



Des idées pour m'en sortir sur ce coup ?




ce ne serait pas un pb de RAID....
que dit cat /proc/mdstat

Merci d'avance et bon dimanche.

Steve




Pascal

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
steve
Le #17500681
Le 2008-10-12, à 10:27:10 +0200, Pascal Le Bris () a écrit :

Impossible de les effacer, avec l'erreur noté dans le sujet de ce
message. Et en voulant faire un 'aptitude safe-upgrade', les paquets du
jours à mettre à jour ne sont plus certifiés :

ATTENTION : des versions non certifiées des paquets suivants vont
être installées.

Des paquets non certifiés peuvent compromettre la sécurité de votre
système. Vous ne devriez les installer que si vous êtes certain
que c'est bien votre intention.

hdparm dhcp3-client liblircclient0 logrotate dhcp3-common
xserver-xorg-core openssh-client console-data xprint ssh libsysfs2
xprint-common
openssh-server eject sysfsutils



Des idées pour m'en sortir sur ce coup ?




ce ne serait pas un pb de RAID....



si c'est en raid 1, après le redémarrage, seule md0 (partition /) était
montée.

que dit cat /proc/mdstat



Que du normal :

Personalities : [raid1]
md1 : active raid1 hda3[0] sda3[1]
8297472 blocks [2/2] [UU]

md2 : active raid1 hda5[0] sda5[1]
1461760 blocks [2/2] [UU]

md3 : active raid1 hda6[0] sda6[1]
9767424 blocks [2/2] [UU]

md4 : active raid1 hda7[0] sda7[1]
11719296 blocks [2/2] [UU]

md5 : active raid1 hda11[0] sda11[1]
6835520 blocks [2/2] [UU]

md0 : active raid1 hda2[0] sda2[1]
979840 blocks [2/2] [UU]


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
steve
Le #17502261
Le 2008-10-12, à 10:40:45 +0200, steve () a écrit :

Lignes : 61

Le 2008-10-12, à 10:27:10 +0200, Pascal Le Bris () a écrit :

>> Impossible de les effacer, avec l'erreur noté dans le sujet de ce
>> message. Et en voulant faire un 'aptitude safe-upgrade', les paquets du
>> jours à mettre à jour ne sont plus certifiés :
>>
>> ATTENTION : des versions non certifiées des paquets suivants vont
>> être installées.
>>
>> Des paquets non certifiés peuvent compromettre la sécurité de votre
>> système. Vous ne devriez les installer que si vous êtes certain
>> que c'est bien votre intention.
>>
>> hdparm dhcp3-client liblircclient0 logrotate dhcp3-common
>> xserver-xorg-core openssh-client console-data xprint ssh libsysfs2
>> xprint-common
>> openssh-server eject sysfsutils
>>
>>
>>
>> Des idées pour m'en sortir sur ce coup ?
>>
>>
> ce ne serait pas un pb de RAID....

si c'est en raid 1, après le redémarrage, seule md0 (partition /) était
montée.

> que dit cat /proc/mdstat

Que du normal :

Personalities : [raid1]
md1 : active raid1 hda3[0] sda3[1]
8297472 blocks [2/2] [UU]

md2 : active raid1 hda5[0] sda5[1]
1461760 blocks [2/2] [UU]

md3 : active raid1 hda6[0] sda6[1]
9767424 blocks [2/2] [UU]

md4 : active raid1 hda7[0] sda7[1]
11719296 blocks [2/2] [UU]

md5 : active raid1 hda11[0] sda11[1]
6835520 blocks [2/2] [UU]

md0 : active raid1 hda2[0] sda2[1]
979840 blocks [2/2] [UU]



Après enquête, il me semble que les raid 1 (sauf celui sur /) ne
démarrent pas au boot. Je dois faire un

mdadm-startall

pour les activer et ensuite un

mount -a

pour les monter.

Mais au reboot, seule md0 est démarrée et montée.

Comment puis-je faire pour que ces devices soient activées lors du boot
?

Merci d'avance

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Edi Stojicevic
Le #17502311
* steve [..]

Après enquête, il me semble que les raid 1 (sauf celui sur /) ne
démarrent pas au boot. Je dois faire un

mdadm-startall

pour les activer et ensuite un

mount -a

pour les monter.

Mais au reboot, seule md0 est démarrée et montée.

Comment puis-je faire pour que ces devices soient activées lors du bo ot
?

Merci d'avance



man fstab

++
--
. ''`. (___/) E d i S T O J I C E V I C
: :' : (='.'=) http://www.debianworld.org
`. `~' (")_(") GPG: 0x1237B032
`-

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
steve
Le #17502401
Le 2008-10-12, à 12:55:45 +0100, Edi Stojicevic () a écrit :

* steve [..]

> Après enquête, il me semble que les raid 1 (sauf celui sur /) ne
> démarrent pas au boot. Je dois faire un
>
> mdadm-startall
>
> pour les activer et ensuite un
>
> mount -a
>
> pour les monter.
>
> Mais au reboot, seule md0 est démarrée et montée.
>
> Comment puis-je faire pour que ces devices soient activées lors du boot
> ?
>
> Merci d'avance

man fstab



Non ce n'était pas ça, c'était dans /etc/default/mdadm, la variable
valait

INITRDSTART='/dev/md0'


alors qu'elle aurait dû être positionnée à 'all'. Est-ce dû au passage à
lenny (bug ?), that's the question ... ?

bon dimanche

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme