panne carte-mère USB

Le
ben
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte mère
ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur.
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de panne
merci d'avance
BEN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
DeepSpeeD
Le #1218205
ben a rédigé
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte
mère ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de
panne... merci d'avance
BEN


Bonsoir

A essayer avant toute chose:

Eteindre le pc, debrancher la prise du secteur, appuyer (plusieurs fois)
sur le bouton d' allumage du pc, rebrancher puis demarrer normalement.

A+


--
J' peux vider mes poches sur la table,
Ca fait longtemps qu'elles sont trouées,
Baisser mon froc j'en suis capable, mais vous n'aurez pas,
Ma liberté de penser.

"Ma liberté de penser
L. Florence - F. Pagny"

georges j-m
Le #1217858
bonsoir à tous
J'ai un pb urgent : aucun connecteur USB ne marche plus sur ma carte mère
ASUS M2NPV-VN sous XP home SP2
plus d'imprimante, de souris, etc...
Cette panne survient curieusement en même temps que celle du décodeur TV
cable, je pense peut-être à un problème de réseau électrique, parceque
j'avais un hub USB branché et alimenté en permanence sur secteur....
Ma machine ne reconnait plus aucun préiphérique USB enfiché, mais tout le
reste marche.
Faut-il changer de carte mère ?
Pourriez-vous me répondre rapidement si vous connaissez ce genre de panne...
merci d'avance
BEN


Bonjour,

Il est possible, que par l'intermédiaire du hub les ports USB aient
dégagé à cause d'une surtension.
Pour, éventuellement, réparer nul besoin de changer de carte mère il
suffit de rajouter une carte PCI

http://www.materiel.net/search.html?searchÊrte+PCI+USB&cat=&x=0&y=0
--
Cordialement
Georges

Publicité
Poster une réponse
Anonyme