Panne d'un Fuji FinePix S6500fd

Le
METIS
Hello,

J'ai ce Fuji S6500fd depuis au moins 5 ans.

Il est tombé en panne subituement, probablement du capteur car l'écran
permet toujours de regarder les photos stockées.
Le menu, la mise au point, fonctionnent

Il m'a été dit que j'aurais intérêt à en changer plutôt que faire
réparer. Bon, c'est un appareil à 550€ mais 6,5Mpix

Je pensais recharger le firmeware, mais vu la panne, ça ne va pas
changer grand chose.
Je pensais aussi l'ouvrir pour voir si une nappe de fils ne serait pas
en faux contact ? La panne est intervenue après une nuit par -5° dans la
voiture Mais il a fait des photos le lendemain, une 20aine.
Puis, après avoir déchargé dans l'ordi, panne.
(sur l'écran, j'ai une bande blanche lumineuse verticale et des stries
blanc/violet floues horizontales en travers et pas d'image, même fantome.

Le SAV me dit qu'il faut l'envoyer par l'intermédiaire d'un revendeur
Fuji


Vous-en dites quoi ?

--
METIS
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 8
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Markorki
Le #25855522
METIS a écrit :
Hello,

J'ai ce Fuji S6500fd depuis au moins 5 ans.

Il est tombé en panne subituement, probablement du capteur car l'écran
permet toujours de regarder les photos stockées.
Le menu, la mise au point, fonctionnent...

Il m'a été dit que j'aurais intérêt à en changer plutôt que faire
réparer. Bon, c'est un appareil à 550€ mais 6,5Mpix...



6,5Mpix avec une bonne gestion du bruit, ça suffit
Le S6500fd reste un bon APN... 550€ ? je l'ai payé neuf garanti environ
420 ;-) en 2007 ou 2008...

Je pensais recharger le firmeware, mais vu la panne, ça ne va pas
changer grand chose.



oui, inutile, ça ne se perd pas comme-ça.

Je pensais aussi l'ouvrir pour voir si une nappe de fils ne serait pas
en faux contact ? La panne est intervenue après une nuit par -5° dans la
voiture... Mais il a fait des photos le lendemain, une 20aine.



Donc effet de choc thermique très peu probable (sauf si les photos ont
été prises avant remontée en température, par -5° donc.


Puis, après avoir déchargé dans l'ordi, panne.



Ben là, tu as peut-être tiré sur les piles (qq chose me dit que tu es
passé par l'USB ), mais je ne vois pas en quoi ça provoquerait une
panne... sauf si l'APN est tombé en bout de fil pendant le transfert...
pris les pincaeux dans le cable ?.

(sur l'écran, j'ai une bande blanche lumineuse verticale et des stries
blanc/violet floues horizontales en travers et pas d'image, même fantome.

Le SAV me dit qu'il faut l'envoyer par l'intermédiaire d'un revendeur
Fuji...



D'abord faire le tour de tous les menus, et s'assurer que la super-capa
est chargée (sinon tendance à oubli de tous les paramètres du setup

Au fait, était-il resté longtemps sans piles ? La mémoire des réglages
du setup et la date/horloge sont sauvegardés par une super-capa (ou
hélas pire, peut-être une pile lithium sur ce modèle, demander à JCG),
qui se décharge en cas de mois sans utilisation (mois sans piles ni
accus) et dans ce cas, les réglages du setup peuvent devenir incohérents.

Je recommande toujours (pour avoir eu de leur part parfois des centaines
de photos datées par exemple de 01-01-2005-00h00mn-00s pour cause de
super-capa vide) à mes amis de mettre des piles ou accus dans leur APN
**plusieurs_jours** avant un départ en voyage, car charger assez la
capa de sauvegarde est très long (>Hh pour être sûr) si on veut que
la mémoire ne se perde pas pour quelques minutes sans alim. J'ai vu des
APN alimentés depuis seulement 2 ou 3 heures perdre tous leurs
paramètres pour être restés quelques minutes vides entre 2 jeux de piles.



Vous-en dites quoi ?



Plein de choses, t'as lu ?

--
Chomsky (Noam) est un (fieffé) con...
Markorki
Le #25855612
Markorki a écrit :
METIS a écrit :

Je pensais recharger le firmeware, mais vu la panne, ça ne va pas
changer grand chose.



oui, inutile, ça ne se perd pas comme-ça.



je précise : le firmware, c'est le **programme** interne, qui est en
mémoire non-volatile, mais les paramètres du setup, qu'utilise le
firmware, sont en mémoire volatile , au moins pour certains d'entre eux
(dont la date/heure à coup sûr).


--
Chomsky (Noam) est un (fieffé) con...
jdd
Le #25855672
Le 09/12/2013 18:44, Markorki a écrit :
METIS a écrit :
Hello,

J'ai ce Fuji S6500fd depuis au moins 5 ans.

Il est tombé en panne subituement, probablement du capteur car l'écran
permet toujours de regarder les photos stockées.
Le menu, la mise au point, fonctionnent...

Il m'a été dit que j'aurais intérêt à en changer plutôt que faire
réparer. Bon, c'est un appareil à 550¤ mais 6,5Mpix...



6,5Mpix avec une bonne gestion du bruit, ça suffit
Le S6500fd reste un bon APN... 550¤ ? je l'ai payé neuf garanti
environ 420 ;-) en 2007 ou 2008...



http://www.leboncoin.fr/annonces/offres/midi_pyrenees/occasions/?f=a&th=1&q=S6500fd


jdd


--
http://www.dodin.org
METIS
Le #25855912
Le 09/12/2013 18:44, Markorki a écrit :
METIS a écrit :
Hello,

J'ai ce Fuji S6500fd depuis au moins 5 ans.

Il est tombé en panne subituement, probablement du capteur car l'écran
permet toujours de regarder les photos stockées.




...
Vous-en dites quoi ?



Plein de choses, t'as lu ?




==> J'ai lu !! (;o))

- J'ai regardé le prix sur des archives FNAC car je ne me souviens pas
du prix. 450 peut-être...

- Choc thermique peu probable, en effet.
J'ai fait des photos, il était revenu au chaud depuis plusieurs heures.

- Les pinceaux dans le câble, NON.
J'ai arrêté puis déchargé quelque minutes + tard.
Puis arrêté.
Puis rallumé 10mn + tard pour faire d'autres photos et panne.
J'ai fait ça des centaines de fois...

- J'ai réinitialisé. Ça ne change rien.
Tout marche, sauf le capteur.
C'est embêtant...

- Il est resté sans piles (accus) quelque semaine au pire.
Mais il a très bien marché entre temps.



--
METIS
METIS
Le #25855902
Le 09/12/2013 18:49, Markorki a écrit :
Markorki a écrit :
METIS a écrit :



Je pensais recharger le firmeware, mais vu la panne, ça ne va pas
changer grand chose.



oui, inutile, ça ne se perd pas comme-ça.



je précise : le firmware, c'est le **programme** interne, qui est en
mémoire non-volatile, mais les paramètres du setup, qu'utilise le
firmware, sont en mémoire volatile , au moins pour certains d'entre eux
(dont la date/heure à coup sûr).




==> Oui, quand j'enlève les accus, je dois rerégler cette partie.


--
METIS
METIS
Le #25855892
Le 09/12/2013 19:30, jdd a écrit :
Le 09/12/2013 18:44, Markorki a écrit :
METIS a écrit :
J'ai ce Fuji S6500fd depuis au moins 5 ans.






...
6,5Mpix avec une bonne gestion du bruit, ça suffit
Le S6500fd reste un bon APN... 550¤ ? je l'ai payé neuf garanti
environ 420 ;-) en 2007 ou 2008...



http://www.leboncoin.fr/annonces/offres/midi_pyrenees/occasions/?f=a&th=1&q=S6500fd




==> Environ 100¤ en moyenne...
Impressionnant le turnover matériel.

C'est pourtant un très bon appareil.
(sortie RAW)

La réparation risque coûter au moins ça...

Sinon, je dois dépenser (noël !) 400¤ avec par exemple :

Panasonic Lumix FZ200, excellent !
http://www.lesnumeriques.com/appareil-photo-numerique/panasonic-lumix-fz200-p13833/test.html

Ca fait quand même chier. Si ça se trouve, c'est pas grand chose.

J'ai essayé d'ouvrir, je n'y arrive pas.
J'ai enlevé toutes les vis visibles mais rien ne se détache.

Merci pour vos précieux avis.

--
METIS
Maréchal Nouvoilat.
Le #25856132
"METIS" news:
Le 09/12/2013 19:30, jdd a écrit :
Le 09/12/2013 18:44, Markorki a écrit :
METIS a écrit :
J'ai ce Fuji S6500fd depuis au moins 5 ans.






...
6,5Mpix avec une bonne gestion du bruit, ça suffit
Le S6500fd reste un bon APN... 550¤ ? je l'ai payé neuf garanti
environ 420 ;-) en 2007 ou 2008...



http://www.leboncoin.fr/annonces/offres/midi_pyrenees/occasions/?f=a&th=1&q=S6500fd




==> Environ 100¤ en moyenne...
Impressionnant le turnover matériel.

C'est pourtant un très bon appareil.
(sortie RAW)

La réparation risque coûter au moins ça...

Sinon, je dois dépenser (noël !) 400¤ avec par exemple :

Panasonic Lumix FZ200, excellent !
http://www.lesnumeriques.com/appareil-photo-numerique/panasonic-lumix-fz200-p13833/test.html

Ca fait quand même chier. Si ça se trouve, c'est pas grand chose.

J'ai essayé d'ouvrir, je n'y arrive pas.
J'ai enlevé toutes les vis visibles mais rien ne se détache.




Voir sur youtube, parfois des gus montrent comment ouvrir tel ou tel
compact.
Stephane Legras-Decussy
Le #25856092
On 12/09/2013 06:16 PM, METIS wrote:

Le SAV me dit qu'il faut l'envoyer par l'intermédiaire d'un revendeur
Fuji...


Vous-en dites quoi ?




poubelle direct ou l'envoyer à alf92 ...
jfc
Le #25856192
Le 09/12/2013 20:30, METIS a écrit :
J'ai essayé d'ouvrir, je n'y arrive pas.
J'ai enlevé toutes les vis visibles mais rien ne se détache.


salut Métis

voir p15 "disassembly"

service manual S6000fd/S6500fd :
http://emsi-bg.com/files/1460_114_S6000fd_S6500fd.pdf
Alf92
Le #25856182
METIS
Hello,

J'ai ce Fuji S6500fd depuis au moins 5 ans.

Il est tombé en panne subituement, probablement du capteur car l'écran permet
toujours de regarder les photos stockées.
Le menu, la mise au point, fonctionnent...

Il m'a été dit que j'aurais intérêt à en changer plutôt que faire réparer.
Bon, c'est un appareil à 550¤ mais 6,5Mpix...

Je pensais recharger le firmeware, mais vu la panne, ça ne va pas changer
grand chose.
Je pensais aussi l'ouvrir pour voir si une nappe de fils ne serait pas en
faux contact ? La panne est intervenue après une nuit par -5° dans la
voiture... Mais il a fait des photos le lendemain, une 20aine.
Puis, après avoir déchargé dans l'ordi, panne.
(sur l'écran, j'ai une bande blanche lumineuse verticale et des stries
blanc/violet floues horizontales en travers et pas d'image, même fantome.

Le SAV me dit qu'il faut l'envoyer par l'intermédiaire d'un revendeur Fuji...


Vous-en dites quoi ?



je connais très bien cet appareil.
il se démonte facilement.
d'après ta description c'est une panne de capteur.
peut être un nappe qui a cédé... mais peu probable car sur cet APN le
capteur est fixe (pas de stab).
je te conseille d'en trouver un qui ne démarre carrément pas (la panne
est alors sur le circuit d'alimentation, point faible de cet excellent
modèle), et d'en faire un qui marche en combinant les pièces avec le
tien.
en occase un bridge HS vaut entre 8 et 15 euros.
autre solution : on trouve le S6500fd en parfait pour 100euros en
occase. cet APN décote peu et franchement ça les vaut.
bonne chance.
Publicité
Poster une réponse
Anonyme