panne MacBook 2008

Le
yapu
MacBook 13" début 2008 qui ne démarre plus.

suite au remplacement d'une barrette 1G par une barrette 2G (une autre
2G déjà en place), après débranchement de l'alim.

Le Mac Book ne démarre plus, ni sur batterie ni sur alim : la diode
avant s'allume, le lecteur cd se débloque, mais pas de boink de
démarrage et l'écran reste éteint.

Sur une autre machine (MacBook 13" milieu 2007) , les barrettes vont
bien (nb : ce sont des 6400 alors que la machine demande des 5300, mais
je ne vois pas le problème).

J'ai essayé avec l'ancienne barrette seule, meme chose.

Quel possibilité en dehors de la CM HS ? ça existe encore les problèmes
de pile ?

--
Philippe Manet
en fait, c'est manet avant @
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
yapu
Le #25132772
Philippe Manet
Quel possibilité en dehors de la CM HS ? ça existe encore les problèmes
de pile ?



de plus, si je le laisse allumé sans qu'il démarre, la partie qui est le
long de la batterie chaufe (modérement).
--
Philippe Manet
en fait, c'est manet avant @
yapu
Le #25132972
Philippe Manet
J'ai essayé avec l'ancienne barrette seule, meme chose.



bien entendu, le SMC a été réinitialisé

http://support.apple.com/kb/HT3964?viewlocale=fr_FR

--
Philippe Manet
en fait, c'est manet avant @
Aegidius
Le #25133662
As-tu essayé de démarrer avec un autre disque ou un CD ?

As-tu essayé le mode Target avec l'autre Mac ?
yapu
Le #25134012
Aegidius
As-tu essayé de démarrer avec un autre disque ou un CD ?



si le dossier vide n'apparait pas, ce n'est pas la peine...

As-tu essayé le mode Target avec l'autre Mac ?



oui, le cocntroleur FW est reconnu, mais rien au dela

autre points:
si on appuie assez longtemps sur le bouton d'alimentation, il se met à
flsher une 10aine de fois, puis s'éteint ; mais le ventilo continue à
tourner, il faut refaire un appui long pour l'éteindre.

si on allume sans les barrettes de RAM, on a un signal sonore (absence
de RAM ?)
--
Philippe Manet
en fait, c'est manet avant @
Anne G
Le #25134052
Le 12/01/13 18:20, Philippe Manet a écrit :
Aegidius
As-tu essayé de démarrer avec un autre disque ou un CD ?



si le dossier vide n'apparait pas, ce n'est pas la peine...

As-tu essayé le mode Target avec l'autre Mac ?



oui, le cocntroleur FW est reconnu, mais rien au dela

autre points:
si on appuie assez longtemps sur le bouton d'alimentation, il se met à
flsher une 10aine de fois, puis s'éteint ; mais le ventilo continue à
tourner, il faut refaire un appui long pour l'éteindre.

si on allume sans les barrettes de RAM, on a un signal sonore (absence
de RAM ?)



Mon verdict : CM pas du tout HS. Voir ailleurs.
Aegidius
Le #25134552
Le 13/01/13 02:20, Philippe Manet a écrit :
>As-tu essayé de démarrer avec un autre disque ou un CD ?


si le dossier vide n'apparait pas, ce n'est pas la peine...



Je n'arrive pas a suivre ?
SAM
Le #25134662
Le 13/01/13 11:31, Aegidius a écrit :
Le 13/01/13 02:20, Philippe Manet a écrit :
>As-tu essayé de démarrer avec un autre disque ou un CD ?


si le dossier vide n'apparait pas, ce n'est pas la peine...



Je n'arrive pas a suivre ?



Précisez tous 2 :
quelle machine mettez-vous en target ?


--
Stéphane Moriaux avec/with iMac-intel
Anne G
Le #25135042
Le 13/01/13 03:31, Aegidius a écrit :
Le 13/01/13 02:20, Philippe Manet a écrit :
As-tu essayé de démarrer avec un autre disque ou un CD ?




si le dossier vide n'apparait pas, ce n'est pas la peine...



Je n'arrive pas a suivre ?



L'image de dossier avec point d'interrogation indiquant que le Mac
cherche un OS.
yapu
Le #25135892
Anne G
Mon verdict : CM pas du tout HS. Voir ailleurs.



tu as raison.

bilan des courses : grosse bizarrerie de la config des barrettes de RAM.

c'est bien un MacBook A1181 type 4.1 ; le proc est à 2,4GHz.
censé avoir un bus à 800 MHz et 6 Go de RAM.

avec 1 ou 2 barrettes de 2 G à 800 MHz : refus de démarrage. Ce sont des
barrettes de 16 puces (Transcend et Nanya).

mais dès qu'on mélange avec une barrette de 1 G à 667 MHz (pas censée
fonctionner dessus...) tout va bien, il reconnait les 3 Go... Dans ce
cas, il précise toujorus avoir un bus à 800 et des barrettes à 667.

Je vais essayer de trouver une barrette 667 de 2 G...
--
Philippe Manet
en fait, c'est manet avant @
Le Moustique
Le #25135932
Le 13/01/13 21:02, Philippe Manet a écrit :
c'est bien un MacBook A1181 type 4.1 ; le proc est à 2,4GHz.
censé avoir un bus à 800 MHz et 6 Go de RAM.



Le bus système tourne effectivement à 800 MHz mais le bus mémoire est à
667 MHz...

mais dès qu'on mélange avec une barrette de 1 G à 667 MHz (pas censée
fonctionner dessus...) tout va bien, il reconnait les 3 Go...



Si, si, c'est bien la mémoire qu'il lui faut. Je ne sais pas s'il saura
exploiter 4 Go de RAM ou si son chipset ne sait en gérer que 3 (comme
les iMac 2006), mais au moins il profitera de l'interleaving avec deux
barrettes identiques.
Enfin, je n'ai malheureusement que des barrettes 1 Go à t'offrir, à
cette vitesse.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme