Panne Treo 600

Le
francois-260
Bonjour,
Mon Treo 600 s'est mis à débloquer de la manière suivante : clavier
inopérant. J'ai fait un reset logiciel, ca se bloquait sur l'écran
d'entrée "Palm " qui restait allumé en permanence. J'ai alors fait un
reset système (bouton haut appuyé) et là, tout s'est éteint et il ne
redémarre plus du tout. j'ai tenté le reset hard (bouton GSM appuyé),
ca ne donne rien. Pb, j'habite Mayotte, aucun service pour ce genre de
produit. Une idée ? Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
francois-260
Le #8313361
On Sun, 23 Sep 2007 19:18:28 +0200, Patrick V

Francois 260 a écrit, le 23/09/2007 10:58 :
Mon Treo 600 s'est mis à débloquer de la manière suivante : clavier
inopérant. J'ai fait un reset logiciel, ca se bloquait sur l'écran
d'entrée "Palm " qui restait allumé en permanence. J'ai alors fait un
reset système (bouton haut appuyé) et là, tout s'est éteint et il ne
redémarre plus du tout.



Ca, c'est étonnant.

j'ai tenté le reset hard (bouton GSM appuyé),
ca ne donne rien.



C'est à dire ?


L'ecran reste éteint.
Patrick V
Le #8313341
On 24 sep, 06:34, (Francois 260) wrote:
L'ecran reste éteint.



Mets-le en charge un moment puis fais un reset pendant qu'il charge...
francois-260
Le #8313331
On Mon, 24 Sep 2007 00:38:58 -0700, Patrick V wrote:

On 24 sep, 06:34, (Francois 260) wrote:
L'ecran reste éteint.



Mets-le en charge un moment puis fais un reset pendant qu'il charge...



J'ai essayé, mais j'ai même l'impression que la charge n'a aucun effet
(chauffe pas, pas de voyant de charge).
Patrick V
Le #8313321
On 24 sep, 16:02, (Francois 260) wrote:
J'ai essayé, mais j'ai même l'impression que la charge n'a aucun effet
(chauffe pas, pas de voyant de charge).



Hum... Et si tu essayais un autre chargeur ? Parce que j'ai
l'impression que le problème est tout simplement là : ton Treo est
déchargé car ton chargeur est HS.
francois-260
Le #8313201
>Hum... Et si tu essayais un autre chargeur ? Parce que j'ai
l'impression que le problème est tout simplement là : ton Treo est
déchargé car ton chargeur est HS.


J'ai vérifé et tu avais raison. En réalité, ce n'était pas le chargeur
HS, mais la connectique. Un coup de WD 40 et le Treo s'est allumé.
Sauf que j'ai un nouveau problème. Le reset matériel montre un
fonctionnement correct du pavé directionnel et du bouton central. Mais
une fois que tout est initialisé, le clavier débloque. Quand on veut
sortir du mode veille, le bouton OK est inefficace. Si on modifie dans
Pref ce verouillage, c'est tout le clavier qui débloque. Le Treo était
chargé à fond.
Je pense donc qu'il faudrait peut être flashé l'OS, mais je ne sais
pas si ca se fait, je vais aller fouiller sur le Net.
Et merci pour les conseils.
Patrick V
Le #8313181
On 26 sep, 06:33, (Francois 260) wrote:
Sauf que j'ai un nouveau problème. Le reset matériel montre un
fonctionnement correct du pavé directionnel et du bouton central. Mais
une fois que tout est initialisé, le clavier débloque. Quand on veut
sortir du mode veille, le bouton OK est inefficace. Si on modifie dans
Pref ce verouillage, c'est tout le clavier qui débloque. Le Treo était
chargé à fond.
Je pense donc qu'il faudrait peut être flashé l'OS,



Houla, surtout pas ! Eventuellement, fais une mise à jour.

A noter, pour le Treo 600 (désolé, ce n'est pas dans la KB
française) :

Battery Disconnect Reset
Treo 600 only

A battery disconnect reset is a last resort step you can take to cut
battery power, wipe all data, and regress a Treo 600 to its factory-
fresh state. It only works on a Treo 600 smartphone.

Important:
A battery disconnect reset will erase everything on your smartphone,
and also reset the wireless radio and disconnect the internal battery.
All your data will be removed, and your formats, preferences and other
settings are restored to their factory default settings. Don't perform
a battery disconnect reset unless you've backed up your data, or
you're willing to lose everything.

You won't be able to turn your Treo 600 back on until you connect it
to a power adapter, so do not perform this type of reset without your
Treo 600 charger and a power source.

HotSync note: Some third-party applications change the way your
handheld backs up data. Other third-party applications do not back up
data. If you have third-party software on your device, please contact
the developer to learn what components are backed up during a HotSync
operation, and if HotSync conduits are altered. Any data not backed up
will be lost.

To perform a battery disconnect reset:

1. Disconnect your Treo 600 from the AC charger.
2. Hold down the K and Backspace keys simultaneously. (Note: for
French AZERTY keyboard, press K and M; for other language overlays,
please refer to the customer support for your region)
3. While continuing to hold down the K and Backspace keys, press
the RESET button inside the hole on the back panel of your device
(where's the reset hole?).
4. Finding it hard to do? Good. We made this type of reset very
awkward to perform, so that it would not happen by accident when your
Treo 600 is jostling around in a pocket or bag. Sorry for the
inconvenience. You might want to ask a friend to lend a hand if you
find it too difficult to do by yourself.
5. Continue holding down K and Backspace. The screen will flash
white briefly, and then go black. Release K and Backspace after this
happens. Your Treo will appear to be "dead" and the screen will not
turn on. If you see any activity - such as the screen turning back on
- the reset was performed incorrectly; try again
6. To revive your Treo 600, connect it to the AC charger and plug
the charger into a socket. The screen will stay blank for several
seconds (as long as half a minute), then it will turn on. The LED will
glow solid red, indicating charging.
7. Finally, follow the steps for recovering after a hard reset (a
battery disconnect reset is an extended type of hard reset).
francois-260
Le #8313161
On Wed, 26 Sep 2007 00:34:29 -0700, Patrick V wrote:

On 26 sep, 06:33, (Francois 260) wrote:
Sauf que j'ai un nouveau problème. Le reset matériel montre un
fonctionnement correct du pavé directionnel et du bouton central. Mais
une fois que tout est initialisé, le clavier débloque. Quand on veut
sortir du mode veille, le bouton OK est inefficace. Si on modifie dans
Pref ce verouillage, c'est tout le clavier qui débloque. Le Treo était
chargé à fond.
Je pense donc qu'il faudrait peut être flashé l'OS,



Houla, surtout pas ! Eventuellement, fais une mise à jour.

A noter, pour le Treo 600 (désolé, ce n'est pas dans la KB
française) :

Battery Disconnect Reset
Treo 600 only


Merci pour les indications.
J'avais tenté effectivement un update 1.12 qui a été refusé par le
Treo parce que mon OS est plus récent.
J'ai fait le Battery Disconnect (à noter qu'il a fallu faire le K et
le <- et non le K et le M de l'azerty, tout s'est passé conforme, sauf
qu'à la fin, j'ai toujours la même panne.
Quand l'écran s'éteint et qu'on le relance avec le bouton soleil, le
deverouillage du clavier par le bouton central du Joystick est
inopérant et l'écran s'éteint à nouveau 5 s après. Seule ressource à
chaque fois, un reset, mais ca rend l'ensemble inutilisable.
Pourtant ce bouton est bien opérationnel puisqu'après le Battery
Disconnect, la selection des paramètres se fait avec lui.
Une idée ?
francois-260
Le #8313141
En réalité, j'ai mal analysé : aprés un reset simple, tout fonctionne.
Les boutons, etc.. Mais dés que l'écran s'éteint et que l'on relance
l'appareil, tout le clavier est gelé.
Patrick V
Le #8313131
On 27 sep, 17:18, (Francois 260) wrote:
En réalité, j'ai mal analysé : aprés un reset simple, tout foncti onne.
Les boutons, etc.. Mais dés que l'écran s'éteint et que l'on relance
l'appareil, tout le clavier est gelé.



Est-ce que tu as resynchronisé ton Treo ? Si c'est le cas, ça peut
venir d'un des programmes installés...
francois-260
Le #8313101
On Thu, 27 Sep 2007 08:29:05 -0700, Patrick V wrote:

On 27 sep, 17:18, (Francois 260) wrote:
En réalité, j'ai mal analysé : aprés un reset simple, tout fonctionne.
Les boutons, etc.. Mais dés que l'écran s'éteint et que l'on relance
l'appareil, tout le clavier est gelé.



Est-ce que tu as resynchronisé ton Treo ? Si c'est le cas, ça peut
venir d'un des programmes installés...


Oui, mais la panne se passe dés le redemarrage aprés le Battery
Reconnect. Au début, choix de la langue, etc, le clavier fonctionne,
mais dés qu'il va chercher son OS, configuration usine donc, et que
l'on éteint le clavier ou qu'il s'éteint tout seul, au redemarrage,
l'ecran s'allume, mais le clavier est gelé.
Je pense donc à un défaut de la ROM, c'est pour celà que j'avais tenté
de l'updater. ca m'embete de jeter cet appareil pour ce problème !
Peut il y avoir un problème hard ?
Merci pour votre aide.
Publicité
Poster une réponse
Anonyme