Panneau de configuration

Le
Claude
Bonjour ou bonsoir

depuis peu je ne peux pas accéder à "Ajout/suppression de programmes" et "à
"systeme" du panneau de configuration.
Je suis allé voir les renseignements sur le site de microsoft et j'ai trouvé
les fichiers concernés pour ces 2 fonctions :appwiz.cpl et Sysdm.cpl

Si je lance directement ces fichiers les fenêtres s'ouvrent normalement,
donc les fichiers existent ;-) et ils fonctionnent. Mais pas par le panneau
de config.

Dans le même temps, IE 7 ne s'ouvre plus avec les barres de menu. Je l'ai
donc desinstalle et reinstallé sans aucun effet sauf que si j'ouvre puis
ferme et si j'ouvre à nouveau IE 7 les barres de menu rapparaissent.

Si quelqu'un pouvait m'aider à résoudre ces aberrations, car là vraiment je
craque

Merci d'avance

Claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1276966
jette un oeil là:

http://www.d2i.ch/pn/az/a.html

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Claude"
Bonjour ou bonsoir

depuis peu je ne peux pas accéder à "Ajout/suppression de programmes" et

"systeme" du panneau de configuration.
Je suis allé voir les renseignements sur le site de microsoft et j'ai
trouvé
les fichiers concernés pour ces 2 fonctions :appwiz.cpl et Sysdm.cpl

Si je lance directement ces fichiers les fenêtres s'ouvrent normalement,
donc les fichiers existent ;-) et ils fonctionnent. Mais pas par le
panneau
de config.

Dans le même temps, IE 7 ne s'ouvre plus avec les barres de menu. Je l'ai
donc desinstalle et reinstallé sans aucun effet ... sauf que si j'ouvre
puis
ferme et si j'ouvre à nouveau IE 7 les barres de menu rapparaissent.

Si quelqu'un pouvait m'aider à résoudre ces aberrations, car là vraiment
je
craque

Merci d'avance

Claude


Claude
Le #1276878
Merci pour l'info. J'ai visité et lu (tout) mais malheureusement il n'y avait
pas de résolution de mon problème qui s'accentue.
J'ai maintenant plusieurs logiciels qui exigent que je tente 2 ouvertures
pour s'afficher ???

Mes recherches m'ont entraîné vers une autre raison possible :
Avast ne trouve pas de virus, AdAware ne trouve pas de spyware mais SpyBot
trouve 2 trojans (Nat et Win32.small.dp) qui installent des entrées dans le
registre.
Je les ai supprimés en mode sans echec après avoir annulé les points de
restauration ... mais tout ça revient dès que je redémarre en normal.

Je ne trouve pas d'infos à leur sujet.
je suis preneur de toutes aides

Merci

--
Claude



jette un oeil là:

http://www.d2i.ch/pn/az/a.html

--
Serge CENCI

MVP Microsoft WINDOWS
NB - adresse : enlever ENLEVER
"Claude"
Bonjour ou bonsoir

depuis peu je ne peux pas accéder à "Ajout/suppression de programmes" et

"systeme" du panneau de configuration.
Je suis allé voir les renseignements sur le site de microsoft et j'ai
trouvé
les fichiers concernés pour ces 2 fonctions :appwiz.cpl et Sysdm.cpl

Si je lance directement ces fichiers les fenêtres s'ouvrent normalement,
donc les fichiers existent ;-) et ils fonctionnent. Mais pas par le
panneau
de config.

Dans le même temps, IE 7 ne s'ouvre plus avec les barres de menu. Je l'ai
donc desinstalle et reinstallé sans aucun effet ... sauf que si j'ouvre
puis
ferme et si j'ouvre à nouveau IE 7 les barres de menu rapparaissent.

Si quelqu'un pouvait m'aider à résoudre ces aberrations, car là vraiment
je
craque

Merci d'avance

Claude







j
Le #1276877
Bonsoir à tous !

"Claude" a écrit dans le message
news:

Merci pour l'info. J'ai visité et lu (tout) mais malheureusement il n'y
avait
pas de résolution de mon problème qui s'accentue.
J'ai maintenant plusieurs logiciels qui exigent que je tente 2 ouvertures
pour s'afficher ???

Mes recherches m'ont entraîné vers une autre raison possible :
Avast ne trouve pas de virus, AdAware ne trouve pas de spyware mais SpyBot
trouve 2 trojans (Nat et Win32.small.dp) qui installent des entrées dans
le
registre.
Je les ai supprimés en mode sans echec après avoir annulé les points de
restauration ... mais tout ça revient dès que je redémarre en normal.

Je ne trouve pas d'infos à leur sujet.
je suis preneur de toutes aides

Merci



En attendant qu'il fasse jour, qq pistes --»

http://www.hotline-pc.org/panneaudeconfiguration.htm

voir le § TweakUI MSoft ( bouton Panneau de configuration )

TWEAKUI 2.10 pour XP en français
www.gratilog.net/xoops/modules/mydownloads/viewcat.php?op=&cid"2

www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"2&lid73

*Pour les bestioles, un scan' avec

http://www.secuser.com/outils/antivirus.htm
ou
http://www.windowslive.fr/liveonecare/default.asp

et dis-ns :o)

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.vista-unlimited.fr/

Claude
Le #1276776
Bonjour

J'ai lu et testé les pistes mais pas d'amélioration.
Maintenant la plupart des éléments du panneau de config ainsi qu'un certain
nombre de logiciels : ftp-expert, bloc-note, IE (sans barre d'outils) ne
daîgnent s'ouvrir qu'après 2 tentatives.
Aucune restriction n'est inscrite dans la base de registre !!!

En ce qui concerne "Nat et Win32.Small.dp" j'ai utilisé liveoncare : grand
nettoyage
mais toujours présents.
J'ai constaté la présence d'entrées suspectes dans :
-HKEY_USERS/S-1-5-21-121 ... -1003/Software/Microsoft/IE/Desktop/id
-HKEY_USERS/S-1-5-21-121 ... -1003/Software/Microsoft/IE/Desktop/host
-HKEY_USERS/S-1-5-21-121 ... -1003/Software/Microsoft/IE/Security/host
Il s'agit de : 69.46.19.47. Après vérification c'est l'IP d'un sute US
(hivelocity.com)

Ces entrées réapparaissent immédiatement après suppression, mais elles ne
sont pas présentes en mode sans echec.

Pas d'autres infos sur ces trojans (?) sur le net, même chez avast qui les
détecte.

Si toi ou d'autres ont des idées géniales n'hésitez pas, je reste à l'écoute.

Merci
Cordialement
--
Claude




Bonsoir à tous !

"Claude" a écrit dans le message
news:

Merci pour l'info. J'ai visité et lu (tout) mais malheureusement il n'y
avait
pas de résolution de mon problème qui s'accentue.
J'ai maintenant plusieurs logiciels qui exigent que je tente 2 ouvertures
pour s'afficher ???

Mes recherches m'ont entraîné vers une autre raison possible :
Avast ne trouve pas de virus, AdAware ne trouve pas de spyware mais SpyBot
trouve 2 trojans (Nat et Win32.small.dp) qui installent des entrées dans
le
registre.
Je les ai supprimés en mode sans echec après avoir annulé les points de
restauration ... mais tout ça revient dès que je redémarre en normal.

Je ne trouve pas d'infos à leur sujet.
je suis preneur de toutes aides

Merci



En attendant qu'il fasse jour, qq pistes --»

http://www.hotline-pc.org/panneaudeconfiguration.htm

voir le § TweakUI MSoft ( bouton Panneau de configuration )

TWEAKUI 2.10 pour XP en français
www.gratilog.net/xoops/modules/mydownloads/viewcat.php?op=&cid"2

www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid"2&lid73

*Pour les bestioles, un scan' avec

http://www.secuser.com/outils/antivirus.htm
ou
http://www.windowslive.fr/liveonecare/default.asp

et dis-ns :o)

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.vista-unlimited.fr/






Publicité
Poster une réponse
Anonyme