Paramétrage de Mail 6.2 bizarre

Le
chabada
Bonsoir,
Me revoila avec ce foutu Mail.app.
Je m'explique, sur mon DD interne sous ML j'ai trois comptes de
messagerie configurés dans Mail.app en POP et en SMTP.
Tout fonctionne parfaitement.
Sur un disque dur externe j'ai installé ML et essayé de configurer mes
comptes mail avec les mêmes données que sur mon DD interne.
Pour les réceptions avec POP, ça marche. Parcontre je n'arrive pas à
envoyer de mail; chaque fois il m'est indiqué que SMTP n'est pas
connecté.
Je n'y comprend rien car j'ai les mêmes paramétrages sur le DD interne
que sur le DD externe.
Qui peut m'expliquer?


--
René
Lascia la spina cogli la rosa
http://chabada@chala.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mvaukois
Le #25214002
René Chamayou
Me revoila avec ce foutu Mail.app.



Perso, j'en suis ravi et ne reviendrai pas à Thunderbird ou Entourage
pour rien au monde !

Je m'explique, sur mon DD interne sous ML j'ai trois comptes de
messagerie configurés dans Mail.app en POP et en SMTP.
Tout fonctionne parfaitement.



Ben tu vois ! ;-)

Sur un disque dur externe j'ai installé ML et essayé de configurer mes
comptes mail avec les mêmes données que sur mon DD interne.



J'ai fait ça aussi une fois mais j'ai rusé (voir ci-dessous) au lieu de
reconfigurer mes 10 comptes à la main...

Pour les réceptions avec POP, ça marche. Parcontre je n'arrive pas à
envoyer de mail; chaque fois il m'est indiqué que SMTP n'est pas
connecté.
Je n'y comprend rien car j'ai les mêmes paramétrages sur le DD interne
que sur le DD externe.



J'ai copié d'un disque à l'autre le fichier Accounts.plist qui se trouve
dans ~ / Bibliothèque / Mail / V2 / MailData.
J'avais même dû créer le dossier Mail / V2 / MailData puisque j'avais
fait ça avant de lancer Mail.app
J'ai juste eu à rentrer mes mots de passe ensuite.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
spam.out
Le #25214482
MV
J'ai copié d'un disque à l'autre le fichier Accounts.plist qui se trouve
dans ~ / Bibliothèque / Mail / V2 / MailData.
J'avais même dû créer le dossier Mail / V2 / MailData puisque j'avais
fait ça avant de lancer Mail.app
J'ai juste eu à rentrer mes mots de passe ensuite.



L'interface chaise...clavier ou Mail .app, tel est le problème :=))
loeirn
Le #25214632
MV
René Chamayou
> Me revoila avec ce foutu Mail.app.

Perso, j'en suis ravi et ne reviendrai pas à Thunderbird ou Entourage
pour rien au monde !

> Je m'explique, sur mon DD interne sous ML j'ai trois comptes de
> messagerie configurés dans Mail.app en POP et en SMTP.
> Tout fonctionne parfaitement.

Ben tu vois ! ;-)

> Sur un disque dur externe j'ai installé ML et essayé de configurer mes
> comptes mail avec les mêmes données que sur mon DD interne.

J'ai fait ça aussi une fois mais j'ai rusé (voir ci-dessous) au lieu de
reconfigurer mes 10 comptes à la main...

> Pour les réceptions avec POP, ça marche. Parcontre je n'arrive pas à
> envoyer de mail; chaque fois il m'est indiqué que SMTP n'est pas
> connecté.
> Je n'y comprend rien car j'ai les mêmes paramétrages sur le DD interne
> que sur le DD externe.

J'ai copié d'un disque à l'autre le fichier Accounts.plist qui se trouve
dans ~ / Bibliothèque / Mail / V2 / MailData.
J'avais même dû créer le dossier Mail / V2 / MailData puisque j'avais
fait ça avant de lancer Mail.app
J'ai juste eu à rentrer mes mots de passe ensuite.



Merci Michel. J'ai copié d'un disque à l'autre comme tu me l'indique
ci-dessus.
Je me suis envoyé des message d'un compte à l'autre. Ils partent et
arrivent. Parcontre ils sont mis d'office dans indésirable.
fra
Le #25214742
René Chamayou
Je m'explique, sur mon DD interne sous ML j'ai trois comptes de
messagerie configurés dans Mail.app en POP et en SMTP.
Tout fonctionne parfaitement.
Sur un disque dur externe j'ai installé ML et essayé de configurer mes
comptes mail avec les mêmes données que sur mon DD interne.
Pour les réceptions avec POP, ça marche. Parcontre je n'arrive pas à
envoyer de mail; chaque fois il m'est indiqué que SMTP n'est pas
connecté.



Vérifie dans les préférences réseau du système que les dns et domaines
de recherche sont les mêmes.
--
Fra
mvaukois
Le #25214792
René CHAMAYOU
Merci Michel. J'ai copié d'un disque à l'autre comme tu me l'indique
ci-dessus.
Je me suis envoyé des message d'un compte à l'autre. Ils partent et
arrivent.



Ben tu vois ! Le problème était sans doute, comme le dit Anne de B.,
entre la chaise et le clavier ! ;-)

Parcontre ils sont mis d'office dans indésirable.



Tu avais fait le ménage avant de copier le fichier en question ?

Soit tu vires le fichier de préférences de Mail.app, soit tu vas jeter
un oeil (le droit ou le gauche comme tu préfères) dans les préférences
de Mail.app, onglet Indésirable.
Perso, j'ai désactivé le filtre : je filtre sur la taille des messages
(j'ai mis le filtre sur 1 Ko) et je vire au fur et à mesure que les
messages alakon arrivent...

Bonne journée.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
chabada
Le #25215582
MV
René CHAMAYOU
> Merci Michel. J'ai copié d'un disque à l'autre comme tu me l'indique
> ci-dessus.
> Je me suis envoyé des message d'un compte à l'autre. Ils partent et
> arrivent.

Ben tu vois ! Le problème était sans doute, comme le dit Anne de B.,
entre la chaise et le clavier ! ;-)

> Parcontre ils sont mis d'office dans indésirable.

Tu avais fait le ménage avant de copier le fichier en question ?

Soit tu vires le fichier de préférences de Mail.app, soit tu vas jeter
un oeil (le droit ou le gauche comme tu préfères) dans les préférences
de Mail.app, onglet Indésirable.
Perso, j'ai désactivé le filtre : je filtre sur la taille des messages
(j'ai mis le filtre sur 1 Ko) et je vire au fur et à mesure que les
messages alakon arrivent...

Bonne journée.



Merci pour tes précisions.

--
René
Lascia la spina cogli la rosa
http://
Publicité
Poster une réponse
Anonyme