Paramètres d'affichages

Le
Donald
Bonjour,

J'ai un problème d'affichage sur le deuxième écran.
Si je règle clone j'ai une faible résolution sur les deux écrans.
Si je règle étendu, alors la fréquence se règle sur 25hz pour le projecteur
(écran 2) et rend la lecture de film impossible car trop mal aux yeux.


Idéalement :
Ecran 1. : BenQ E2000WA LCD
1680x1050
Rafraîchissement : 60

Ecran 2 : Projecteur Sony VPL-VW10HT
750 TV lines horizontal
1366x768
fH : 15 à 80Hz
fV: 50 à 85 Hz


Système d'exploitation Windows Vista Edition Intégrale (build 6000)
Processeur Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
Carte mère ASUSTeK Computer INC. P5W DH Deluxe Rev 1.xx
Mémoire 3198 Mo (4 barettes)
nVidia Corporation G80 [GeForce 8800 GTX]
(donc, c'est pas la config le probleme)

Avant, j'avais une carte graphique Matrix, et pas de problème !!!


Quelles sont les possibilités ?
Merci pour vos conseils,
Donald
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR \( :-Fred-: \)
Le #2049151
Bonjour,

"Donald"
Bonjour,

J'ai un problème d'affichage sur le deuxième écran.
Si je règle clone j'ai une faible résolution sur les deux écrans.
Si je règle étendu, alors la fréquence se règle sur 25hz pour le
projecteur (écran 2) et rend la lecture de film impossible car trop mal
aux yeux.


Idéalement :
Ecran 1. : BenQ E2000WA LCD
1680x1050
Rafraîchissement : 60

Ecran 2 : Projecteur Sony VPL-VW10HT
750 TV lines horizontal
1366x768
fH : 15 à 80Hz
fV: 50 à 85 Hz


Système d'exploitation Windows Vista Edition Intégrale (build 6000)
Processeur Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
Carte mère ASUSTeK Computer INC. P5W DH Deluxe Rev 1.xx
Mémoire 3198 Mo (4 barettes)
nVidia Corporation G80 [GeForce 8800 GTX]
(donc, c'est pas la config le probleme)

Avant, j'avais une carte graphique Matrix, et pas de problème !!!


Quelles sont les possibilités ?
Merci pour vos conseils,




Le mode étendu convient à votre utilisation.
Pour la fréquence de rafraîchissement, ce n'est pas normal.
Mais cela se paramètre dans les propriétés avancées (au même endroit,
cliquer sur l'écran 2, puis le bouton "paramètres avancés"), onglet
"Ecran" -> changer la fréquence de rafraîchissement.

Sinon, puisque c'est une carte Nvidia, si vous avez installé leurs pilotes
et utilitaires, alors vous pouvez régler plus finement les 2 écrans dans
l'utilitaire prévu à cet effet (petit icone dans la barre des tâches à
droite, à côté de l'horloge, ou dans le panneau de configuration).
S'ils ne sont pas installés, en profiter pour le faire en téléchargeant la
dernière version pour cette carte sur le site de Nvidia.

Si toujours pas mieux, il existe des utilitaires gratuits qui permettent des
réglages encore plus fin, et de mémoriser les réglages : Riva Tuner et
PowerStrip par exemple.

Cordialement,

FDDKDR ( : Fred-: )

Donald
Le #2059141
Bonjour,

Cela fait depuis aout 2007 que j'ai des problème, date de l'acquisition du
nouveau pc Vista.
Pas la faute au Vista, mais bien aux pilote nVidia.
J'ai déjà installé chacune de leur mise à jour et hier j'avais eu un espoir
avec leur nouvelle version beta :
GeForce Release 174 WHQL 174.74 April 1, 2008.
Elle permet de gérer des résolutions personnalisées.

Je n'y connais rien mais je crois bien que mon projecteur pourrais accepter
50 en taux de rafraîchissement.
je l'encode donc dans le nouveau pilote nVidia et ... "Echec du test de mode
personnalisé".
Il refuse toute personnalisation.

J'ai déjà bien téléchargé Riva Tuner. J'y comprends rien ...
Je cherche un tutoriel en français.

Et j'en ai marre de ce problème ...
Donald

"Donald" :
Bonjour,

J'ai un problème d'affichage sur le deuxième écran.
Si je règle clone j'ai une faible résolution sur les deux écrans.
Si je règle étendu, alors la fréquence se règle sur 25hz pour le
projecteur (écran 2) et rend la lecture de film impossible car trop mal
aux yeux.


Idéalement :
Ecran 1. : BenQ E2000WA LCD
1680x1050
Rafraîchissement : 60

Ecran 2 : Projecteur Sony VPL-VW10HT
750 TV lines horizontal
1366x768
fH : 15 à 80Hz
fV: 50 à 85 Hz


Système d'exploitation Windows Vista Edition Intégrale (build 6000)
Processeur Intel(R) Core(TM)2 Quad CPU @ 2.40GHz
Carte mère ASUSTeK Computer INC. P5W DH Deluxe Rev 1.xx
Mémoire 3198 Mo (4 barettes)
nVidia Corporation G80 [GeForce 8800 GTX]
(donc, c'est pas la config le probleme)

Avant, j'avais une carte graphique Matrix, et pas de problème !!!


Quelles sont les possibilités ?
Merci pour vos conseils,




Le mode étendu convient à votre utilisation.
Pour la fréquence de rafraîchissement, ce n'est pas normal.
Mais cela se paramètre dans les propriétés avancées (au même endroit,
cliquer sur l'écran 2, puis le bouton "paramètres avancés"), onglet
"Ecran" -> changer la fréquence de rafraîchissement.

Sinon, puisque c'est une carte Nvidia, si vous avez installé leurs pilotes
et utilitaires, alors vous pouvez régler plus finement les 2 écrans dans
l'utilitaire prévu à cet effet (petit icone dans la barre des tâches à
droite, à côté de l'horloge, ou dans le panneau de configuration).
S'ils ne sont pas installés, en profiter pour le faire en téléchargeant la
dernière version pour cette carte sur le site de Nvidia.

Si toujours pas mieux, il existe des utilitaires gratuits qui permettent
des réglages encore plus fin, et de mémoriser les réglages : Riva Tuner et
PowerStrip par exemple.

Cordialement,

FDDKDR ( : Fred-: )





FDDKDR \( :-Fred-: \)
Le #2113201
Bonjour,

"Donald"
Cela fait depuis aout 2007 que j'ai des problème, date de l'acquisition du
nouveau pc Vista.
Pas la faute au Vista, mais bien aux pilote nVidia.
J'ai déjà installé chacune de leur mise à jour et hier j'avais eu un
espoir avec leur nouvelle version beta :
GeForce Release 174 WHQL 174.74 April 1, 2008.
Elle permet de gérer des résolutions personnalisées.

Je n'y connais rien mais je crois bien que mon projecteur pourrais
accepter 50 en taux de rafraîchissement.
je l'encode donc dans le nouveau pilote nVidia et ... "Echec du test de
mode personnalisé".
Il refuse toute personnalisation.

J'ai déjà bien téléchargé Riva Tuner. J'y comprends rien ...
Je cherche un tutoriel en français.

Et j'en ai marre de ce problème ...
Donald



Vraiment curieux.

Quels sont les fréquences de rafraichissement disponible dans l'onglet des
propriétés d'affichage avancées de Vista pour l'écran 2 (il faut bien
cliquer sur le bon écran dans les propriétés avant de passer dans les
propriétés avancées, sinon ce sont les propriétés de l'autre écran qui
s'affiche) ?

Sinon, l'écran est connecté comment au PC ? DVI ?
Longueur et type de câble ?

Autre tests :

- Pour le mode clone, en mettant les 2 écrans en 1366x768 - 50 ou 60 Hz ?
- En allumant le PC avec uniquement le vidéoprojecteur allumé ?
- En allumant avec les 2 mais en mettant le vidéoprojecteur en écran
principal ?

PS : ne pas désespérer ... on trouvera forcément une solution, même si
temporaire et pas parfaite ... mais il faut pouvoir profiter de ce VP en
1366x768 50 Hz !! C'est bien dommage quand même !! J'imagine aisément la
rage en étant si proche du graal ... sans pouvoir y accéder ...
Mais logiquement, la solution 2 devrait fonctionner même si pas géniale. Si
elle ne fonctionne pas, alors ce n'est pas forcément qu'une question de
pilotes ...

Cordialement,

FDDKDR ( : Fred-: )

Donald
Le #2172581
Merci de m'aider Fred, car réellement, je suis heureux avec Vista, mais rien
n'est
plus regardable sur l'écran, ce qui fait que les avantages du changement de
machine sont anéantis par ce problème.

Il faut savoir que mon PC est le centre multimédiat de mon salon.
Il sert pour Film, Musique, enregistrement TV, dvd, ...
Il est branché in et out, le son et la vidéo à un ampli.
C'est via l'ampli que je peux sélectionner soit le PC, soit, radio, autre
lecteur DVD autonome, tuner TV.
Lors de la sélection à l'ampli l'image de la sélection est envoyée au
projecteur et le son dans les 5 enceintes.

J'ai opté pour la simplicité (au contraire de qualité) et le câblage est
"composite".

Voici les résultats des tests :
1.> Écran étendu - Écran principal : moniteur PC
Moniteur : 1680x1050 et 59Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)

2.> Écran étendu - Écran principal : Projecteur
Moniteur : 1680x1050 et 59Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)

3.> Clone - Écran principal : moniteur PC
Moniteur : 1024x768 et 75Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)
Cette solution est la moins bonne, car la résolution du moniteur est
mauvaise aussi !

J'ai alors cherché à voir le résultat si je branche directement le PC au
projecteur via du RGB :

4.> Clone - Écran principal : moniteur PC
Moniteur : 1680x1050 et 59Hz
Projecteur : 2048x1536 est maxi proposé, mais refuse plus que 1360x768
100Hz est le maxi proposé, mais j'ai pas osé mettre plus
de 60
Je n'ai plus dans le menu le choix de la taille de
l'image. Elle est en 4/3 et donc image plus petite déformée (compressée
horizontalement).

5.> Branchement uniquement du projecteur (RGB)
Projecteur : 2048x1536 est maxi proposé, mais refuse plus que 1360x768
100Hz est le maxi proposé, mais j'ai pas osé mettre plus de 60
Je remarque que lors du démarrage, avant Windows, l'ecran projete en format
16/9 et c'est alors qu'il est toujours dans un environnement qui ressemble à
du DOS qu'il se regle en 4/3. (4/3 que je ne peut plus modifier par la
suite)


Conclusion :
L'image de meilleure qualité est la solution 4. Mais, le projecteur Sony est
un projecteur de base en 16/9 et en branchement RGB il fait du 4/3. J'ai
donc deux bandes noires sur les côtés gauche et droit. Si je regarde un film
16/9, j'aurai donc les bandes noir dessus et dessous en plus, l'image sera
tres petite.

Solution :
Soit 1 2 ou 3 avec 60Hz
Soit 4 avec du 16/9.

Le plus simple serait donc une des trois premières solutions, mais avec 60Hz
pour le projecteur.

Maintenant sous Vista, au depart, j'avais une Sparkle 8800GTS PCIe 320MB,
j'ai changé pour une XFX Geforce 8800 GTX 768Mo PCI-E, il a fallu changer
l'alimentation ... ca a couté un avion, et ca n'a rien changé (sauf la
chaleur dans le PC) !!
Et pourquoi Matrox, sous XP, ne posait pas de probème ???
Mon assembleur me dit que Matrox oui, mais pour de la 2D uniquement, Aero en
soufrirait.
Alors, ne peut on pas mettre deux cartes graphiques, l'une pour mon ecran PC
(nVidia) et l'autre (Matrox) pour le projecteur ?
Enfin, là, je suis peut etre deja trop loin ....


Merci pour ton aide,
Donald
(désolé pour cette longue tartine)



"FDDKDR ( :-Fred-: )" news:
Bonjour,

"Donald" :
Cela fait depuis aout 2007 que j'ai des problème, date de l'acquisition
du nouveau pc Vista.
Pas la faute au Vista, mais bien aux pilote nVidia.
J'ai déjà installé chacune de leur mise à jour et hier j'avais eu un
espoir avec leur nouvelle version beta :
GeForce Release 174 WHQL 174.74 April 1, 2008.
Elle permet de gérer des résolutions personnalisées.

Je n'y connais rien mais je crois bien que mon projecteur pourrais
accepter 50 en taux de rafraîchissement.
je l'encode donc dans le nouveau pilote nVidia et ... "Echec du test de
mode personnalisé".
Il refuse toute personnalisation.

J'ai déjà bien téléchargé Riva Tuner. J'y comprends rien ...
Je cherche un tutoriel en français.

Et j'en ai marre de ce problème ...
Donald



Vraiment curieux.

Quels sont les fréquences de rafraichissement disponible dans l'onglet des
propriétés d'affichage avancées de Vista pour l'écran 2 (il faut bien
cliquer sur le bon écran dans les propriétés avant de passer dans les
propriétés avancées, sinon ce sont les propriétés de l'autre écran qui
s'affiche) ?

Sinon, l'écran est connecté comment au PC ? DVI ?
Longueur et type de câble ?

Autre tests :

- Pour le mode clone, en mettant les 2 écrans en 1366x768 - 50 ou 60 Hz ?
- En allumant le PC avec uniquement le vidéoprojecteur allumé ?
- En allumant avec les 2 mais en mettant le vidéoprojecteur en écran
principal ?

PS : ne pas désespérer ... on trouvera forcément une solution, même si
temporaire et pas parfaite ... mais il faut pouvoir profiter de ce VP en
1366x768 50 Hz !! C'est bien dommage quand même !! J'imagine aisément la
rage en étant si proche du graal ... sans pouvoir y accéder ...
Mais logiquement, la solution 2 devrait fonctionner même si pas géniale.
Si elle ne fonctionne pas, alors ce n'est pas forcément qu'une question de
pilotes ...

Cordialement,

FDDKDR ( : Fred-: )





FDDKDR \( :-Fred-: \)
Le #2175201
Bonjour,

"Donald"
Merci de m'aider Fred, car réellement, je suis heureux avec Vista, mais
rien n'est
plus regardable sur l'écran, ce qui fait que les avantages du changement
de
machine sont anéantis par ce problème.

Il faut savoir que mon PC est le centre multimédiat de mon salon.
Il sert pour Film, Musique, enregistrement TV, dvd, ...
Il est branché in et out, le son et la vidéo à un ampli.
C'est via l'ampli que je peux sélectionner soit le PC, soit, radio, autre
lecteur DVD autonome, tuner TV.
Lors de la sélection à l'ampli l'image de la sélection est envoyée au
projecteur et le son dans les 5 enceintes.

J'ai opté pour la simplicité (au contraire de qualité) et le câblage est
"composite".

Voici les résultats des tests :
1.> Écran étendu - Écran principal : moniteur PC
Moniteur : 1680x1050 et 59Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)

2.> Écran étendu - Écran principal : Projecteur
Moniteur : 1680x1050 et 59Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)

3.> Clone - Écran principal : moniteur PC
Moniteur : 1024x768 et 75Hz
Projecteur : 1024x768 (maxi proposé) et 25Hz (unique solution)
Cette solution est la moins bonne, car la résolution du moniteur est
mauvaise aussi !

J'ai alors cherché à voir le résultat si je branche directement le PC au
projecteur via du RGB :

4.> Clone - Écran principal : moniteur PC
Moniteur : 1680x1050 et 59Hz
Projecteur : 2048x1536 est maxi proposé, mais refuse plus que 1360x768
100Hz est le maxi proposé, mais j'ai pas osé mettre
plus de 60
Je n'ai plus dans le menu le choix de la taille de
l'image. Elle est en 4/3 et donc image plus petite déformée (compressée
horizontalement).

5.> Branchement uniquement du projecteur (RGB)
Projecteur : 2048x1536 est maxi proposé, mais refuse plus que 1360x768
100Hz est le maxi proposé, mais j'ai pas osé mettre plus de 60
Je remarque que lors du démarrage, avant Windows, l'ecran projete en
format 16/9 et c'est alors qu'il est toujours dans un environnement qui
ressemble à du DOS qu'il se regle en 4/3. (4/3 que je ne peut plus
modifier par la suite)


Conclusion :
L'image de meilleure qualité est la solution 4. Mais, le projecteur Sony
est un projecteur de base en 16/9 et en branchement RGB il fait du 4/3.
J'ai donc deux bandes noires sur les côtés gauche et droit. Si je regarde
un film 16/9, j'aurai donc les bandes noir dessus et dessous en plus,
l'image sera tres petite.

Solution :
Soit 1 2 ou 3 avec 60Hz
Soit 4 avec du 16/9.

Le plus simple serait donc une des trois premières solutions, mais avec
60Hz pour le projecteur.

Maintenant sous Vista, au depart, j'avais une Sparkle 8800GTS PCIe 320MB,
j'ai changé pour une XFX Geforce 8800 GTX 768Mo PCI-E, il a fallu changer
l'alimentation ... ca a couté un avion, et ca n'a rien changé (sauf la
chaleur dans le PC) !!
Et pourquoi Matrox, sous XP, ne posait pas de probème ???
Mon assembleur me dit que Matrox oui, mais pour de la 2D uniquement, Aero
en soufrirait.
Alors, ne peut on pas mettre deux cartes graphiques, l'une pour mon ecran
PC (nVidia) et l'autre (Matrox) pour le projecteur ?
Enfin, là, je suis peut etre deja trop loin ....


Merci pour ton aide,
Donald
(désolé pour cette longue tartine)



Super, cela progresse :)

Pour le composite, c'est normal.
Ce n'est pas une connexion qui permet le HD !
Pour être en HD (ready), il faut impérativement passer soit par le VGA, ou
la composante YUV, ou du numérique : DVI ou HDMI (ou autres).
Donc, les essais avec le câble composite sont normaux.


Le meilleur pour un vidéoprojecteur "numérique" étant bien sûr d'envoyer le
signal dans le format original : le numérique : donc avec DVI ou HDMI.

Si cela n'est pas possible, alors privilégier le YUV ou le VGA.

Par contre, qu'il affiche 4/3 en VGA est déjà très curieux.
Mais sous Windows, l'affichage doit pouvoir être modifié en
16/9, car 1360x768 n'est pas du 4/3 !
Où est-ce que ce n'est pas modifiable ?
Sur le PC ou dans le menu du projecteur ?
-> Bien vérifier sur le projecteur, souvent on peut modifier la résolution
et le format en fonction de la connectique utilisée.

PS : chez moi, aussi sur un VP, en VGA, aucun soucis pour être en 16/9, donc
ce n'est ni une limite du format, ni de la connectique, mais plutôt une
question de réglage ou de limite du vidéoprojecteur (pas de la carte
graphique).
Bien vérifier tous les réglages.

Cordialement,

FDDKDR ( : Fred-: )

FDDKDR \( :-Fred-: \)
Le #2180231
"FDDKDR ( :-Fred-: )" discussion :


PS : chez moi, aussi sur un VP, en VGA, aucun soucis pour être en 16/9,
donc ce n'est ni une limite du format, ni de la connectique, mais plutôt
une question de réglage :


-> réglage des 2 : soit de la carte graphique par les pilotes Nvidia ou par
ceux de Windows, ou du vidéoprojecteur soit dans les réglages de l'écran sur
le PC (Windows ou Nvidia aussi), soit dans les menus du vidéoprojecteur.

Cordialement,

FDDKDR ( : Fred-: )

Donald
Le #2196641
Bonjour,

J'ai téléphoné à Sony qui me dit que les menus du projecteur sont changeants
en fonction du mode de connexion choisi.
Ainsi, en connexion composite, c'est dans le projecteur que l'on choisit son
format.
En connexion (fiche bleue à l'arrière --> RGB au projo), c'est le PC qui
devrait choisir le format.

Donc, rien de nouveau !

Je suis donc pour les grands moyens, je souhaite retrouver l'usage de mon PC
coté vidéo.
Est-il possible de mettre deux cartes graphiques dans un PC :
- l'une XFX Geforce 8800 GTX 768Mo PCI-E (existante) pour le moniteur BenQ
- l'autre Matrox (mais une nouvelle compatible Vista) pour le projecteur
Sony.

Comme cela, problème réglé !
non ?
Qu'en pensez-vous ?
Donald



"FDDKDR ( :-Fred-: )" news:


"FDDKDR ( :-Fred-: )" discussion :


PS : chez moi, aussi sur un VP, en VGA, aucun soucis pour être en 16/9,
donc ce n'est ni une limite du format, ni de la connectique, mais plutôt
une question de réglage :


-> réglage des 2 : soit de la carte graphique par les pilotes Nvidia ou
par ceux de Windows, ou du vidéoprojecteur soit dans les réglages de
l'écran sur le PC (Windows ou Nvidia aussi), soit dans les menus du
vidéoprojecteur.

Cordialement,

FDDKDR ( : Fred-: )



FDDKDR \( :-Fred-: \)
Le #2201481
Bonsoir,

"Donald"
J'ai téléphoné à Sony qui me dit que les menus du projecteur sont
changeants en fonction du mode de connexion choisi.
Ainsi, en connexion composite, c'est dans le projecteur que l'on choisit
son format.
En connexion (fiche bleue à l'arrière --> RGB au projo), c'est le PC qui
devrait choisir le format.

Donc, rien de nouveau !

Je suis donc pour les grands moyens, je souhaite retrouver l'usage de mon
PC coté vidéo.
Est-il possible de mettre deux cartes graphiques dans un PC :
- l'une XFX Geforce 8800 GTX 768Mo PCI-E (existante) pour le moniteur BenQ
- l'autre Matrox (mais une nouvelle compatible Vista) pour le projecteur
Sony.

Comme cela, problème réglé !
non ?
Qu'en pensez-vous ?



C'est faisable, mais sans garantie de réussite : problème d'incompatibilité
matérielle, de pilotes, d'utilitaires etc ...
Ensuite, cela dépend de la carte mère et des connecteurs disponibles pour
une nouvelle carte (pci-e ou pci ?).


Sinon, autre solution : si tu as un disque dur de grande taille, créer une
nouvelle partition et installer XP dessus, le temps que Nvidia sorte des
pilotes correctes pour Vista...
Ou creuser la piste des utilitaires tiers (powerstrip, riva tuner etc ...).

Enfin voilà ... il y a le choix ... bien que je sois vraiment étonné d'un
tel blocage / limitation ... j'espère que tous les réglages ont bien été
testés et fouillés ...
Une version des pilotes plus anciennes peut-être, ou les pilotes standards
de Vista pour les Nvidia ?
Mais si tu as pris une telle carte, j'imagine que tu dois être "joueur", non
?
Donc cela n'ira peut-être pas pour les jeux ...

Cordialement,

FDDKDR ( : Fred-: )

FDDKDR \( :-Fred-: \)
Le #2201461
"Donald"

Maintenant sous Vista, au depart, j'avais une Sparkle 8800GTS PCIe 320MB,
j'ai changé pour une XFX Geforce 8800 GTX 768Mo PCI-E, il a fallu changer
l'alimentation ... ca a couté un avion, et ca n'a rien changé (sauf la
chaleur dans le PC) !!
Et pourquoi Matrox, sous XP, ne posait pas de probème ???
Mon assembleur me dit que Matrox oui, mais pour de la 2D uniquement, Aero
en soufrirait.


C'est ton assembleur qui t'a conseillé de passer à la Geforce 8800 GTX
??!!
Bon commerçant, mais pas très honnête.
Aucun intérêt cette carte pour un PC de salon.
La GTS était déjà largement suffisante, voir surdimensionnée.
Et puis, je ne vois pas en quoi cela pouvait résoudre un problème de pilote
et de réglage !

Pour la Matrox, cela dépend du modèle.
Si vraiment ancienne, effectivement ... pas terrible avec Vista pour l'aero
... et puis, au niveau des pilotes pour Vista ... il faudrait aller
consulter le site de Matrox avant ...
Mais vrai que les Matrox pour la 2D, la vidéo, et le dual-screen, c'est très
bon ...

Cordialement,

FDDKDR ( : Fred-: )

Donald
Le #2263041
Bonjour,

Je ne suis pas du tout joueur.
Je n'ai aucun jeu.
Mais au départ, je fais que l'image était si hachée, j'ai cru que c'était
que l'ancienne carte (Sparkle 8800GTS PCIe 320MB) n'était pas assez forte
pour lire de la vidéo.
Ce qui est faux faux faux.
Elle est déjà trèstrès bien semble il.

Je vais donc apprendre à utiliser Riva Tuner pour avoir une solution "en
attendant".
C'est le plus raisonnable.

Une question encore :
Lorsque je change, et que je branche le projecteur tout seul comme moniteur
sur la carte graphique (dans l'emplacement 1), au déroulé du bios (je crois
que c'est le bios, environnement de type dos), la projection est en 16/9. Et
c'est durant ce déroulé noir et blanc que le format de projection change
malheureusement vers le 4/3.
J'ai regardé dans le bios s'il y a avait des choix, mais je n'y ai rien
trouvé.
Mais à vous, cela ne vous dit rien ?
N'est-ce pas là une piste ?

Merci beaucoup
Donald


"FDDKDR ( :-Fred-: )" news:
Bonsoir,

"Donald" :
J'ai téléphoné à Sony qui me dit que les menus du projecteur sont
changeants en fonction du mode de connexion choisi.
Ainsi, en connexion composite, c'est dans le projecteur que l'on choisit
son format.
En connexion (fiche bleue à l'arrière --> RGB au projo), c'est le PC qui
devrait choisir le format.

Donc, rien de nouveau !

Je suis donc pour les grands moyens, je souhaite retrouver l'usage de mon
PC coté vidéo.
Est-il possible de mettre deux cartes graphiques dans un PC :
- l'une XFX Geforce 8800 GTX 768Mo PCI-E (existante) pour le moniteur
BenQ
- l'autre Matrox (mais une nouvelle compatible Vista) pour le projecteur
Sony.

Comme cela, problème réglé !
non ?
Qu'en pensez-vous ?



C'est faisable, mais sans garantie de réussite : problème
d'incompatibilité matérielle, de pilotes, d'utilitaires etc ...
Ensuite, cela dépend de la carte mère et des connecteurs disponibles pour
une nouvelle carte (pci-e ou pci ?).


Sinon, autre solution : si tu as un disque dur de grande taille, créer une
nouvelle partition et installer XP dessus, le temps que Nvidia sorte des
pilotes correctes pour Vista...
Ou creuser la piste des utilitaires tiers (powerstrip, riva tuner etc
...).

Enfin voilà ... il y a le choix ... bien que je sois vraiment étonné d'un
tel blocage / limitation ... j'espère que tous les réglages ont bien été
testés et fouillés ...
Une version des pilotes plus anciennes peut-être, ou les pilotes standards
de Vista pour les Nvidia ?
Mais si tu as pris une telle carte, j'imagine que tu dois être "joueur",
non ?
Donc cela n'ira peut-être pas pour les jeux ...

Cordialement,

FDDKDR ( : Fred-: )



Publicité
Poster une réponse
Anonyme