Paramètres non conservés

Le
Opale
Depuis quelque temps, certains des paramètres que je choisis disparaissent
systématiquement quand je remets mon ordinateur en marche - en particulier,
l'affichage des dossiers: je choisis chaque fois l'affichage "Windows XP" et
je retrouve l'affichage classique à chaque redémarrage. Même chose dans Word
XP (2002): les paramètres *gras*, _italique_ et affichage des caractères
masqués, entre autres, ne durent que le temps d'une session.
Il y a plus d'un mois, j'ai dû changer mon disque dur; ce problème y était
aussi apparu depuis plusieurs semaines. Sur le nouveau disque dur et après la
réinstallation de Windows XP, au début tout allait normalement; et puis, le
problème a ressurgi. Je me demande si l'installation de ZNSoft Free 2,7 Full
(version payante) que j'avais acheté quelque temps avant ma panne de HD et ai
réinstallé sur le nouveau n'en serait pas responsable. Mais je n'ai pas des
souvenirs assez précis pour être sûre que le problème coïncide vraiment (et
je n'ai pas très envie de désinstaller ZNSoft Free Full version - mais pour
ce logiciel même, j'ai des paramètres qui ne s'enregistrent pas non plus).
Quelle qu'en soit la cause, que peut-on faire pour que sauvegarder
définitivement les paramètres choisis?
Merci de votre aide,

Opale
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard42
Le #1243531
Opale nous a déclaré sur Win XP FR :

Depuis quelque temps, certains des paramètres que je choisis
disparaissent systématiquement quand je remets mon ordinateur en
marche - en particulier, l'affichage des dossiers: je choisis chaque
fois l'affichage "Windows XP" et je retrouve l'affichage classique à
chaque redémarrage. Même chose dans Word XP (2002): les paramètres
*gras*, _italique_ et affichage des caractères masqués, entre autres,
ne durent que le temps d'une session.
Il y a plus d'un mois, j'ai dû changer mon disque dur; ce problème y
était aussi apparu depuis plusieurs semaines. Sur le nouveau disque
dur et après la réinstallation de Windows XP, au début tout allait
normalement; et puis, le problème a ressurgi. Je me demande si
l'installation de ZNSoft Free 2,7 Full (version payante) que j'avais
acheté quelque temps avant ma panne de HD et ai réinstallé sur le
nouveau n'en serait pas responsable. Mais je n'ai pas des souvenirs
assez précis pour être sûre que le problème coïncide vraiment (et je
n'ai pas très envie de désinstaller ZNSoft Free Full version - mais
pour ce logiciel même, j'ai des paramètres qui ne s'enregistrent pas
non plus). Quelle qu'en soit la cause, que peut-on faire pour que
sauvegarder définitivement les paramètres choisis?
Merci de votre aide,

Opale




Bonsoir,

Dans option des dossiers,côches :


Mémoriser les paramètres d"affichage de chaque dossier.


--
Bernard 42.

Opale
Le #1243528
Bonsoir,
Merci de ta réponse, mais cette option est déjà cochée et cela n'y fait
rien. C'est l'apparence Winwows XP qui disparaît au profit de Windows
classique. De plus, il n'y a pas que l'affichage des dossiers qui pose
problème; de nombreux autres paramètres ne sont pas sauvegardés quand
j'éteins l'ordinateur (par exemple, en plus de ce que j'ai déjà signalé, je
décoche pour le pointeur de souris le positionnement automatique sur le
bouton par défaut, et c'est à nouveau coché la fois suivante).
A propos d'une autre question posée sur le Web, sur le plein écran des
fenêtres qui ne se sauvegardait pas non plus, je crois, un internaute avait
indiqué comment modifier la base de registre par une ligne inscrite
"Nosave..." = valeur 0". Mais je ne me souviens plus exactement de
l'intitulé, ni de l'endroit précis de la base où insérer cette ligne, et je
n'arrive pas à retrouver ce message sur le Forum. Quelqu'un s'en souvient-il?
Opale


"Bernard42" wrote:

Opale nous a déclaré sur Win XP FR :

Depuis quelque temps, certains des paramètres que je choisis
disparaissent systématiquement quand je remets mon ordinateur en
marche - en particulier, l'affichage des dossiers: je choisis chaque
fois l'affichage "Windows XP" et je retrouve l'affichage classique à
chaque redémarrage. Même chose dans Word XP (2002): les paramètres
*gras*, _italique_ et affichage des caractères masqués, entre autres,
ne durent que le temps d'une session.
Il y a plus d'un mois, j'ai dû changer mon disque dur; ce problème y
était aussi apparu depuis plusieurs semaines. Sur le nouveau disque
dur et après la réinstallation de Windows XP, au début tout allait
normalement; et puis, le problème a ressurgi. Je me demande si
l'installation de ZNSoft Free 2,7 Full (version payante) que j'avais
acheté quelque temps avant ma panne de HD et ai réinstallé sur le
nouveau n'en serait pas responsable. Mais je n'ai pas des souvenirs
assez précis pour être sûre que le problème coïncide vraiment (et je
n'ai pas très envie de désinstaller ZNSoft Free Full version - mais
pour ce logiciel même, j'ai des paramètres qui ne s'enregistrent pas
non plus). Quelle qu'en soit la cause, que peut-on faire pour que
sauvegarder définitivement les paramètres choisis?
Merci de votre aide,

Opale




Bonsoir,

Dans option des dossiers,côches :


Mémoriser les paramètres d"affichage de chaque dossier.


--
Bernard 42.





Bernard42
Le #1243519
Opale nous a déclaré sur Win XP FR :

Bonsoir,
Merci de ta réponse, mais cette option est déjà cochée et cela n'y
fait rien. C'est l'apparence Winwows XP qui disparaît au profit de
Windows classique. De plus, il n'y a pas que l'affichage des dossiers
qui pose problème; de nombreux autres paramètres ne sont pas
sauvegardés quand j'éteins l'ordinateur (par exemple, en plus de ce
que j'ai déjà signalé, je décoche pour le pointeur de souris le
positionnement automatique sur le bouton par défaut, et c'est à
nouveau coché la fois suivante).
A propos d'une autre question posée sur le Web, sur le plein écran des
fenêtres qui ne se sauvegardait pas non plus, je crois, un internaute
avait indiqué comment modifier la base de registre par une ligne
inscrite "Nosave..." = valeur 0". Mais je ne me souviens plus
exactement de l'intitulé, ni de l'endroit précis de la base où
insérer cette ligne, et je n'arrive pas à retrouver ce message sur le
Forum. Quelqu'un s'en souvient-il? Opale



Bonjour,

Je n'ai rien touché dans ma base de régistre et tous mes paramêtres se
mémorisent normalement.

Fais-tu régulièrement les mise à jour sur Windows Update?


--
Bernard 42.

Opale
Le #1243509
Bonjour,
Oui, mes mises à jour se font automatiquement, se chargent bien normalement
et je vérifie de temps en temps, en plus, sur le site même s'il n'y en a pas
de nouvelles.
Pour moi aussi, au début de ma réinstallation, tout allait bien et le
problème a ressurgi d'un coup. C'est pourquoi je me demandais si un logiciel
comme ZNSoft Free Full version Pro ou ZNSoft Optimizer ne pouvait pas causer
ce genre de dysfonctionnement.
Comme j'ai dû réinstaller de nombreux logiciels après le remplacement de mon
précédent disque dur abîmé, j'ai du mal à savoir après quelle installation
tout a changé à nouveau.

Opale



"Bernard42" wrote:


Bonjour,

Je n'ai rien touché dans ma base de régistre et tous mes paramêtres se
mémorisent normalement.

Fais-tu régulièrement les mise à jour sur Windows Update?


--
Bernard 42.




Bernard42
Le #1243507
Opale nous a déclaré sur Win XP FR :

Bonjour,
Oui, mes mises à jour se font automatiquement, se chargent bien
normalement et je vérifie de temps en temps, en plus, sur le site
même s'il n'y en a pas de nouvelles.
Pour moi aussi, au début de ma réinstallation, tout allait bien et le
problème a ressurgi d'un coup. C'est pourquoi je me demandais si un
logiciel comme ZNSoft Free Full version Pro ou ZNSoft Optimizer ne
pouvait pas causer ce genre de dysfonctionnement.
Comme j'ai dû réinstaller de nombreux logiciels après le remplacement
de mon précédent disque dur abîmé, j'ai du mal à savoir après quelle
installation tout a changé à nouveau.

Opale




Ok.

C'est possible,la seule façon de le savoir à 100%,est de désactiver
ou désinstaller ton logiciel ZNSoft Free .....
Tiens nous au courant.


--
Bernard 42.

Paul Atreides
Le #1243304
Opale wrote:
Bonsoir,
Merci de ta réponse, mais cette option est déjà cochée et cela n'y
fait rien. C'est l'apparence Winwows XP qui disparaît au profit de
Windows classique. De plus, il n'y a pas que l'affichage des dossiers
qui pose problème; de nombreux autres paramètres ne sont pas
sauvegardés quand j'éteins l'ordinateur (par exemple, en plus de ce
que j'ai déjà signalé, je décoche pour le pointeur de souris le
positionnement automatique sur le bouton par défaut, et c'est à
nouveau coché la fois suivante).
A propos d'une autre question posée sur le Web, sur le plein écran des
fenêtres qui ne se sauvegardait pas non plus, je crois, un internaute
avait indiqué comment modifier la base de registre par une ligne
inscrite "Nosave..." = valeur 0". Mais je ne me souviens plus
exactement de l'intitulé, ni de l'endroit précis de la base où
insérer cette ligne, et je n'arrive pas à retrouver ce message sur le
Forum. Quelqu'un s'en souvient-il? Opale



Bonjour,

La clé que tu recherches :
http://www.laboratoire-microsoft.org/t/1717/


--
Cordialement
Vincent

Opale
Le #1229432
Bonjour,
Excuse ces remerciements tardifs pour ton conseil: j'étais partie en
vacances et je ne découvre ta réponse qu'aujourd'hui.
J'ai vérifié ma base de registre grâce au lien que tu m'as indiqué: l'entrée
"NoSaveSetting" ne figure pas du tout dans le volet droit de la clé
"Explorer". C'est peut-être pour cela que mes changements ne sont pas
sauvegardés et il faudrait sans doute que je crée cette entrée avec la valeur
0.
Le problème, c'est que, lorsque j'exécute "regedit" et que j'arrive au
dossier voulu "Explorer", je ne parviens pas à y créer cette nouvelle entrée.
Comment fait-on? Quand je clique sur "Nouveau/créer une nouvelle clé", j'ai
un dossier-"nouvelle clé#1" à renommer dans le volet gauche qui apparaît en
sous-dossier d'explorer, mais il n'y a pas moyen d'introduire une nouvelle
entrée dans le volet de droite. Impossible aussi de "Modifier" en cliquant
sur "explorer".
Peux-tu me guider? Je crains de faire un désastre si je manipule mal ma base
de registre...


"Paul Atreides" wrote:

Opale wrote:
Bonsoir,
Merci de ta réponse, mais cette option est déjà cochée et cela n'y
fait rien. C'est l'apparence Winwows XP qui disparaît au profit de
Windows classique. De plus, il n'y a pas que l'affichage des dossiers
qui pose problème; de nombreux autres paramètres ne sont pas
sauvegardés quand j'éteins l'ordinateur (par exemple, en plus de ce
que j'ai déjà signalé, je décoche pour le pointeur de souris le
positionnement automatique sur le bouton par défaut, et c'est à
nouveau coché la fois suivante).
A propos d'une autre question posée sur le Web, sur le plein écran des
fenêtres qui ne se sauvegardait pas non plus, je crois, un internaute
avait indiqué comment modifier la base de registre par une ligne
inscrite "Nosave..." = valeur 0". Mais je ne me souviens plus
exactement de l'intitulé, ni de l'endroit précis de la base où
insérer cette ligne, et je n'arrive pas à retrouver ce message sur le
Forum. Quelqu'un s'en souvient-il? Opale



Bonjour,

La clé que tu recherches :
http://www.laboratoire-microsoft.org/t/1717/


--
Cordialement
Vincent






Paul Atreides
Le #1229291
Opale wrote:
Bonjour,
Excuse ces remerciements tardifs pour ton conseil: j'étais partie en
vacances et je ne découvre ta réponse qu'aujourd'hui.
J'ai vérifié ma base de registre grâce au lien que tu m'as indiqué:
l'entrée "NoSaveSetting" ne figure pas du tout dans le volet droit de
la clé "Explorer". C'est peut-être pour cela que mes changements ne
sont pas sauvegardés et il faudrait sans doute que je crée cette
entrée avec la valeur 0.
Le problème, c'est que, lorsque j'exécute "regedit" et que j'arrive au
dossier voulu "Explorer", je ne parviens pas à y créer cette nouvelle
entrée. Comment fait-on? Quand je clique sur "Nouveau/créer une
nouvelle clé", j'ai un dossier-"nouvelle clé#1" à renommer dans le
volet gauche qui apparaît en sous-dossier d'explorer, mais il n'y a
pas moyen d'introduire une nouvelle entrée dans le volet de droite.
Impossible aussi de "Modifier" en cliquant sur "explorer".
Peux-tu me guider? Je crains de faire un désastre si je manipule mal
ma base de registre...

Bonjour,


Copies le texte qui suivant (sans prendre les tirets) dans le bloc-notes et
enregistre en lui donnant un nom de fichier avec l'extention .reg

-----------------------------------------
REGEDIT4

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer]
"NoSaveSettings"=dword:00000000
-------------------------------------------

Ensuite tu fais un double-clique dessus.


--
Cordialement
Paul

Opale
Le #1229282
Faut-il inclure dans la copie "REGEDIT4"?
Je suppose qu'il n'y a aucun risque, mais par prudence, comment, avant de
modifier ma base de registre, puis-je en faire une sauvegarde?


"Paul Atreides" wrote:

Opale wrote:
Bonjour,
Excuse ces remerciements tardifs pour ton conseil: j'étais partie en
vacances et je ne découvre ta réponse qu'aujourd'hui.
J'ai vérifié ma base de registre grâce au lien que tu m'as indiqué:
l'entrée "NoSaveSetting" ne figure pas du tout dans le volet droit de
la clé "Explorer". C'est peut-être pour cela que mes changements ne
sont pas sauvegardés et il faudrait sans doute que je crée cette
entrée avec la valeur 0.
Le problème, c'est que, lorsque j'exécute "regedit" et que j'arrive au
dossier voulu "Explorer", je ne parviens pas à y créer cette nouvelle
entrée. Comment fait-on? Quand je clique sur "Nouveau/créer une
nouvelle clé", j'ai un dossier-"nouvelle clé#1" à renommer dans le
volet gauche qui apparaît en sous-dossier d'explorer, mais il n'y a
pas moyen d'introduire une nouvelle entrée dans le volet de droite.
Impossible aussi de "Modifier" en cliquant sur "explorer".
Peux-tu me guider? Je crains de faire un désastre si je manipule mal
ma base de registre...

Bonjour,


Copies le texte qui suivant (sans prendre les tirets) dans le bloc-notes et
enregistre en lui donnant un nom de fichier avec l'extention .reg

-----------------------------------------
REGEDIT4

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer]
"NoSaveSettings"=dword:00000000
-------------------------------------------

Ensuite tu fais un double-clique dessus.


--
Cordialement
Paul






Paul Atreides
Le #1229276
Opale wrote:
Faut-il inclure dans la copie "REGEDIT4"?


Oui.

Je suppose qu'il n'y a aucun risque, mais par prudence, comment,
avant de modifier ma base de registre, puis-je en faire une
sauvegarde?



Tu crées un point de restauration.
En plus tu peux installer ERUNT ( http://fspsa.free.fr/erunt.htm )


--
Cordialement
Paul

Publicité
Poster une réponse
Anonyme