Parefeu et IE7

Le
j-pascal
Bonjour,

Depuis que j'ai installé un nouveau PF, (OutpostFirewallPro vers
OutpostSecuritySuite), je ne peux plus me connecter à IE.

Lorsque je lance le navigateur, une (ou plusieurs ?) fenêtres de création(s)
de régle(s) apparaissent de façon furtives à plusieurs reprises et je n'ai
pas le temps de les lire et encore moins de les sélectionner Et la
tentative d'ouverture de IE se poursuit pour me donner un message
d'impossibilité de connexion !!

Comment puis-je "ralentir" l'ouverture de IE pour accepter les règles du PF
?

Merci d'avance pour vos lumières.

PS : J'espère que vous ne me proposerez pas de rétablir un point de
restauration antérieur à l'installation de mon PF (je garde un très très
mauvais souvenir de cette installation antérieure )

--
Cordialement @+
JP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFrenière
Le #776392
Salut *j-pascal* :

Bonjour,

Depuis que j'ai installé un nouveau PF, (OutpostFirewallPro vers
OutpostSecuritySuite), je ne peux plus me connecter à IE.

Lorsque je lance le navigateur, une (ou plusieurs ?) fenêtres de création(s)
de régle(s) apparaissent de façon furtives à plusieurs reprises et je n'ai
pas le temps de les lire et encore moins de les sélectionner ... Et la
tentative d'ouverture de IE se poursuit pour me donner un message
d'impossibilité de connexion !!

Comment puis-je "ralentir" l'ouverture de IE pour accepter les règles du PF
?

Merci d'avance pour vos lumières.

PS : J'espère que vous ne me proposerez pas de rétablir un point de
restauration antérieur à l'installation de mon PF (je garde un très très
mauvais souvenir de cette installation antérieure ...)


Voici le lien (utile si tu pouvais te connecter... LOL):

http://www.agnitum.fr/support/kb/article.php?id00106&lang=fr

et ça dit ceci:

« Une application ne peut pas accéder au réseau.

KB ID: 1000106, Ajouté : 13-09-2006, Dernière mise à jour : 06-04-2007

S'applique à :
Outpost Firewall 2.5
Outpost Firewall 2.6
Outpost Firewall 2.7
Outpost Firewall 3.0
Outpost Firewall 3.5
Outpost Firewall 3.51
Outpost Firewall 4.0
Outpost Office 1.0
Outpost Security Suite
Outpost Security Suite 2007

Assurez-vous que la stratégie pare-feu de l'assistant de règles est
activée. Elle vous aidera à contrôler toutes les connexions qui ne tombent
pas sous l'égide d'une règle.

Si le problème persiste, ouvrez le menu Visionneuse de journaux Connexions
bloquées. Recherchez ce qui est bloqué et pourquoi (la colonne Raison). Si
vous ne voyez pas la colonne Raison, cliquez-droit sur un nom de colonne
dans la partie droite de la fenêtre principale de la visionneuse de
journaux, sélectionnez Raison et cliquez sur OK. Modifiez la règle
adéquate.

Vous pouvez également ouvrir le journal Traceur d'alertes et regarder si
des informations de blocage sont indiquées.

Si cela ne vous aide pas à résoudre, essayez de désactiver l'ensemble des
plug-ins de Outpost Firewall et vérifiez si l'application est toujours
bloquée.

Si elle est toujours bloquée, ouvrez le menu Options > Application . Si
vous voyez l'application dans la liste Applications bloquées, déplacez-la
dans la liste . Si elle se trouve déjà dans la liste Applications
partiellement autorisées, déplacez-la dans la liste Applications
sécurisées.
»

Dis-nous si cela a résolu le problème.

:)
--
CL

j-pascal
Le #776143
Bonsoir mon cher Claude ;-)

"Claude LaFrenière" news: 1vscuvximflo0$
Salut *j-pascal* :

Bonjour,

Depuis que j'ai installé un nouveau PF, (OutpostFirewallPro vers
OutpostSecuritySuite), je ne peux plus me connecter à IE.

Lorsque je lance le navigateur, une (ou plusieurs ?) fenêtres de
création(s)
de régle(s) apparaissent de façon furtives à plusieurs reprises et je
n'ai
pas le temps de les lire et encore moins de les sélectionner ... Et la
tentative d'ouverture de IE se poursuit pour me donner un message
d'impossibilité de connexion !!

Comment puis-je "ralentir" l'ouverture de IE pour accepter les règles du
PF
?

Merci d'avance pour vos lumières.

PS : J'espère que vous ne me proposerez pas de rétablir un point de
restauration antérieur à l'installation de mon PF (je garde un très très
mauvais souvenir de cette installation antérieure ...)


Voici le lien (utile si tu pouvais te connecter... LOL):


Merci pour ton aide.
Je viens juste de finir plusieurs manips ...
En fait, mon "pb" a commencé avec OE. Impossible de l'ouvrir à partir de la
session de ma moitié ... Je mets ça sur le compte de l'installation de
OutpostSecuritySuite, mais ce n'est qu'une intuition ...
Ma moitié importe ses comptes msn et hotmail ... j'ai donc fait un essai
avec IE sur ma session ... et là, carambar impossible de lancer WU (réflexe,
car je n'utilise jamais IE ;-) ).
Impossible de lancer IE tout court !
Depuis Firefox, je suis allé chercher les MAJ windows live hotmail, etc ...
et surtout IE7 (je croyais l'avoir installé, mais vu le temps "infini" que
cela a pris, j'imagine qu'il n'a pas fait qu'une MAJ ! J'ai pu accepter les
régles du PF, etc, etc.
Maintenant, IE7 fonctionne ainsi que WU et hotmail ! Sans FF, j'ignore
comment j'aurais pu contourner l'affichage "psychédélique" de IE ?!!!
Merci FF (indirectement, ça veut dire merci CLF ;-) )
A priori, ça n'a pas résolu le pb de OE de ma moitié ... J'ai posté sur le
forum dédié. Je suis sûr que Luc a la réponse ;-).
J'hésite pour l'instant à réinstaller OE parce que ça marche sur ma session.
De toute façon, il reste la possibilité de consulter Hotmail sans OE et OE
sur le webmail. Moins pratique mais efficace.
Je crois me rappeler que tu utilises 40tude pour les GN. J'ai gardé OE pour
le GN ... sinon j'avais prévu de passer à Thunderbird ...


http://www.agnitum.fr/support/kb/article.php?id00106&lang=fr

et ça dit ceci:

« Une application ne peut pas accéder au réseau.

KB ID: 1000106, Ajouté : 13-09-2006, Dernière mise à jour : 06-04-2007

S'applique à :
Outpost Firewall 2.5
Outpost Firewall 2.6
Outpost Firewall 2.7
Outpost Firewall 3.0
Outpost Firewall 3.5
Outpost Firewall 3.51
Outpost Firewall 4.0
Outpost Office 1.0
Outpost Security Suite
Outpost Security Suite 2007

Assurez-vous que la stratégie pare-feu de l'assistant de règles est
activée. Elle vous aidera à contrôler toutes les connexions qui ne tombent
pas sous l'égide d'une règle.

Si le problème persiste, ouvrez le menu Visionneuse de journaux Connexions
bloquées. Recherchez ce qui est bloqué et pourquoi (la colonne Raison). Si
vous ne voyez pas la colonne Raison, cliquez-droit sur un nom de colonne
dans la partie droite de la fenêtre principale de la visionneuse de
journaux, sélectionnez Raison et cliquez sur OK. Modifiez la règle
adéquate.


Pour IE, dans "Raison" je trouve "Cache DNS utilisé en remplacement" (mais
cette "raison" apparaît sporadiquement pour FF, etc...).


Vous pouvez également ouvrir le journal Traceur d'alertes et regarder si
des informations de blocage sont indiquées.


Rien de particulier a fortiori parce que OE fonctionne sur ma session.

Si cela ne vous aide pas à résoudre, essayez de désactiver l'ensemble des
plug-ins de Outpost Firewall et vérifiez si l'application est toujours
bloquée.


Je vais essayer.

Si elle est toujours bloquée, ouvrez le menu Options > Application . Si
vous voyez l'application dans la liste Applications bloquées, déplacez-la
dans la liste . Si elle se trouve déjà dans la liste Applications
partiellement autorisées, déplacez-la dans la liste Applications
sécurisées.
»

Dis-nous si cela a résolu le problème.


Pb partiellement résolu ;-) Je te tiens au courant. Encore merci.

JP


:)
--
CL



Claude LaFrenière
Le #776142
Salut *j-pascal* :

Bonsoir mon cher Claude ;-)


Bonsoir :)

Pb partiellement résolu ;-) Je te tiens au courant. Encore merci.


C'est déjà ça de gagné.

Y a-t-il un "mode apprentissage" avec ce pare-feu?
C'est peut-être la solution...

:)
--
CL

j-pascal
Le #776137
Bonsoir,

"Claude LaFrenière" news: 1458vcmocxi24$.1gwmqvn4408e6$
Salut *j-pascal* :

Bonsoir mon cher Claude ;-)


Bonsoir :)

Pb partiellement résolu ;-) Je te tiens au courant. Encore merci.


C'est déjà ça de gagné.

Y a-t-il un "mode apprentissage" avec ce pare-feu?


Je ne suis pas sûr. Sauf si tu parles de la politique que j'ai sélectionnée,
à savoir "assistant de règles" ?!
Il faudrait qu'un jour je me mette à lire la doc de ce PF ;-) C'est plutôt
complexe, j'imagine à peine ce que ça "aurait été" avec LnS ;-)

C'est peut-être la solution...


Peut-être ...

A bientôt,

JP

:)
--
CL



Claude LaFrenière
Le #776136
Salut *j-pascal* :



Y a-t-il un "mode apprentissage" avec ce pare-feu?


Je ne suis pas sûr. Sauf si tu parles de la politique que j'ai sélectionnée,
à savoir "assistant de règles" ?!


Hum... peut-être mais je ne veux pas t'induire en erreur.

Il faudrait qu'un jour je me mette à lire la doc de ce PF ;-) C'est plutôt
complexe, j'imagine à peine ce que ça "aurait été" avec LnS ;-)


Avec LnS il n'y aurait eu aucun problème non-résolu...
(Avec un peu de "Climenole Power" ;) )

Pas une seule des demandes pour LnS n'est restée sans solution:
http://www.wilderssecurity.com/forumdisplay.php?f'

(Sans vantardise: taux de résolution = %100 !)

Mais là n'est pas la question: tu as un autre pare-feu qui est très bien
et la solution doit exister. Désolé de ne pas pouvoir t'aider davantage.

C'est peut-être la solution...


Peut-être ...


Je crois que tu auras la solution en français chez Assiste:
http://assiste.forum.free.fr/viewforum.php?fy

Forum pour Outpost !!!

Tiens-nous au courant.

:)
--
CL


Publicité
Poster une réponse
Anonyme