¤¤¤ Partage de connexion via VPN ¤¤¤

Le
Dr****** Florian
Alors je vous explique !

Je souhaiterais utiliser un vpn pour accéder a mon réseau privé depuis
internet. Jusque là pas de problèmes. Lorsque je suis connecté à mon réseau
local, il m'est possible d'utiliser un ordinateur passerelle (avec le
partage de connexion internet) pour accéder a internet.

Est-t-il possible de configurer cette passerelle via le VPN (qui nécessite
internet pour fonctionner)?

Dans ce cas le shéma serais le suivant :

Ordinateur portable --> tunnel VPN sur internet --> livebox --> ordinateur
passerelle --> livebox --> Internet

De plus j'aimerais connaitres vos solutions pour le VPN compatible avec les
livebox inventel (le VPN windows ne semple pas fonctionner même si
l'ordinateur est en zone démilitarisée)

Merci pour vos réponses !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Fr
Le #18171661
Bonjour,
j'ai un problème sur mon réseau XP-Vista dont je n'arrive nul part à trouver
la solution. Voici les éléments :

- mon ordi sous XP voit bien l'ordi sous Vista et tous ses dossiers (et
fichiers) partagés.
- l'ordi (portable) sous Vista voit dans le Mappage réseau l'ordi (fixe)
sous XP (reliés ensemble à un Commutateur par Ethernet )
jusque là tout va bien...

MAIS dans le "Réseau" le Vista ne voit que lui même et pas du tout le fixe
ni ses dossiers partagés : je ne peux donc accéder à rien ???

NB
- les 2 horloges sont à la même heure
- le Pare-feu Windows du XP est activé avec toutes les Exeptions cochées
(dont "Partages de fichiers et d'imprimantes")
et les ports TCP 139, TCP 445, UDP 137 et UDP 138 sont étendues au
"Sous-réseau"
- sur l'ordi XP, il y a bien sûr plusieurs dossiers "partagés sur le
réseau"...

Merci pour votre aide !!!
bien cordialement,
éric
Aski
Le #18171961
Bonjour Eric Fr,

j'ai un problème sur mon réseau XP-Vista dont je n'arrive nul part à
trouver la solution. Voici les éléments :

- mon ordi sous XP voit bien l'ordi sous Vista et tous ses dossiers (et
fichiers) partagés.
- l'ordi (portable) sous Vista voit dans le Mappage réseau l'ordi (fixe)
sous XP (reliés ensemble à un Commutateur par Ethernet )
jusque là tout va bien...

MAIS dans le "Réseau" le Vista ne voit que lui même et pas du tout le fixe
ni ses dossiers partagés : je ne peux donc accéder à rien ???

NB
- les 2 horloges sont à la même heure
- le Pare-feu Windows du XP est activé avec toutes les Exeptions cochées
(dont "Partages de fichiers et d'imprimantes")
et les ports TCP 139, TCP 445, UDP 137 et UDP 138 sont étendues au
"Sous-réseau"
- sur l'ordi XP, il y a bien sûr plusieurs dossiers "partagés sur le
réseau"...



Classique .... Nous sommes tous passés par là.
Tu n'as pas tout configuré correctement et notamment les utilisateurs et
mots de passe identiques sur les 2 machines.
http://dechily.org/Forum_Aski/topic19.html
--
Cordialement
Aski
MVP Desktop Experience
Publicité
Poster une réponse
Anonyme