Partage connextion internet windows server 2008

Le
joshua1
Bonjour,


J'ai un serveur windows 2008 avec deux cartes réseaux (apparemment j'ai vu qu'il fallait plutot utiliser un switch mais bon, apparemment la freebox en mode routeur avec un switch encore derriere cela bloque).

J'ai donc une carte réseau est en IP fixe 192.168.1.2 connecté à une freebox en mode routeur avec un Baux DHCP permanents:sur cette IP 192.168.1.2.
La seconde carte reseau a une IP fixe aussi 192.168.1.3

La passerelle par défaut sur la carte en 192.168.1.2 est 192.168.1.254 qui est l'IP de la freebox configurée en mode routeur avec cette IP fixe.

Le serveur DNS préféré est 192.168.1.2 sur les deux cartes, car le DNS est installé et configuré sur cette IP mais dans les propriété il écoute bien les deux ip 192.168.1.2 et 192.168.1.3

J'ai installé un serveur DHCP avec une étendue qui va de 192.168.1.20 à 192.168.1.50 avec en option serveur DNS : 192.168.1.2 Routeur 192.168.1.254 et NomDeDomaine : monreseau.local

Lorsque je connecte un poste client windows XP sur la carte 192.168.1.3 le DHCP fonctionne bien et je peux me connecter au serveur avec un utilisateur et une IP bien attribuée dans l'étendue que j'ai défini mais .. je n'ai pas accès à Internet.

J'ai cru comprendre qu'il fallait installer et configurer le Routage et accès distant pour faire du NAT entre les deux cartes réseaux Mais lorsque j'utilise l'assistant Configuration Routage et accès distant et que que je choisis NAT puis ensuite
"Utiliser cette interface public pour se connecter à internet" je choisis 192.168.1.2 cela se passe bien mais apres il n'y a pas plus de connexion à internet accessible depuis le poste client qu'avant.

Pouvez vous m'aidez, j'ai cherché pas mal sur le net sans résultat, il y a visiblement quelque chose qui m'échappe..
Merci beaucoup d'avance.
Joshua
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ThePro
Le #19170681
"joshua1"
Bonjour,


J'ai un serveur windows 2008 avec deux cartes réseaux (apparemment j'ai vu
qu'il fallait plutot utiliser un switch mais bon, apparemment la freebox
en mode
routeur avec un switch encore derriere cela bloque).



Bonjour,

Tu ne dois pas utiliser les deux cartes réseau. Tu branches ta switch dans
ta freebox et tous les ordinateurs, serveur comme postes, dans la switch.
Tous doivent avoir l'adresse de la freebox comme passerelle.

Tu peux te servir du serveur OU de la freebox comme DHCP, mais pas les deux.

Concernant le DNS, si tu es en domaine les postes doivent avoir comme DNS le
serveur, le serveur doit avoir lui-même (l'adresse IP, pas 127.0.0.1) et tu
configures des "forwarders" dans ton serveur DNS vers ceux de ton FAI.

ThePro
GG
Le #19175031
Bonjour,

Les deux cartes du serveur doivent être sur
2 réseaux IP différents.
Si en interne vous choisissez 192.168.100.1/24
le réseau externe (de la Freebox) ne doit pas être
sur ce réseau.
RRAS fonctionne très bien sous Windows2008.
Le pare-feu aussi.
--
Cordialement.
GG.
http://forums.sbsfr.org/
joshua1
Le #19176801
GG a écrit le 23/04/2009 à 14h29 :
Bonjour,

Les deux cartes du serveur doivent être sur
2 réseaux IP différents.
Si en interne vous choisissez 192.168.100.1/24
le réseau externe (de la Freebox) ne doit pas être
sur ce réseau.
RRAS fonctionne très bien sous Windows2008.
Le pare-feu aussi.
--
Cordialement.
GG.
http://forums.sbsfr.org/


Bonsoir,
Merci pour vos réponses.
Admettons que je garde la configuration suivante :
sur la premiere carte qui donne vers l'extérieur que j'appelle ULYSSE : IP fixe 192.168.1.2/24 avec la passerelle par défaut 192.168.1.254 qui va vers la Freebox.et serveur DNS préféré 192.168.1.2

J'ai pris afin d'être sur un réseau différent pour la seconde carte réseau ACHILLE une IP fixe 192.168.2.1/24 Je n'ai pas mis de passerelle par défaut, je ne vois pas laquelle mettre en fait et j'ai mis pour serveur DNS préféré 192.168.1.2

J'ai reconfiguré le DHCP avec pour plage 192.168.2.1 à 192.168.50 avec l'adresse 192.168.2.1 exclue de la distribution.
et en Option d'étendue du serveur DHCP NomDeDomaine : monreseau.local mais quelle adresse dois je indiquer pour serveur DNS : 192.168.1.2 ? et Routeur 192.168.1.254 ?

Quand je fais un ipconfig sur mon client j'ai donc bien une ip qui est 192.168.2.2/24 avec DNS suffix : monreseaul.local et avec defaut gateway vide. mais cela ne fonctionne toujours pas.
Comment dois je configurer le DHCP ? et le RRAS ? Merci
Cordialement
Joshua
ThePro
Le #19182161
Bonjour,

Voir réponses ci-dessous.


"joshua1"
sur la premiere carte qui donne vers l'extérieur que j'appelle ULYSSE : IP
fixe
192.168.1.2/24 avec la passerelle par défaut 192.168.1.254 qui va vers la
Freebox.et serveur DNS préféré 192.168.1.2



Tout bien.


J'ai pris afin d'être sur un réseau différent pour la seconde carte réseau
ACHILLE une IP fixe 192.168.2.1/24 Je n'ai pas mis de passerelle par
défaut,
je ne vois pas laquelle mettre en fait et j'ai mis pour serveur DNS
préféré
192.168.1.2



Bien aussi.


J'ai reconfiguré le DHCP avec pour plage 192.168.2.1 à 192.168.50 avec
l'adresse 192.168.2.1 exclue de la distribution.



Correct.

et en Option d'étendue du serveur DHCP NomDeDomaine : monreseau.local mais
quelle adresse dois je indiquer pour serveur DNS : 192.168.1.2 ? et
Routeur
192.168.1.254 ?



DNS: 192.168.1.2

Passerelle: 192.168.2.1


Quand je fais un ipconfig sur mon client j'ai donc bien une ip qui est
192.168.2.2/24 avec DNS suffix : monreseaul.local et avec defaut gateway
vide.
mais cela ne fonctionne toujours pas.



Normal, sans passerelle pas d'accès à Internet

Comment dois je configurer le DHCP ? et le RRAS ? Merci



RRAS: en mode routeur tout simplement, pas de NAT.

N'oublie pas le(s) forwarder(s) dans ton serveur DNS vers ceux de ton FAI,
sinon pas d'accès à Internet pour tes postes.

Cordialement
Joshua



ThePro
GG
Le #19183261
Bonjour,

N'oublie pas le(s) forwarder(s) dans ton serveur DNS vers ceux de ton
FAI, sinon pas d'accès à Internet pour tes postes.



Je ne configure jamais de "forward et l'accès Internet fonctionne
parfaitement, tout serveur DNS sait parfaitement interrogé les serveurs
DNS racine, pas besoin de forward surtout quand ils fonctionnent
quand ils en ont envie comme chez certains FAI, et puis en remontant
aux racines votre FAI ne peut pas savoir ou vous surfer a moins
de sniffer le port 53 en UDP. :)
--
Cordialement.
GG.
http://forums.sbsfr.org/
ThePro
Le #19183551
"GG"
Bonjour,

N'oublie pas le(s) forwarder(s) dans ton serveur DNS vers ceux de ton
FAI, sinon pas d'accès à Internet pour tes postes.



Je ne configure jamais de "forward et l'accès Internet fonctionne
parfaitement, tout serveur DNS sait parfaitement interrogé les serveurs
DNS racine, pas besoin de forward surtout quand ils fonctionnent
quand ils en ont envie comme chez certains FAI, et puis en remontant
aux racines votre FAI ne peut pas savoir ou vous surfer a moins
de sniffer le port 53 en UDP. :)




Bonjour,

Moi non plus je ne configure pas les forwarders sur mes serveurs, mais
certains FAI bloquent le port 53 sauf vers leurs propres serveurs DNS. Étant
donné que l'OP semble débutant, je lui ai mis ça au plus simple ;-)

ThePro
GG
Le #19183831
Bonjour,

mais
certains FAI bloquent le port 53 sauf vers leurs propres serveurs
DNS.



Bigre, lesquels, cela m'interesse, pas en France j'espère, peut-être
dans les pays a tendance totalitaire.

je lui ai mis ça au plus
simple ;-)



Le plus simple c'est de ne pas les configurer, et même de le
pas en parler, ca simplifie complètement la chose.

--
Cordialement.
GG.
http://forums.sbsfr.org/
ThePro
Le #19183931
"GG"
Bonjour,

mais
certains FAI bloquent le port 53 sauf vers leurs propres serveurs
DNS.



Bigre, lesquels, cela m'interesse, pas en France j'espère, peut-être
dans les pays a tendance totalitaire.



Au Canada !


je lui ai mis ça au plus
simple ;-)



Le plus simple c'est de ne pas les configurer, et même de le
pas en parler, ca simplifie complètement la chose.



As-tu déjà vu un DC qui ajoute la zone "." dans son DNS, donc qui se prend
pour le nombril du monde ?

ThePro
GG
Le #19188201
Bonjour,

Au Canada !



Je ne savais que le Canada était un pays sous haute surveillance. :(
Je trouve cela RIDICULE, mais comme le ridicule ne tue pas. :)

As-tu déjà vu un DC qui ajoute la zone "." dans son DNS, donc qui se
prend pour le nombril du monde ?



Oui tout a fait sous Windows 2000 avant le SP3 et je décris là
http://gilsga.mvps.org/win2ksrv/addns/config.htm comment s'y
prendre pour détruire cette conceté, comme dit JCB. :)

--
Cordialement.
GG.
http://forums.sbsfr.org/
joshua1
Le #19194391
joshua1 a écrit le 22/04/2009 à 20h29 :
Bonjour,


J'ai un serveur windows 2008 avec deux cartes réseaux (apparemment j'ai
vu qu'il fallait plutot utiliser un switch mais bon, apparemment la freebox en
mode routeur avec un switch encore derriere cela bloque).

J'ai donc une carte réseau est en IP fixe 192.168.1.2 connecté
à une freebox en mode routeur avec un Baux DHCP permanents:sur cette IP
192.168.1.2.
La seconde carte reseau a une IP fixe aussi 192.168.1.3

La passerelle par défaut sur la carte en 192.168.1.2 est 192.168.1.254
qui est l'IP de la freebox configurée en mode routeur avec cette IP
fixe.

Le serveur DNS préféré est 192.168.1.2 sur les deux
cartes, car le DNS est installé et configuré sur cette IP mais
dans les propriété il écoute bien les deux ip 192.168.1.2
et 192.168.1.3

J'ai installé un serveur DHCP avec une étendue qui va de
192.168.1.20 à 192.168.1.50 avec en option serveur DNS : 192.168.1.2
Routeur 192.168.1.254 et NomDeDomaine : monreseau.local

Lorsque je connecte un poste client windows XP sur la carte 192.168.1.3 le DHCP
fonctionne bien et je peux me connecter au serveur avec un utilisateur et une
IP bien attribuée dans l'étendue que j'ai défini mais
..... je n'ai pas accès à Internet.

J'ai cru comprendre qu'il fallait installer et configurer le Routage et
accès distant pour faire du NAT entre les deux cartes réseaux
Mais lorsque j'utilise l'assistant Configuration Routage et accès
distant et que que je choisis NAT puis ensuite
"Utiliser cette interface public pour se connecter à internet"
je choisis 192.168.1.2 cela se passe bien mais apres il n'y a pas plus de
connexion à internet accessible depuis le poste client qu'avant.

Pouvez vous m'aidez, j'ai cherché pas mal sur le net sans
résultat, il y a visiblement quelque chose qui m'échappe.....
Merci beaucoup d'avance.
Joshua


Bonjour
Suite à vos réponses j'ai donc configurer comme ci dessous :

la premiere carte qui donne vers l'extérieur ULYSSE : IP fixe 192.168.1.2/24 avec la passerelle par défaut 192.168.1.254 qui va vers la Freebox.et serveur DNS préféré 192.168.1.2

La seconde carte réseau ACHILLE une IP fixe 192.168.2.1/24 Je n'ai pas mis de passerelle par défaut, serveur DNS préféré 192.168.1.2

DHCP avec pour plage 192.168.2.1 à 192.168.50 avec l'adresse 192.168.2.1 exclue de la distribution. et Option d'étendue
003 Routeur 192.168.2.1
006 Serveur DNS 192.168.1.2
015 NomDeDomaine DNS : monreseau.local

Et apres je suis allé dans RRAS et j'ai fait "configurer le routage et l'accès distant", j'ai choisi NAT (autorise les clients interne à se connecter à internet) J'ai choisi la carte 192.168.1.2 pour dire que j'utilisais cette interface publique pour se connecter à Internet et Terminé.
(il n'y a pas d'option RRAS juste en mode routeur ou je ne l'ai pas vu)

Et là POUM çà marche j'ai bien accès depuis mon poste client au serveur et à Internet MAIS....cela marche alors que j'avais une session cliente ouverte mais lorsque je me déconnecte et que je veux me reconnecter il me dit Le systeme n'a pu ouvrir de session car le domaine n'est pas disponible ! Grrr
J'ai refais un essai en sortant le client du domaine et avec un autre utilisateur en fait j'arrive bien depuis un poste local à connecter celui ci au domaine, il me demande alors un nom utilisateur et un mot de passe pour celui ci, je le rentre et il me dit bien "Bienvenue au domaine monreseau.local" et me dit de redémarrer pour que cela prenne effet sauf que lorsque je redémarre il me dit "Le système n'a pu ouvrir de session parce que le domaine n'est pas disponible" !

Est ce que le fait que l'ip du DNS soit 192.168.1.2 et que l'IP du client soit 192.168.2.2 autrement dit qu'il soit sur un autre réseau ne l'empeche pas d'avoir accès au DNS ?
Une idée de là ou çà peut venir ?

Apparemment en tout cas il n'y a pas de problème avec les forwards
Merci
Joshua
Publicité
Poster une réponse
Anonyme