Partage imprimante

Le
Mapi77
Bonjour,
Avant d'utiliser Vista Home Premium j'avais créé un réseau entre mon desktop
XP Sp3 et mon Laptop Vista Home Basic qui fonctionnait impec ainsi que le
partage d'imprimante.
Depuis si je peux me mettre en réseau sans problème il m'est impossible de
partager l'imprimante (Epson Stylus Photo RX425) . A chaque tentative je
reçois un message d'erreur me disant que le pilote de l'imprimante n'est pas
installé sur le PC Serveur..
J'ai contacté Epson qui n'a pas su résoudre le problème.
Si vous pouviez m'aider je vous en serais très reconnaissant, merci
d'avance.
Bien cordialement.
mapileroynospam@orange.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #20370931
Salut,

Laissons parler JCB

Sur chaque machine :

1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)
NB: un mot de passe VIDE est un mot de passe !


2) Dans le panneau "Centre réseau et partage" de 7 :
2.1) Définir le réseau comme étant un réseau
"domestique" ou "de bureau"
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) ouvrir le formulaire "Paramètres de partage avancés"
Pour cela, cliquer successivement sur :
"choisir les options de partage et de groupe résidentiel"
"modifier les paramètres de partage avancés"
Ensuite :
2.2.1) Cocher "activer la découverte du réseau"
2.2.2) Cocher "activer le partage d'imprimante"
2.2.3) Cocher "activer le partage ... des dossiers publics"
2.2.4) Cocher "activer le partage ... 40 ou 56 bits"
(au cas où il y aurait un pb de chiffrement avec les OS
des autres machines)
2.2.5) Cocher "activer le partage protégé par mot de passe"
2.2.6) En ce qui concerne la dernière case sur les connexions de
groupe résidentiel, je n'ai pas d'avis pour l'instant,
n'ayant pas
vu de différences (mais TOUS mes PC, quels que soient
les
OS, sont configurés avec les MÊMES comptes et passwords
respectifs)


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS), ainsi que
dans la configuration de sécurité des imprimantes


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138


6) Vérifier que l'HEURE (et la date!) est bien la MÊME
partout ! (aux fuseaux horaires près si on est dans
un VPN à l'échelle internationale). VISTA refuse
les connexions externes si l'heure système de la
machine distante est différente (quelques dizaines
de minutes d'écart).

Fin de citation....
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Mapi77"
Bonjour,
Avant d'utiliser Vista Home Premium j'avais créé un réseau entre mon desktop XP Sp3 et
mon Laptop Vista Home Basic qui fonctionnait impec ainsi que le partage d'imprimante.
Depuis si je peux me mettre en réseau sans problème il m'est impossible de partager
l'imprimante (Epson Stylus Photo RX425) . A chaque tentative je reçois un message
d'erreur me disant que le pilote de l'imprimante n'est pas installé sur le PC Serveur..
J'ai contacté Epson qui n'a pas su résoudre le problème.
Si vous pouviez m'aider je vous en serais très reconnaissant, merci d'avance.
Bien cordialement.



Mapi77
Le #20371731
Ave,

Merci de ta réponse si rapide. Je vais m'appliquer à suivre ton tutoriel et
te tiendrai au courant.
Bon dimanche,
Amicalement

"Le Claude" de news:
Salut,

Laissons parler JCB

Sur chaque machine :

1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)
NB: un mot de passe VIDE est un mot de passe !


2) Dans le panneau "Centre réseau et partage" de 7 :
2.1) Définir le réseau comme étant un réseau
"domestique" ou "de bureau"
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) ouvrir le formulaire "Paramètres de partage avancés"
Pour cela, cliquer successivement sur :
"choisir les options de partage et de groupe résidentiel"
"modifier les paramètres de partage avancés"
Ensuite :
2.2.1) Cocher "activer la découverte du réseau"
2.2.2) Cocher "activer le partage d'imprimante"
2.2.3) Cocher "activer le partage ... des dossiers publics"
2.2.4) Cocher "activer le partage ... 40 ou 56 bits"
(au cas où il y aurait un pb de chiffrement avec les
OS
des autres machines)
2.2.5) Cocher "activer le partage protégé par mot de passe"
2.2.6) En ce qui concerne la dernière case sur les connexions
de
groupe résidentiel, je n'ai pas d'avis pour l'instant,
n'ayant pas
vu de différences (mais TOUS mes PC, quels que soient
les
OS, sont configurés avec les MÊMES comptes et
passwords
respectifs)


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS), ainsi que
dans la configuration de sécurité des imprimantes


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138


6) Vérifier que l'HEURE (et la date!) est bien la MÊME
partout ! (aux fuseaux horaires près si on est dans
un VPN à l'échelle internationale). VISTA refuse
les connexions externes si l'heure système de la
machine distante est différente (quelques dizaines
de minutes d'écart).

Fin de citation....
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Mapi77" discussion :
Bonjour,
Avant d'utiliser Vista Home Premium j'avais créé un réseau entre mon
desktop XP Sp3 et mon Laptop Vista Home Basic qui fonctionnait impec
ainsi que le partage d'imprimante.
Depuis si je peux me mettre en réseau sans problème il m'est impossible
de partager l'imprimante (Epson Stylus Photo RX425) . A chaque tentative
je reçois un message d'erreur me disant que le pilote de l'imprimante
n'est pas installé sur le PC Serveur..
J'ai contacté Epson qui n'a pas su résoudre le problème.
Si vous pouviez m'aider je vous en serais très reconnaissant, merci
d'avance.
Bien cordialement.






Publicité
Poster une réponse
Anonyme