Partage de reseau sous vista

Le
daniel aubert
Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
aski
Le #16380241
Salut Dan,

"daniel aubert" message de groupe de discussion :

Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un
ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec
un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan



On pourra très probablement d'aider mais il faut que tu nous décrives
comment tu as paramétré tes postes (réseau et partage) et ce que tu
observes.
--
Cordialement

Aski
MVP Windows Desktop Experience
Azo4
Le #16380231
...et nous dire si tu es derrière un routeur, une box....

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"daniel aubert" message de news:
Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un
ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec
un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan


daniel aubert
Le #16383301
Bonjour, et merci de votre aide.
Comment ai-je paramétré mes postes ? En réalité je n’ai pas paramétré
grand-chose. Sur les deux ordinateurs anciens, sous XP, j’ai créé, en
suivant l’aide, un réseau domestique et petites entreprises :
Pour le fixe Non de l’ordinateur : BUREAU- Complément : DANY- Groupe :
WORKGROUP
Pour le portable Non de l’ordinateur : SATELLITE- Complément : PORTABLE-
Groupe : WORKGROUP
Pour le nouveau portable sous Vista :
Accès réseau local et internet, connexion réseau sans fil, tous est sur
activé sauf protéger par mot de passe
Connecté sans fil par LIVBOX FF40
J’ESPERE QUE CES QUELQUES INFORMATION VONT POUVOIRS ETRE UTILE
MERCI


--
Dan


"daniel aubert" a écrit :

Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan


Azo4
Le #16383541
sous Vista , IL FAUT un mot de passe pour que le réseau fonctionne!!!

--

Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"daniel aubert" message de news:
Bonjour, et merci de votre aide.
Comment ai-je paramétré mes postes ? En réalité je n’ai pas paramétré
grand-chose. Sur les deux ordinateurs anciens, sous XP, j’ai créé, en
suivant l’aide, un réseau domestique et petites entreprises :
Pour le fixe Non de l’ordinateur : BUREAU- Complément : DANY- Groupe :
WORKGROUP
Pour le portable Non de l’ordinateur : SATELLITE- Complément : PORTABLE-
Groupe : WORKGROUP
Pour le nouveau portable sous Vista :
Accès réseau local et internet, connexion réseau sans fil, tous est sur
activé sauf protéger par mot de passe
Connecté sans fil par LIVBOX FF40
J’ESPERE QUE CES QUELQUES INFORMATION VONT POUVOIRS ETRE UTILE
MERCI


--
Dan


"daniel aubert" a écrit :

Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un
ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec
un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan




Jean-Claude BELLAMY
Le #16383531
"daniel aubert" message de news:
Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un
ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec
un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider



Et c'est reparti pour un tour ! ;-)

1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)

2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138


6) Vérifier que l'HEURE (et la date!) est bien la MÊME
partout ! (aux fuseaux horaires près si on est dans
un VPN à l'échelle internationale). VISTA refuse
les connexions externes si l'heure système de la
machine distante est différente (quelques dizaines
de minutes d'écart).


PS: certains points sont des recommandations, et non pas des obligations
(p.ex. "activer le partage d'imprimante"), mais si on les applique au moins
on est tranquille dans toutes les configurations possibles.



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
danber
Le #16389511
Bonjours,
Merci de me consacrer de votre temps
J’ai déjà essayé cette méthode mais sans succès, j’ai imprimé et je
recommence.
J’ai créé des mots de passe sur les trois ordinateurs, le même partout.
Dans le centre Réseau et partage j’ai défini le réseau comme étant privé,
(première question- le non du réseau est « Livebox-FF40 » j’espère que cela
n’a rien à voir avec le non du groupe qui est Workgroupe sur les autre
ordinateurs) .
J’ai activé toute les ligne du partage et découverte.
J’ai défini les permissions et les partages (avec l’aide bien utile du cite
merci)
Je coince à la dernière étape. Je n’ai pas les ports dans la liste des ports
et protocoles.
Je suis sous le part feu de Windows live on care.
J’ai bien un case « rajouter » avec avec une case à coché
TCP ou TDU puis plage de port ___à____ est-ce là que je dois noter les N° ?
Je ne voudrais pas faire de conneries si près du but
Merci de votre réponse

--
danber


"daniel aubert" a écrit :

Bonjour a tous
Je viens de changer de machine qui est sous vista, pour remplacer un ancien
ordinateur qui rammait et était sous windows XP, et était en réseau avec un
ordinateur fixe lui aussi sous windows XP et

j'ai essayé toutes les métodes indiquées, trouvé sur ce cite, sans succé,
(vista por les nuls, metre des mot de passe, charger un fichier.
rien a faire, je suis toujour devant trois ordinateurs donc deux sont en
réseau, ceux qui sont sous XP et un sous vista que je ne parviens pas à
connecter. quelqu'un peut t'il m'aider

merci
--
Dan


Jean-Claude BELLAMY
Le #16389801
"danber" news:
[...]
J’ai créé des mots de passe sur les trois ordinateurs, le même partout.
Dans le centre Réseau et partage j’ai défini le réseau comme étant privé,
(première question- le non du réseau est « Livebox-FF40 » j’espère que
cela
n’a rien à voir avec le non du groupe qui est Workgroupe sur les autre
ordinateurs) .


"LiveBox ...." est le "SSID" (Service Set Identifier) qui identifie ton
réseau WIFI selon la norme 802.11
C'est totalement indépendant du nom de workgroup.

J’ai activé toute les ligne du partage et découverte.
J’ai défini les permissions et les partages (avec l’aide bien utile du
cite
merci)
Je coince à la dernière étape. Je n’ai pas les ports dans la liste des
ports
et protocoles.
Je suis sous le part feu de Windows live on care.
J’ai bien un case « rajouter » avec avec une case à coché
TCP ou TDU


Pour ta culture, "TCP" ( Transmission Control Protocol) et "UDP" (User
Datagram Protocol) sont les principaux protocoles de transport d'Internet,
au niveau de la couche "transport" (entre les couches "réseau" et
"application").

puis plage de port ___à____ est-ce là que je dois noter les N° ?


OUI
Tu as donc 4 plages (réduites chacune à 1 n°) à définir.

Je ne voudrais pas faire de conneries si près du but


;-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
aski
Le #16389791
Salut,

"danber" groupe de discussion :
Bonjours,
Merci de me consacrer de votre temps
J’ai déjà essayé cette méthode mais sans succès, j’ai imprimé et je
recommence.



Tu as raison.

J’ai créé des mots de passe sur les trois ordinateurs, le même partout.
Dans le centre Réseau et partage j’ai défini le réseau comme étant privé,



OK

(première question- le non du réseau est « Livebox-FF40 » j’espère que
cela
n’a rien à voir avec le non du groupe qui est Workgroupe sur les autre
ordinateurs) .



Rien à voir avec WORKSGROUP qui est le groupe de travail

J’ai activé toute les ligne du partage et découverte.
J’ai défini les permissions et les partages (avec l’aide bien utile du
cite
merci)
Je coince à la dernière étape. Je n’ai pas les ports dans la liste des
ports
et protocoles.



Pour connaître les ports en service
http://dechily.org/Forum_Aski/topic17.html
Regarde si tous ceux indiqués par JCB y sont bien

Je suis sous le part feu de Windows live on care.



J'ai WLOC sur Vista et le pare-feu ne me pose pas de problème.
As-tu un autre pare-feu que WLOC (Windows Live On Care) ?

J’ai bien un case « rajouter » avec avec une case à coché
TCP ou TDU puis plage de port ___à____ est-ce là que je dois noter les N°
?



Sois plus précis !
--
Cordialement

Aski
MVP Windows Desktop Experience
daniel aubert
Le #16398391
Bonsoir a tous

ce matin en en ouvrant mom,ordinateur, j'ai fais un petit tours dans le
reseau et j'ai eu la grosse surprise d'y touver tous mes ordinateurs.
La méthode indiqué par jean claude à donc été salvatrice.
Merci à tous pour votre aide
--
Dan


"aski" a écrit :

Salut,

"danber" groupe de discussion :
> Bonjours,
> Merci de me consacrer de votre temps
> J’ai déjà essayé cette méthode mais sans succès, j’ai imprimé et je
> recommence.

Tu as raison.

> J’ai créé des mots de passe sur les trois ordinateurs, le même partout.
> Dans le centre Réseau et partage j’ai défini le réseau comme étant privé,

OK

> (première question- le non du réseau est « Livebox-FF40 » j’espère que
> cela
> n’a rien à voir avec le non du groupe qui est Workgroupe sur les autre
> ordinateurs) .

Rien à voir avec WORKSGROUP qui est le groupe de travail

> J’ai activé toute les ligne du partage et découverte.
> J’ai défini les permissions et les partages (avec l’aide bien utile du
> cite
> merci)
> Je coince à la dernière étape. Je n’ai pas les ports dans la liste des
> ports
> et protocoles.

Pour connaître les ports en service
http://dechily.org/Forum_Aski/topic17.html
Regarde si tous ceux indiqués par JCB y sont bien

> Je suis sous le part feu de Windows live on care.

J'ai WLOC sur Vista et le pare-feu ne me pose pas de problème.
As-tu un autre pare-feu que WLOC (Windows Live On Care) ?

> J’ai bien un case « rajouter » avec avec une case à coché
> TCP ou TDU puis plage de port ___à____ est-ce là que je dois noter les N°
> ?

Sois plus précis !
--
Cordialement

Aski
MVP Windows Desktop Experience




P
Le #16399341
Hello daniel aubert !

La méthode indiqué par jean claude à donc été salvatrice.




Pas surprenant, Jean-Claude n'est pas le plus mauvais dans ce domaine!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Publicité
Poster une réponse
Anonyme