Partage XP - Vista

Le
bcv
Bonjour à tous ,

Je fais appel aux compétences de ce forum pour un problème de partage
entre vista et XP non résolu.

Je veux qu'un portable sous vista accède à un partage de dossier sur un
poste XP Pro.

à partir du poste vista :

Ping de l'adresse ip du PC XP = OK
Ping du nom XP = OK
nbtstat -a de l'adresse ip du poste XP = OK
nbtstat -a du nom netbios du poste XP = OK

Les 2 postes sont dans le même groupe de travail .


Sur le poste Vista :
Le pare feu est déactivé
Le service d'exploration d'ordinateur est démarré
le netbios sur IP est activé

Le Problème :

Mon poste vista ne voit aucun partage et aucun poste sur le réseau

choix : Démarrer - Exécuter \"nom du poste" == Erreur 53 le chemin
réseau n'a pas été trouvé

sous language de commande :
net use p: \"nom du poste"parate = Erreur 53 le chemin réseau n'a pas
été trouvé

J'ai eu cette réponse sur toutes mes tentatives de connexions sur un
partage XP et/ou 2003 server .

Pour info :

le poste est connecté sur un switch dédié
Par contre ce pc sous vista surfe sans problème !!

Je ne sais plus quoi tester et quoi faire ???

Merci de votre aide ..


Christophe.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #2050
copier/coller de notre maître Jean-Claude :


Pour avoir un LAN qui fonctionne correctement sous VISTA, il faut :


1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)


2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138



--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"bcv" news:478d0083$0$19431$
Bonjour à tous ,

Je fais appel aux compétences de ce forum pour un problème de partage
entre vista et XP non résolu.

Je veux qu'un portable sous vista accède à un partage de dossier sur un
poste XP Pro.

à partir du poste vista :

Ping de l'adresse ip du PC XP = OK
Ping du nom XP = OK
nbtstat -a de l'adresse ip du poste XP = OK
nbtstat -a du nom netbios du poste XP = OK

Les 2 postes sont dans le même groupe de travail .


Sur le poste Vista :
Le pare feu est déactivé
Le service d'exploration d'ordinateur est démarré
le netbios sur IP est activé

Le Problème :

Mon poste vista ne voit aucun partage et aucun poste sur le réseau

choix : Démarrer - Exécuter \"nom du poste" == Erreur 53 le chemin
réseau n'a pas été trouvé

sous language de commande :
net use p: \"nom du poste"parate = Erreur 53 le chemin réseau n'a pas
été trouvé

J'ai eu cette réponse sur toutes mes tentatives de connexions sur un
partage XP et/ou 2003 server .

Pour info :

le poste est connecté sur un switch dédié
Par contre ce pc sous vista surfe sans problème !!

Je ne sais plus quoi tester et quoi faire ???

Merci de votre aide ..


Christophe.


bcv
Le #2049
copier/coller de notre maître Jean-Claude :


Pour avoir un LAN qui fonctionne correctement sous VISTA, il faut :


1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)


2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138



Merci pour ta réponse .


Malheureusement tous ce paramétrage est fait .

ce que je ne comprends pas c'est que ce poste ne peut se connnecter sur
aucun autre poste alors que le nbtstat fonctionne ??

Jean-Claude BELLAMY
Le #2037
"bcv" news:478d03c6$0$9403$
Pour avoir un LAN qui fonctionne correctement sous VISTA, il faut :


1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)


2) Dans le panneau "Centre réseau et partage"
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
(si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"


3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS)


4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)


5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138



Malheureusement tous ce paramétrage est fait .



Il y a un point que j'ai omis dans mon énumération, parce qu'en principe
c'est très rare d'y être confronté, mais "au cas où", je l'indique :

6) Vérifier que les différents ordinateurs sont
tous réglés à la même heure !
En effet, VISTA refusera de se connecter à
un ordinateur distant dont l'heure différera
de trop (*)

(*) je n'ai pas mesuré exactement. mais quelques dizaines de minutes peuvent
suffire à bloquer la connexion.
XP et précédents n'avaient pas cette "susceptibilité" !
J'ai été confronté 2 fois à ce pb et j'avoue que la 1ère fois j'ai cherché
longtemps avant de trouver la cause! ;-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


Publicité
Poster une réponse
Anonyme