Une partie d'Aero disparue ? ? ? ? ?

Le
Ludovic BELET
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic BELET
Le #124612
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50
étant pour Vista), Clavier Logitech G15, Souris Logitech MX Revolution,
Ecran Samsung SyncMaster 172x, Vista Integrale 64.

Schevenels Patrick
Le #124610
Sans savoir d'où ça vient, je proposerais une restauration système à une
date antérieure avec l'outil fourni dans Vista.


"Ludovic BELET" uL$
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50 étant
pour Vista), Clavier Logitech G15, Souris Logitech MX Revolution, Ecran
Samsung SyncMaster 172x, Vista Integrale 64.



Ludovic BELET
Le #124473
Sans savoir d'où ça vient, je proposerais une restauration système à une
date antérieure avec l'outil fourni dans Vista.


"Ludovic BELET" uL$
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50 étant
pour Vista), Clavier Logitech G15, Souris Logitech MX Revolution, Ecran
Samsung SyncMaster 172x, Vista Integrale 64.



Oui, j'aurais bien tenté ça, mais le seul problème, c'est que je me suis

aperçut de ça il y a environ 2 ou 3 Jours, mais comme j'utilise par
courrement les Menus Contextuels, ça date peut-être de 2 Semaines, j'en
sais rien, donc, je peut pas savoir depuis quand ça le fait.

C'est pourquoi, je préfererais réparer Vista plutôt que de revenir en
arrière.



Ludovic BELET
Le #124472
Sans savoir d'où ça vient, je proposerais une restauration système à une
date antérieure avec l'outil fourni dans Vista.


"Ludovic BELET" uL$
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50 étant
pour Vista), Clavier Logitech G15, Souris Logitech MX Revolution, Ecran
Samsung SyncMaster 172x, Vista Integrale 64.



J'aurais bien éssayé les nouveaux Pilotes certifiés WHQL de nVidia, mais

ils les ont pas sortie en version 64 Bits pour les nVidia GeForce 7600
GS quand on va sur leur site "Télécharger les Pilotes -> Téléchargements
de Pilotes -> Pilotes Graphiques -> GeForce 7 Series -> Vista 64" ce
sont en fait ceux de Vista 32 qu'ils nous fournissent, et, comme je
tourne en Intégrale 64.....



Ludovic BELET
Le #123165
Sans savoir d'où ça vient, je proposerais une restauration système à
une date antérieure avec l'outil fourni dans Vista.


"Ludovic BELET" news: uL$
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les
Menus Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés
-> Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation
-> Couleur et apparence des Fenêtres -> Ouvrir les propriétés
d'apparence classique pour des options de couleurs supplémentaires,
j'ai choisit "Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50
étant pour Vista), Clavier Logitech G15, Souris Logitech MX
Revolution, Ecran Samsung SyncMaster 172x, Vista Integrale 64.



J'aurais bien éssayé les nouveaux Pilotes certifiés WHQL de nVidia, mais

ils les ont pas sortie en version 64 Bits pour les nVidia GeForce 7600
GS quand on va sur leur site "Télécharger les Pilotes -> Téléchargements
de Pilotes -> Pilotes Graphiques -> GeForce 7 Series -> Vista 64" ce
sont en fait ceux de Vista 32 qu'ils nous fournissent, et, comme je
tourne en Intégrale 64.....
Ma dernière sauvegarde date du 13/06/2007, et ça n'a RIEN résolut quand

je l'ai utilisée, donc je l'ai annulée.

Bizarrement, toutes les autres ont disparut, celles qui étaient
précédentes à celle du 13.




Ludovic BELET
Le #123050
Sans savoir d'où ça vient, je proposerais une restauration système à
une date antérieure avec l'outil fourni dans Vista.


"Ludovic BELET" news: uL$
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les
Menus Contextuels (clics droit), ils sont redevenus Gris comme dans
98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques,
même problème, j'ai éssayé Clic Droit sur Poste de travail ->
Propriétés -> Paramètres système avancés -> dans "Performances"
j'ai cliqué sur "Paramètres" et j'ai coché "Ajuster afin d'obtenir
la meilleure Apparence", ça n'a RIEN changé, je suis ensuite allé
dans Panneau de Configuration -> Apparence et Personnalisation ->
Personnalisation -> Couleur et apparence des Fenêtres -> Ouvrir les
propriétés d'apparence classique pour des options de couleurs
supplémentaires, j'ai choisit "Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.
J'ai oublié de préciser ma configuration :


Athlon 64 X2 Dual Core Processor 4600+, 2 Go DDR, Carte Vidéo nVidia
GeForce 7600 GS 512 Mo, Disque Dur 200 Go partitionné en 50/150 (50
étant pour Vista), Clavier Logitech G15, Souris Logitech MX
Revolution, Ecran Samsung SyncMaster 172x, Vista Integrale 64.



J'aurais bien éssayé les nouveaux Pilotes certifiés WHQL de nVidia,

mais ils les ont pas sortie en version 64 Bits pour les nVidia GeForce
7600 GS quand on va sur leur site "Télécharger les Pilotes ->
Téléchargements de Pilotes -> Pilotes Graphiques -> GeForce 7 Series
-> Vista 64" ce sont en fait ceux de Vista 32 qu'ils nous fournissent,
et, comme je tourne en Intégrale 64.....
Ma dernière sauvegarde date du 13/06/2007, et ça n'a RIEN résolut quand

je l'ai utilisée, donc je l'ai annulée.

Bizarrement, toutes les autres ont disparut, celles qui étaient
précédentes à celle du 13.
Ca donne ça :


[url=http://img167.imageshack.us/my.php?image=problemeaeroma9.jpg][img=http://img167.imageshack.us/img167/2690/problemeaeroma9.th.jpg][/url]





jaud
Le #122788
Pour revalider aero ou indice de performance: Exécuter la commande: "winsat
formal -v"

"Ludovic BELET" news:
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.


Ludovic BELET
Le #116705
Pour revalider aero ou indice de performance: Exécuter la commande:
"winsat formal -v"

"Ludovic BELET" news:
Bonjour.

Depuis quelques jours, j'ai plus l'éffet de transparence sur les Menus
Contextuels (clics droit), ils sont redevenus Gris comme dans 98.

Je n'ai rien installé ni changé pourtant.

J'ai éssayé de désinstaller/réinstaller les Pilotes graphiques, même
problème, j'ai éssayé Clic Droit sur Poste de travail -> Propriétés ->
Paramètres système avancés -> dans "Performances" j'ai cliqué sur
"Paramètres" et j'ai coché "Ajuster afin d'obtenir la meilleure
Apparence", ça n'a RIEN changé, je suis ensuite allé dans Panneau de
Configuration -> Apparence et Personnalisation -> Personnalisation ->
Couleur et apparence des Fenêtres -> Ouvrir les propriétés d'apparence
classique pour des options de couleurs supplémentaires, j'ai choisit
"Windows Aero", mais toujours RIEN.

Que puis-je faire de plus SVP ?

Merci d'avance pour votre aide et à bientôt.


MERCI BEAUCOUP, je connaissais pas cette commande, mais j'ai

l'impression qu'Elle risque FORT d'être utile.


Publicité
Poster une réponse
Anonyme