Pas accès à certains sites

Le
Jacky
Bonjour,
IE6 plante en indiquant le message "page non accessible" sur certains
sites (sans cas particuliers), je vais sur "viamichelin" et pas sur "mappy",
pas d'accés à "microsoft", donc de façon bizarre et sans logique.
J'ai supprimé les restrictions et elles se remettent toutes seules
(sécurité, sites sensibles).
J'ai désinstallé et réinstallé IE6, pareil
J'ai mis IE7, pareil..
J'ai mis Firefox, pareil..
Pas de virus connu, pas de spyware (par spyboot) ???
Je ne sais plus quoi faire !
Existe-il une solution pour faire le ménage (base de registre ou autre) ?
--
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hans Le Roy
Le #12825341
Bonjour,

"Jacky" news:
Bonjour,
IE6 plante en indiquant le message "page non accessible..." sur certains
sites (sans cas particuliers), je vais sur "viamichelin" et pas sur
"mappy",
pas d'accés à "microsoft", ... donc de façon bizarre et sans logique.
J'ai supprimé les restrictions et elles se remettent toutes seules
(sécurité, sites sensibles).
J'ai désinstallé et réinstallé IE6, pareil...
J'ai mis IE7, pareil.....
J'ai mis Firefox, pareil.....
Pas de virus connu, pas de spyware (par spyboot) ???
Je ne sais plus quoi faire !
Existe-il une solution pour faire le ménage (base de registre ou autre) ?
--
merci



Est-ce que renommer le fichier HOSTS et redémarrer la machine fait évoluer
la chose?

A+

Hans
Jacky
Le #12825311
Bonjour et merci de votre réponse.
Où se trouve ce fichier "hosts" et peut-on lui donner n'importe quel nom ?
--
merci


"Hans Le Roy" a écrit :

Bonjour,

"Jacky" news:
> Bonjour,
> IE6 plante en indiquant le message "page non accessible..." sur certains
> sites (sans cas particuliers), je vais sur "viamichelin" et pas sur
> "mappy",
> pas d'accés à "microsoft", ... donc de façon bizarre et sans logique.
> J'ai supprimé les restrictions et elles se remettent toutes seules
> (sécurité, sites sensibles).
> J'ai désinstallé et réinstallé IE6, pareil...
> J'ai mis IE7, pareil.....
> J'ai mis Firefox, pareil.....
> Pas de virus connu, pas de spyware (par spyboot) ???
> Je ne sais plus quoi faire !
> Existe-il une solution pour faire le ménage (base de registre ou autre) ?
> --
> merci

Est-ce que renommer le fichier HOSTS et redémarrer la machine fait évoluer
la chose?

A+

Hans



Glenn Gagné
Le #12825301
Salut,

Le fichier HOSTS se trouve normallement dans
C:WindowsSystem32Driversetc

Tu peux utiliser la recherche des fichiers aussi...

Le fichier HOSTS ne devrait pas contenir autre chose que une ligne
décommentée:

127.0.0.1 localhost

À moins d'avoir des configuration d'IP fixe ne possédant pas de serveur
DNS/WINS sur ton réseau local. Si tu vois d'autres lignes d'adresses
décommentée, c'est que tu es infecté par un virus qui tente de te rediriger
vers des faux sites...

--------------------------------

Autre chose, j'ai déjà eu un problème très similaire à toi et ce n'étais pas
dû à IE... même pas à l'ordinateur, mais plutôt au modem DSL (ou au router),
j'ai débranché le tout de la prise électrique pendant 2 minutes et c'est
revenu dans l'ordre. C'est comme si le buffer/RAM qui stocke les entrées DNS
en mémoire était corrompu dans le router/modem.

--------------------------------

Glenn Gagné







"Jacky" news:
Bonjour et merci de votre réponse.
Où se trouve ce fichier "hosts" et peut-on lui donner n'importe quel nom ?
--
merci


"Hans Le Roy" a écrit :

> Bonjour,
>
> "Jacky" > news:
> > Bonjour,
> > IE6 plante en indiquant le message "page non accessible..." sur


certains
> > sites (sans cas particuliers), je vais sur "viamichelin" et pas sur
> > "mappy",
> > pas d'accés à "microsoft", ... donc de façon bizarre et sans logique.
> > J'ai supprimé les restrictions et elles se remettent toutes seules
> > (sécurité, sites sensibles).
> > J'ai désinstallé et réinstallé IE6, pareil...
> > J'ai mis IE7, pareil.....
> > J'ai mis Firefox, pareil.....
> > Pas de virus connu, pas de spyware (par spyboot) ???
> > Je ne sais plus quoi faire !
> > Existe-il une solution pour faire le ménage (base de registre ou


autre) ?
> > --
> > merci
>
> Est-ce que renommer le fichier HOSTS et redémarrer la machine fait


évoluer
> la chose?
>
> A+
>
> Hans
>


Jacky
Le #12825261
Bonjour,
le fichier est "normal" !
Je suis sur un LAN en Ip DHCT, pas de proxy. Je ne gère pas la suite.
C'est donc compliqué. Ce qui m'étonne c'est que le fait de prendre un autre
navigateur fait la même chose.
Par exemple, je lance IE et je vais sur Google sans problème, je lance une
recherche ,sans problème, je clique sur un lien et là "plantage" et page non
accessible.
Un site est accessible en aléatoire ???
--
merci


"Glenn Gagné" a écrit :

Salut,

Le fichier HOSTS se trouve normallement dans
C:WindowsSystem32Driversetc

Tu peux utiliser la recherche des fichiers aussi...

Le fichier HOSTS ne devrait pas contenir autre chose que une ligne
décommentée:

127.0.0.1 localhost

À moins d'avoir des configuration d'IP fixe ne possédant pas de serveur
DNS/WINS sur ton réseau local. Si tu vois d'autres lignes d'adresses
décommentée, c'est que tu es infecté par un virus qui tente de te rediriger
vers des faux sites...

--------------------------------

Autre chose, j'ai déjà eu un problème très similaire à toi et ce n'étais pas
dû à IE... même pas à l'ordinateur, mais plutôt au modem DSL (ou au router),
j'ai débranché le tout de la prise électrique pendant 2 minutes et c'est
revenu dans l'ordre. C'est comme si le buffer/RAM qui stocke les entrées DNS
en mémoire était corrompu dans le router/modem.

--------------------------------

Glenn Gagné







"Jacky" news:
> Bonjour et merci de votre réponse.
> Où se trouve ce fichier "hosts" et peut-on lui donner n'importe quel nom ?
> --
> merci
>
>
> "Hans Le Roy" a écrit :
>
> > Bonjour,
> >
> > "Jacky" > > news:
> > > Bonjour,
> > > IE6 plante en indiquant le message "page non accessible..." sur
certains
> > > sites (sans cas particuliers), je vais sur "viamichelin" et pas sur
> > > "mappy",
> > > pas d'accés à "microsoft", ... donc de façon bizarre et sans logique.
> > > J'ai supprimé les restrictions et elles se remettent toutes seules
> > > (sécurité, sites sensibles).
> > > J'ai désinstallé et réinstallé IE6, pareil...
> > > J'ai mis IE7, pareil.....
> > > J'ai mis Firefox, pareil.....
> > > Pas de virus connu, pas de spyware (par spyboot) ???
> > > Je ne sais plus quoi faire !
> > > Existe-il une solution pour faire le ménage (base de registre ou
autre) ?
> > > --
> > > merci
> >
> > Est-ce que renommer le fichier HOSTS et redémarrer la machine fait
évoluer
> > la chose?
> >
> > A+
> >
> > Hans
> >





Nina Popravka
Le #12825251
On Wed, 22 Aug 2007 00:44:00 -0700, Jacky

Un site est accessible en aléatoire ???



Non...
Soit c'est un problème de DNS, soit un truc plus tordu, genre un
routeur entre vous et les sites concernés qui gère mal le mtu
discovery.
Essayez de baisser la MTU de votre machine, pour voir.
--
Nina
agouti
Le #12825201
Bonjour,
Je rencontre le même problème : impossible de se connecter à certains sites
comme gmail (pour prendre mon courrier)...
C'est quoi le mtu??? Merci
Claire

"Nina Popravka" a écrit :

On Wed, 22 Aug 2007 00:44:00 -0700, Jacky

>Un site est accessible en aléatoire ???

Non...
Soit c'est un problème de DNS, soit un truc plus tordu, genre un
routeur entre vous et les sites concernés qui gère mal le mtu
discovery.
Essayez de baisser la MTU de votre machine, pour voir.
--
Nina



Glenn Gagné
Le #12825161
Comme j'ai répondu plus haut:

Autre chose, j'ai déjà eu un problème très similaire à toi et ce n'étais pas
dû à IE... même pas à l'ordinateur, mais plutôt au modem DSL (et/ou au
router),
j'ai débranché le tout de la prise électrique pendant 2 minutes et c'est
revenu dans l'ordre. C'est comme si le buffer/RAM qui stocke les entrées DNS
en mémoire était corrompu dans le router/modem.


-------------

Donc faites un RESET de vos équipements, et ça se demande auprès des
techniciens en informatique de votre entreprise de le faire. Vous pouvez
même appeller votre FAI pour lui demander de faire un RESET à distance du
modem au central téléphonique connecté à votre modem DSL, ça arrive que les
entrées DNS ne soient plus à jour pour différentes raisons de "mémoire ou
buffer" dans les équipements qui est corrompu... et le seul moyen de régler
ça c'est de déconnecter le fil électrique pour 30 secondes !

N'avez-vous jamais vu un lecteur DVD qui refuse de lire des disques ou un
affichage sur le magnétoscope complètement fou, un simple RESET de
l'appareil et tout revient. C'est ce que ça fait une charge électrique
statique dans un appareil ! :o)

Bonne journée

Glenn




"agouti" news:
Bonjour,
Je rencontre le même problème : impossible de se connecter à certains


sites
comme gmail (pour prendre mon courrier)...
C'est quoi le mtu??? Merci
Claire

"Nina Popravka" a écrit :

> On Wed, 22 Aug 2007 00:44:00 -0700, Jacky
> >
> >Un site est accessible en aléatoire ???
>
> Non...
> Soit c'est un problème de DNS, soit un truc plus tordu, genre un
> routeur entre vous et les sites concernés qui gère mal le mtu
> discovery.
> Essayez de baisser la MTU de votre machine, pour voir.
> --
> Nina
>


Jacky
Le #12825081
Rien à faire ???
Je vais finir par reformater !
--
merci


"Nina Popravka" a écrit :

On Wed, 22 Aug 2007 00:44:00 -0700, Jacky

>Un site est accessible en aléatoire ???

Non...
Soit c'est un problème de DNS, soit un truc plus tordu, genre un
routeur entre vous et les sites concernés qui gère mal le mtu
discovery.
Essayez de baisser la MTU de votre machine, pour voir.
--
Nina



Jacky
Le #12825071
On a des IP variables donc solution pas possible, il y a réellement un
problème sur le profil !
Je craque !
--
merci


"Glenn Gagné" a écrit :

Comme j'ai répondu plus haut:

Autre chose, j'ai déjà eu un problème très similaire à toi et ce n'étais pas
dû à IE... même pas à l'ordinateur, mais plutôt au modem DSL (et/ou au
router),
j'ai débranché le tout de la prise électrique pendant 2 minutes et c'est
revenu dans l'ordre. C'est comme si le buffer/RAM qui stocke les entrées DNS
en mémoire était corrompu dans le router/modem.


-------------

Donc faites un RESET de vos équipements, et ça se demande auprès des
techniciens en informatique de votre entreprise de le faire. Vous pouvez
même appeller votre FAI pour lui demander de faire un RESET à distance du
modem au central téléphonique connecté à votre modem DSL, ça arrive que les
entrées DNS ne soient plus à jour pour différentes raisons de "mémoire ou
buffer" dans les équipements qui est corrompu... et le seul moyen de régler
ça c'est de déconnecter le fil électrique pour 30 secondes !

N'avez-vous jamais vu un lecteur DVD qui refuse de lire des disques ou un
affichage sur le magnétoscope complètement fou, un simple RESET de
l'appareil et tout revient. C'est ce que ça fait une charge électrique
statique dans un appareil ! :o)

Bonne journée

Glenn




"agouti" news:
> Bonjour,
> Je rencontre le même problème : impossible de se connecter à certains
sites
> comme gmail (pour prendre mon courrier)...
> C'est quoi le mtu??? Merci
> Claire
>
> "Nina Popravka" a écrit :
>
> > On Wed, 22 Aug 2007 00:44:00 -0700, Jacky
> > > >
> > >Un site est accessible en aléatoire ???
> >
> > Non...
> > Soit c'est un problème de DNS, soit un truc plus tordu, genre un
> > routeur entre vous et les sites concernés qui gère mal le mtu
> > discovery.
> > Essayez de baisser la MTU de votre machine, pour voir.
> > --
> > Nina
> >





Glenn Gagné
Le #12825001
??? C'est quoi le rapport avec les IP variables et le fait de ne pas vouloir
faire un RESET électrique sur votre modem DSL et le router ?




"Jacky" news:
On a des IP variables donc solution pas possible, il y a réellement un
problème sur le profil !
Je craque !
--
merci


"Glenn Gagné" a écrit :

> Comme j'ai répondu plus haut:
>
> Autre chose, j'ai déjà eu un problème très similaire à toi et ce n'étais


pas
> dû à IE... même pas à l'ordinateur, mais plutôt au modem DSL (et/ou au
> router),
> j'ai débranché le tout de la prise électrique pendant 2 minutes et c'est
> revenu dans l'ordre. C'est comme si le buffer/RAM qui stocke les entrées


DNS
> en mémoire était corrompu dans le router/modem.
>
>
> -------------
>
> Donc faites un RESET de vos équipements, et ça se demande auprès des
> techniciens en informatique de votre entreprise de le faire. Vous pouvez
> même appeller votre FAI pour lui demander de faire un RESET à distance


du
> modem au central téléphonique connecté à votre modem DSL, ça arrive que


les
> entrées DNS ne soient plus à jour pour différentes raisons de "mémoire


ou
> buffer" dans les équipements qui est corrompu... et le seul moyen de


régler
> ça c'est de déconnecter le fil électrique pour 30 secondes !
>
> N'avez-vous jamais vu un lecteur DVD qui refuse de lire des disques ou


un
> affichage sur le magnétoscope complètement fou, un simple RESET de
> l'appareil et tout revient. C'est ce que ça fait une charge électrique
> statique dans un appareil ! :o)
>
> Bonne journée
>
> Glenn
>
>
>
>
> "agouti" > news:
> > Bonjour,
> > Je rencontre le même problème : impossible de se connecter à certains
> sites
> > comme gmail (pour prendre mon courrier)...
> > C'est quoi le mtu??? Merci
> > Claire
> >
> > "Nina Popravka" a écrit :
> >
> > > On Wed, 22 Aug 2007 00:44:00 -0700, Jacky
> > > > > >
> > > >Un site est accessible en aléatoire ???
> > >
> > > Non...
> > > Soit c'est un problème de DNS, soit un truc plus tordu, genre un
> > > routeur entre vous et les sites concernés qui gère mal le mtu
> > > discovery.
> > > Essayez de baisser la MTU de votre machine, pour voir.
> > > --
> > > Nina
> > >
>
>
>


Publicité
Poster une réponse
Anonyme