pas d'affichage sur ecran (sortir video)

Le
ThierryK
Bonjour

lors du démarrage de l'ordi, l'écran ne s'affiche plus (No Signal)

les symptômes et tests réalisés:

carte mère ASUS P4S8X (pas de sortie vidéo sur la carte)
Carte vidéo ASUS marche (essayée sur un autre ordi)
pas de bip au démarrage

j'ai essayé un autre écran (pas d'affichage) les écrans fonctionnent
normalement sur un autre PC

lors du démarrage, sur le clavier, seul la touche "NumLock" allume, éteint
le voyant,
les autres touches sont sans effet (j'ai essayé plusieurs claviers USB, PS2
toujours pareil).

la souris optique s'allume.

le disque dur tourne et le démarrage semble se passer normalement
SF que l'ecran reste éteint "No Signal" (le ventilo de la carte vidéo
tourne).

j'ai essayé une autre alim (idem)

j'ai essayé de démarrer sur disquette dos6 (idem pas d'affichage sur
l'ecran)

je ne peux par conséquent pas accéder au bios puisque écran noir (no
signal).

pas pu tester les barrettes mémoires 2 x 256 Mo


avez vous une idée?
carte mère HS?

d'autres tests?

merci d'avance pour votre aide ou vos conseils

win XP pro SP2.

ThierryK
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FDDKDR
Le #18856451
Bonsoir,


"ThierryK" de discussion :
lors du démarrage de l'ordi, l'écran ne s'affiche plus (No Signal)
les symptômes et tests réalisés:
carte mère ASUS P4S8X (pas de sortie vidéo sur la carte)
Carte vidéo ASUS marche (essayée sur un autre ordi)
pas de bip au démarrage
j'ai essayé un autre écran (pas d'affichage) les écrans fonctionnent
normalement sur un autre PC
lors du démarrage, sur le clavier, seul la touche "NumLock" allume, éteint
le voyant,
les autres touches sont sans effet (j'ai essayé plusieurs claviers USB,
PS2 toujours pareil).
la souris optique s'allume.
le disque dur tourne et le démarrage semble se passer normalement
SF que l'ecran reste éteint "No Signal" (le ventilo de la carte vidéo
tourne).
j'ai essayé une autre alim (idem)
j'ai essayé de démarrer sur disquette dos6 (idem pas d'affichage sur
l'ecran)
je ne peux par conséquent pas accéder au bios puisque écran noir (no
signal).
pas pu tester les barrettes mémoires 2 x 256 Mo
avez vous une idée?
carte mère HS?
d'autres tests?
merci d'avance pour votre aide ou vos conseils
win XP pro SP2.




Il faudrait peut être nous dire dans quel contexte cela est arrivé ?
Cela nous guiderait un peu :)
Sinon, en attendant :

Si la carte graphique et l'écran fonctionnent ... et que tous les
branchements sont bons ... on pourrait penser à un processeur ou une carte
mère HS.
Mais pour le vérifier, il faut un composant de remplacement !
(si c'est arrivé brutalement, et que vous montez vous même vos PC ou êtes
fan d'O/C, je pencherai nettement pour la mort du CPU)

Essayer quand même les barrettes une par une, et en inversant, et dans les
différents slots.
Au préalable, afin de limiter les interactions des autres composants,
débrancher tout ce qui n'est pas indispensable au démarrage : clavier,
souris (surtout si USB), disques durs, lecteurs optiques, cartes PCI ou
autres cartes et périphériques additionnels. Ne laisser que l'alimentation,
et sur la carte mère : 1 barrette de RAM, le processeur, et la carte
graphique.

Si vous avez une ancienne carte graphique PCI, enlever l'Asus et mettez
cette dernière, pour voir si ce n'est pas le port AGP (ou contrôleur) de la
carte mère qui est en cause.

Enfin, avez-vous essayé de faire un "Clear CMOS" ?
(à faire en premier, surtout si vous avez l'habitude de vous "amuser" à
tester différents réglages, pour O/C par exemple)

Cordialement,

Fred.
FDDKDR ( :-Fred-: )
Mysoft
Le #18856721
Bonjour,

Débranchez les cables IDE et les câbles d'alimentations des disques dur et
les lecteurs optiques.
Enlevez les barrettes de mémoire vive.
Débranchez la souris et le clavier
Débranchez tous les autres périphériques le cas échéant.


Ne gardez que la carte vidéo d'enfiché et voir si le POST se fait...

Si oui, rebranchez les périphériques 1 à 1, avec une tentative de démarrage
à tous les coups.

Bonne journée!






"FDDKDR"
Bonsoir,


"ThierryK" groupe
de discussion :
lors du démarrage de l'ordi, l'écran ne s'affiche plus (No Signal)
les symptômes et tests réalisés:
carte mère ASUS P4S8X (pas de sortie vidéo sur la carte)
Carte vidéo ASUS marche (essayée sur un autre ordi)
pas de bip au démarrage
j'ai essayé un autre écran (pas d'affichage) les écrans fonctionnent
normalement sur un autre PC
lors du démarrage, sur le clavier, seul la touche "NumLock" allume,
éteint
le voyant,
les autres touches sont sans effet (j'ai essayé plusieurs claviers USB,
PS2 toujours pareil).
la souris optique s'allume.
le disque dur tourne et le démarrage semble se passer normalement
SF que l'ecran reste éteint "No Signal" (le ventilo de la carte vidéo
tourne).
j'ai essayé une autre alim (idem)
j'ai essayé de démarrer sur disquette dos6 (idem pas d'affichage sur
l'ecran)
je ne peux par conséquent pas accéder au bios puisque écran noir (no
signal).
pas pu tester les barrettes mémoires 2 x 256 Mo
avez vous une idée?
carte mère HS?
d'autres tests?
merci d'avance pour votre aide ou vos conseils
win XP pro SP2.




Il faudrait peut être nous dire dans quel contexte cela est arrivé ?
Cela nous guiderait un peu :)
Sinon, en attendant :

Si la carte graphique et l'écran fonctionnent ... et que tous les
branchements sont bons ... on pourrait penser à un processeur ou une carte
mère HS.
Mais pour le vérifier, il faut un composant de remplacement !
(si c'est arrivé brutalement, et que vous montez vous même vos PC ou êtes
fan d'O/C, je pencherai nettement pour la mort du CPU)

Essayer quand même les barrettes une par une, et en inversant, et dans les
différents slots.
Au préalable, afin de limiter les interactions des autres composants,
débrancher tout ce qui n'est pas indispensable au démarrage : clavier,
souris (surtout si USB), disques durs, lecteurs optiques, cartes PCI ou
autres cartes et périphériques additionnels. Ne laisser que
l'alimentation,
et sur la carte mère : 1 barrette de RAM, le processeur, et la carte
graphique.

Si vous avez une ancienne carte graphique PCI, enlever l'Asus et mettez
cette dernière, pour voir si ce n'est pas le port AGP (ou contrôleur) de
la
carte mère qui est en cause.

Enfin, avez-vous essayé de faire un "Clear CMOS" ?
(à faire en premier, surtout si vous avez l'habitude de vous "amuser" à
tester différents réglages, pour O/C par exemple)

Cordialement,

Fred.
FDDKDR ( :-Fred-: )



ThierryK
Le #18860161
Bonjour FRED & "Mysoft" et merci pour vos suggestions

l'ordi a été arrêté normalement, et au démarrage suivant plus d'affichage
écran.

j'ai testé d'autres barrettes mémoire ainsi que celles du PC défectueux,
elles sont toutes bonnes et l'affichage est toujours HS.

"Clear CMOS" fait pas de changement.

j'ai essayé toutes vos propositions, pas mieux.
(y compris CG PCI)


en sortant la CM, j'ai remarqué quelle est déformée (bombée)
comme si on avait appuyé dessus pour enficher un composant
mais pas de fissure visible (à l'oil nu)

donc CM ou proc HS.

je pencherait + pour la CM
mais comme je ne peux pas tester.

Encore merci pour vos conseils
@+
ThierryK

PS: je ne pratique pas l'O/C, quand ça marche, j'y touche pas!!!!
et comme disait l'autre: ça marchait bien avant que ça tombe en panne!

Bon après midi et encore merci.





"Mysoft"
Bonjour,

Débranchez les cables IDE et les câbles d'alimentations des disques dur et
les lecteurs optiques.
Enlevez les barrettes de mémoire vive.
Débranchez la souris et le clavier
Débranchez tous les autres périphériques le cas échéant.


Ne gardez que la carte vidéo d'enfiché et voir si le POST se fait...

Si oui, rebranchez les périphériques 1 à 1, avec une tentative de
démarrage à tous les coups.

Bonne journée!






"FDDKDR" news:

Bonsoir,


"ThierryK" groupe
de discussion :
lors du démarrage de l'ordi, l'écran ne s'affiche plus (No Signal)
les symptômes et tests réalisés:
carte mère ASUS P4S8X (pas de sortie vidéo sur la carte)
Carte vidéo ASUS marche (essayée sur un autre ordi)
pas de bip au démarrage
j'ai essayé un autre écran (pas d'affichage) les écrans fonctionnent
normalement sur un autre PC
lors du démarrage, sur le clavier, seul la touche "NumLock" allume,
éteint
le voyant,
les autres touches sont sans effet (j'ai essayé plusieurs claviers USB,
PS2 toujours pareil).
la souris optique s'allume.
le disque dur tourne et le démarrage semble se passer normalement
SF que l'ecran reste éteint "No Signal" (le ventilo de la carte vidéo
tourne).
j'ai essayé une autre alim (idem)
j'ai essayé de démarrer sur disquette dos6 (idem pas d'affichage sur
l'ecran)
je ne peux par conséquent pas accéder au bios puisque écran noir (no
signal).
pas pu tester les barrettes mémoires 2 x 256 Mo
avez vous une idée?
carte mère HS?
d'autres tests?
merci d'avance pour votre aide ou vos conseils
win XP pro SP2.




Il faudrait peut être nous dire dans quel contexte cela est arrivé ?
Cela nous guiderait un peu :)
Sinon, en attendant :

Si la carte graphique et l'écran fonctionnent ... et que tous les
branchements sont bons ... on pourrait penser à un processeur ou une
carte
mère HS.
Mais pour le vérifier, il faut un composant de remplacement !
(si c'est arrivé brutalement, et que vous montez vous même vos PC ou êtes
fan d'O/C, je pencherai nettement pour la mort du CPU)

Essayer quand même les barrettes une par une, et en inversant, et dans
les
différents slots.
Au préalable, afin de limiter les interactions des autres composants,
débrancher tout ce qui n'est pas indispensable au démarrage : clavier,
souris (surtout si USB), disques durs, lecteurs optiques, cartes PCI ou
autres cartes et périphériques additionnels. Ne laisser que
l'alimentation,
et sur la carte mère : 1 barrette de RAM, le processeur, et la carte
graphique.

Si vous avez une ancienne carte graphique PCI, enlever l'Asus et mettez
cette dernière, pour voir si ce n'est pas le port AGP (ou contrôleur) de
la
carte mère qui est en cause.

Enfin, avez-vous essayé de faire un "Clear CMOS" ?
(à faire en premier, surtout si vous avez l'habitude de vous "amuser" à
tester différents réglages, pour O/C par exemple)

Cordialement,

Fred.
FDDKDR ( :-Fred-: )








Publicité
Poster une réponse
Anonyme