Pas de boot

Le
DD
Bonjour

J'installe Windows xp sp3 sur un DD de 500 Go. Après le démarrage,
l’ordinateur ne trouve pas le disque, boote sur le CD et propose
l'installation de Windows. Si j'accepte l(installation, il me dira qu'un
OS est déjà présent sur la partition.
J'ai lu le DD sur une autre machine et le répertoire Windows est bien
existant. J'ai essayé de démarrer un autre ordinateur à partir de ce
disque sans résultat, pas de boot.

Savez-vous ce qui ne va pas ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
bsch
Le #23597941
DD nous a raconté
(news:4e2b03e8$0$18791$) :

Bonjour

J'installe Windows xp sp3 sur un DD de 500 Go. Après le démarrage,
l’ordinateur ne trouve pas le disque, boote sur le CD et propose
l'installation de Windows. Si j'accepte l(installation, il me dira
qu'un OS est déjà présent sur la partition.
J'ai lu le DD sur une autre machine et le répertoire Windows est
bien existant. J'ai essayé de démarrer un autre ordinateur à
partir de ce disque sans résultat, pas de boot.

Savez-vous ce qui ne va pas ?



Tu as bien activé le démarrage sur le disque avant le cd ?

Ta partition est bien active (on peut le supposer, mébon, j'ai déjà eu
le coup !) ?

A tout hasard : ta partition n'a pas été créée avec partition magic
(qui semble avoir des soucis avec les disques de +/- 200 Go et +) ?


--
Amicalement

Bernard
Michel__D
Le #23597931
Bonjour,

DD a écrit :
Bonjour

J'installe Windows xp sp3 sur un DD de 500 Go. Après le démarrage,
l’ordinateur ne trouve pas le disque, boote sur le CD et propose
l'installation de Windows. Si j'accepte l(installation, il me dira qu'un
OS est déjà présent sur la partition.
J'ai lu le DD sur une autre machine et le répertoire Windows est bien
existant. J'ai essayé de démarrer un autre ordinateur à partir de ce
disque sans résultat, pas de boot.

Savez-vous ce qui ne va pas ?



A vérifier :

1) Présence d'une partition primaire ?

2) Cette partition primaire est-elle active ?

3) Présence des pilotes SATA en fonction de la configuration du BIOS.
DD
Le #23598081
Le 23/07/2011 19:38, bsch a écrit :

Tu as bien activé le démarrage sur le disque avant le cd ?

Ta partition est bien active (on peut le supposer, mébon, j'ai déjà eu
le coup !) ?

A tout hasard : ta partition n'a pas été créée avec partition magic
(qui semble avoir des soucis avec les disques de +/- 200 Go et +) ?





Oui le DD est désigné comme premier boot dans le bios

Non pas par partition magic mais par le CD de Windows

Partition active :
J'ai besoin d'en savoir plus là dessus. merci de m'expliquer
DD
Le #23598151
Le 23/07/2011 19:40, Michel__D a écrit :


A vérifier :

1) Présence d'une partition primaire ?



Le disque n'est pas partitioné, J'avais au début fait une partition de
120Mo pour Windows mais voyant le problème, j'ai tout refait en une
seule partition depuis l’installation de Windows


2) Cette partition primaire est-elle active ?


Ça il faut que je regarde mais je ne sais pas comment. Je me renseigne
mais si vous pouvez m'en dire plus je suis preneur

3) Présence des pilotes SATA en fonction de la configuration du BIOS.


Le problème pourrait être là car je vois pas de mention SATA dans le
bios. Dans l'onglet "advanced je trouve "IDE Configuration et Primary
IDE Master : Not detected).
Pourquoi IDE ? car le connecteur sont bien SATA (comment aurai-je pu
monter un sata sur de l'IDE ?)
Aurai-je pu formaté (ntfs) et installé Windows si le SATA n'était pas
reconnu ?

Ce même disque est lisible sur un autre machine, je vois le répertoire
Windows et tous ses sous répertoires, mais Windows ne démarre pas si je
tente de booter sur ce disque.

L'ordinateur qui reçoit normalement ce DD est un netbook ASUS
BIOS AMIBIOS 04.00.12

Merci
DD
Le #23598181
Bon en cherchant j'ai trouvé ça :

"une petite précision sur le fonctionnement de la partition active :
En fait, le bios, quand il cherche à démarrer un disque, va executer le
programme contenu dans le tout premier secteur du DD. Ce secteur
contient la description des partitions, ainsi que l'indication de la
partition active.
Ce programme, en s'éxécutant, va regarder si il existe une partition
active, et si oui, va lancer le chargement de cette partition.
Si il n'y en a pas, alors, le bios va chercher à démarrer le dd suivant.
(ou autre perif, dans l'odre spécifié dans le bios)"

Il doit donc manquer ce fameux secteur.
L'installation de Windows devrait être censée de l’écrire ?
Si c'est à mois de le faire, comment s'y prendre ? (Je n'ai jamais
rencontré ce problème)
Je précise que je part d'une machine sans d'autre que le bios et que
j'irai chercher les drivers sur le site ASUS.
moi
Le #23598291
Bonjour,
j'ai une carte mere asus ancienne (k8v-xse) avec un controleur IDE et un
controleur sata.
J'ai voulu installer xp sur le disque sata ....et j'en ai bavé !
Tout d'abord ma carte m'oblige à mettre un disque ide ...même si je veux
travailler sur le sata.
ensuite pas moyen d'intégrer les driver sata (avec la touche F6 et le
lecteur de disquette) lorsque l'on installe XP à partir du cd d'install
(tout semble bien se passer jusqu'à ce que l'on obtienne une série de
message du genre "Xp ne peut pas copier le fichier machin-bidule").
La solution : ré-écrire le cd de Xp avec le logiciel nlite et y intégrer les
drivers qui permettront l'install de XP. Au passage, je ne souviens plus
pourquoi mais j'ai du upgrader ma SP2 en SP3.

un peu de lecture :
http://www.laptop-gate.com/integration-drivers-sata-avec-window-xp-en-utilisant-nlite/

http://forum.zebulon.fr/nlite-integrer-pilotes-sata-t122957.html

http://www.pcastuces.com/pratique/windows/creer_cd_windows_xp/page5.htm
(tutoriel très bien fait pas a pas)

bonne chance et tiens nous au courant

*******************************************************************


"DD" 4e2b18b9$0$30767$
Le 23/07/2011 19:40, Michel__D a écrit :


A vérifier :

1) Présence d'une partition primaire ?



Le disque n'est pas partitioné, J'avais au début fait une partition de
120Mo pour Windows mais voyant le problème, j'ai tout refait en une seule
partition depuis l’installation de Windows


2) Cette partition primaire est-elle active ?


Ça il faut que je regarde mais je ne sais pas comment. Je me renseigne
mais si vous pouvez m'en dire plus je suis preneur

3) Présence des pilotes SATA en fonction de la configuration du BIOS.


Le problème pourrait être là car je vois pas de mention SATA dans le bios.
Dans l'onglet "advanced je trouve "IDE Configuration et Primary IDE Master
: Not detected).
Pourquoi IDE ? car le connecteur sont bien SATA (comment aurai-je pu
monter un sata sur de l'IDE ?)
Aurai-je pu formaté (ntfs) et installé Windows si le SATA n'était pas
reconnu ?

Ce même disque est lisible sur un autre machine, je vois le répertoire
Windows et tous ses sous répertoires, mais Windows ne démarre pas si je
tente de booter sur ce disque.

L'ordinateur qui reçoit normalement ce DD est un netbook ASUS
BIOS AMIBIOS 04.00.12

Merci
DD
Le #23598431
Le 23/07/2011 21:50, moi a écrit :
Bonjour,
j'ai une carte mere asus ancienne (k8v-xse) avec un controleur IDE et un
controleur sata.
J'ai voulu installer xp sur le disque sata ....et j'en ai bavé !
Tout d'abord ma carte m'oblige à mettre un disque ide ...même si je veux
travailler sur le sata.
ensuite pas moyen d'intégrer les driver sata (avec la touche F6 et le
lecteur de disquette) lorsque l'on installe XP à partir du cd d'install
(tout semble bien se passer jusqu'à ce que l'on obtienne une série de
message du genre "Xp ne peut pas copier le fichier machin-bidule").
La solution : ré-écrire le cd de Xp avec le logiciel nlite et y intégrer les
drivers qui permettront l'install de XP. Au passage, je ne souviens plus
pourquoi mais j'ai du upgrader ma SP2 en SP3.

un peu de lecture :
http://www.laptop-gate.com/integration-drivers-sata-avec-window-xp-en-utilisant-nlite/

http://forum.zebulon.fr/nlite-integrer-pilotes-sata-t122957.html

http://www.pcastuces.com/pratique/windows/creer_cd_windows_xp/page5.htm
(tutoriel très bien fait pas a pas)

bonne chance et tiens nous au courant




Très intéressant. Le bios ne connaitrai pas le SATA. Reste un truc,
Windows s'est quand même installé sur le disque, Mais pourquoi pas ?
Vu c'est un netbook il n'y a qu'un connecteur de disque et il est SATA.
Je lirai demain les liens cités, et j'espère que je me prendrai pas trop
le choux

Merci à toi...enfin "moi"
jp willm
Le #23598881
Le 23/07/2011 21:17, DD a écrit :
Bon en cherchant j'ai trouvé ça :

"une petite précision sur le fonctionnement de la partition active :
En fait, le bios, quand il cherche à démarrer un disque, va executer le
programme contenu dans le tout premier secteur du DD. Ce secteur
contient la description des partitions, ainsi que l'indication de la
partition active.
Ce programme, en s'éxécutant, va regarder si il existe une partition
active, et si oui, va lancer le chargement de cette partition.
Si il n'y en a pas, alors, le bios va chercher à démarrer le dd suivant.
(ou autre perif, dans l'odre spécifié dans le bios)"

Il doit donc manquer ce fameux secteur.
L'installation de Windows devrait être censée de l’écrire ?
Si c'est à mois de le faire, comment s'y prendre ? (Je n'ai jamais
rencontré ce problème)
Je précise que je part d'une machine sans d'autre que le bios et que
j'irai chercher les drivers sur le site ASUS.





Tu dois sans doute réinstaller ou restaurer le chargeur de démarrage ntldr.


Autre possibilité utiliser GRUB. Tu peux le faire à partir de cet
utilitaire libre et gratuit :

http://www.framasoft.net/article4617.html

--
http://perso.orange.fr/willms/index.html
era
Le #23598931



Bonjour,
Avec la gestion des disques
(ordinateur click droit gérer gestion des disques)
tu peux activer ton disque ou partition (click droit)

--
http://tk5yp.fr/webcam/calvi_revelata.htm
era
Le #23598921
Bonjour,
Avec la gestion des disques
(ordinateur click droit gérer gestion des disques)
tu peux activer ton disque ou partition (click droit)
Il faut placer ton DD sur une autre machine.

--
http://tk5yp.fr/webcam/calvi_revelata.htm
Publicité
Poster une réponse
Anonyme