pas de boutton de démarrage dans la Taskbar : Win XP SP2

Le
otto
Bonjour à tous,

J'ai un problème avec ma machine. Pourtant mon Antivirus AVAST n'a rien dit.
Après un scan avec un outils de Spyware, celui-ci m'en a trouvé plusieurs.

J'ai refait l'installation du SP2, mais j'ai un problème que je n'arrive pas à résoudre.
J'ai aussi recopié depuis une autre machine le fichier windowsexplorer.exe. Cela à résolu mon problème des icones sur le bureau. En effet il n'y en avait
plus.
Mais j'ai toujours un problème avec la Taskbar! Le bouton de démarrage, les icons de lancement rapide et les programmes ouvert ne s'affichent pas.
Par contre aucun problème avec les icones à droite et l'affichage de l'heure, etc..

J'ai testé plusieurs utilitaires mais sans succès. Question : quel est l'exe qui s'occupe de la taskbar ou y-a-t'il un truc pour réparer cela ?

Merci d'avances pour tous renseignements
Otto
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Isos
Le #3968861
Il se trouve que otto a formulé :
Bonjour à tous,

J'ai un problème avec ma machine. Pourtant mon Antivirus AVAST n'a rien
dit.... Après un scan avec un outils de Spyware, celui-ci m'en a trouvé
plusieurs.

J'ai refait l'installation du SP2, mais j'ai un problème que je n'arrive pas
à résoudre. J'ai aussi recopié depuis une autre machine le fichier
windowsexplorer.exe. Cela à résolu mon problème des icones sur le bureau.
En effet il n'y en avait plus. Mais j'ai toujours un problème avec la
Taskbar! Le bouton de démarrage, les icons de lancement rapide et les
programmes ouvert ne s'affichent pas. Par contre aucun problème avec les
icones à droite et l'affichage de l'heure, etc..

J'ai testé plusieurs utilitaires mais sans succès. Question : quel est l'exe
qui s'occupe de la taskbar ou y-a-t'il un truc pour réparer cela ?

Merci d'avances pour tous renseignements
Otto


bonsoir,

j ai eu le meme soucis, normalement le ctrl+alt+sup est aussi inoperant
tout comme la fonction arreter l ordinateur.

c est bien et bien un virus, perso je l avais chopé car j avais
desactivé mon firewall qlq heures par megarde. De memoire avast n avait
rien trouvé,

perso j utilisais avg qui a detecté
c:windows32explorer.exe > IRC BACKDOOR/SDBOT3.QNV
c:setup.exe >> IRC BACKDOOR/SDBOT3.QNV

il me les a supprimé, mais les antivirus gratuits ne detectent pas
tout, c est ainsi que j ai tacheté kapersky 7 qui m a toruvé encore un
autre gros paquet de bestioles mechantes...

Pour retrouver tte les icone il va falloir jouer ds la base de
registre, car eradiquer la bete ne remet pas les fonctions en route.

en charchant bien sur google tu pourras etape par etape trouver les
manip que j ai oulié depuis.

il semble que le virus se nomme Grogotix.A, mais tres peu d info sont
dispo...

Bonne chance.

otto
Le #3968851
On Fri, 09 Nov 2007 19:21:10 +0100, Isos
Il se trouve que otto a formulé :
Bonjour à tous,

J'ai un problème avec ma machine. Pourtant mon Antivirus AVAST n'a rien
dit.... Après un scan avec un outils de Spyware, celui-ci m'en a trouvé
plusieurs.

J'ai refait l'installation du SP2, mais j'ai un problème que je n'arrive pas
à résoudre. J'ai aussi recopié depuis une autre machine le fichier
windowsexplorer.exe. Cela à résolu mon problème des icones sur le bureau.
En effet il n'y en avait plus. Mais j'ai toujours un problème avec la
Taskbar! Le bouton de démarrage, les icons de lancement rapide et les
programmes ouvert ne s'affichent pas. Par contre aucun problème avec les
icones à droite et l'affichage de l'heure, etc..

J'ai testé plusieurs utilitaires mais sans succès. Question : quel est l'exe
qui s'occupe de la taskbar ou y-a-t'il un truc pour réparer cela ?

Merci d'avances pour tous renseignements
Otto


bonsoir,

j ai eu le meme soucis, normalement le ctrl+alt+sup est aussi inoperant
tout comme la fonction arreter l ordinateur.

c est bien et bien un virus, perso je l avais chopé car j avais
desactivé mon firewall qlq heures par megarde. De memoire avast n avait
rien trouvé,

perso j utilisais avg qui a detecté
c:windows32explorer.exe > IRC BACKDOOR/SDBOT3.QNV
c:setup.exe >> IRC BACKDOOR/SDBOT3.QNV

il me les a supprimé, mais les antivirus gratuits ne detectent pas
tout, c est ainsi que j ai tacheté kapersky 7 qui m a toruvé encore un
autre gros paquet de bestioles mechantes...

Pour retrouver tte les icone il va falloir jouer ds la base de
registre, car eradiquer la bete ne remet pas les fonctions en route.

en charchant bien sur google tu pourras etape par etape trouver les
manip que j ai oulié depuis.

il semble que le virus se nomme Grogotix.A, mais tres peu d info sont
dispo...

Bonne chance.

Merci pour ton aide. En effet je ne sais pas si les spywares sont des virus mais avec

l'outils Doctor Spyware cleaner http://retinaxstudios.com/spywarecleaner/overview.php j'en avais un petit nombre...

Puis j'ai exécuté ceci:
http://www.ntrm.net/index.php?page=article&idg

et Windows s'est updater et après un reboot cela refonctionnait.

Bon weekend
Otto


Isos
Le #3968841
otto avait soumis l'idée :
On Fri, 09 Nov 2007 19:21:10 +0100, Isos

Merci pour ton aide. En effet je ne sais pas si les spywares sont des virus

mais avec l'outils Doctor Spyware cleaner
http://retinaxstudios.com/spywarecleaner/overview.php j'en avais un petit
nombre...

Puis j'ai exécuté ceci:
http://www.ntrm.net/index.php?page=article&idg

et Windows s'est updater et après un reboot cela refonctionnait.

Bon weekend
Otto


tu as moins galeré que moi :)

bon week end


Publicité
Poster une réponse
Anonyme