pas de carte

Le
gerard
bonjour,
je vous écris avec mon pc portable en wifi, donc mon routeur se
connecte bien au net.
mais sur mon pc de bureau ça ne marche pas.
j'ai installé windows xp professionnel ce midi et depuis je ne peux
plus me conntecter à internet.
dans "mat"riel" il y a un ? sur "autres périfériques" et quand je
clique sur le + ça me met un ? sur "controleur de bus SM" et un
autre ? sur "controleur ethernet".
mon pc est un compaq presario.

lorsque j'affiche les propriétés, ils me dit que les pilotes (carte
bus + controleur) ne sont pas installés.

que dois je faire svp ? je ne peux pas aller les chercher sur le net
puisque je ne peux pas me connecter alors comment m'y prendre ?

merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #6782931
ben tu peux te connecter avec ton portable, non?

donc va sur le site constructeur récupérer les pilotes..

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/

"gerard" news:
bonjour,
je vous écris avec mon pc portable en wifi, donc mon routeur se
connecte bien au net.
mais sur mon pc de bureau ça ne marche pas.
j'ai installé windows xp professionnel ce midi et depuis je ne peux
plus me conntecter à internet.
dans "mat"riel" il y a un ? sur "autres périfériques" et quand je
clique sur le + ça me met un ? sur "controleur de bus SM" et un
autre ? sur "controleur ethernet".
mon pc est un compaq presario.

lorsque j'affiche les propriétés, ils me dit que les pilotes (carte
bus + controleur) ne sont pas installés.

que dois je faire svp ? je ne peux pas aller les chercher sur le net
puisque je ne peux pas me connecter alors comment m'y prendre ?

merci pour votre aide.
Herser
Le #6794411
gerard wrote:
bonjour,
je vous écris avec mon pc portable en wifi, donc mon routeur se
connecte bien au net.
mais sur mon pc de bureau ça ne marche pas.
j'ai installé windows xp professionnel ce midi et depuis je ne peux
plus me conntecter à internet.
dans "mat"riel" il y a un ? sur "autres périfériques" et quand je
clique sur le + ça me met un ? sur "controleur de bus SM" et un
autre ? sur "controleur ethernet".
mon pc est un compaq presario.

lorsque j'affiche les propriétés, ils me dit que les pilotes (carte
bus + controleur) ne sont pas installés.

que dois je faire svp ? je ne peux pas aller les chercher sur le net
puisque je ne peux pas me connecter alors comment m'y prendre ?

merci pour votre aide.


Bonsoir
En plus de la réponse de Serge (charger les pilotes avec ton portable, puis
transférer avec une clef) :
Regarde les CD fournis avec le PC lors de son achat.
Il doit y avoir les pilotes de la carte mère, c'est là que se trouve ce qui
te manque.
Réinstalle les, puis tu pourras faire une mise à jour si nécessaire sur le
Web, quand ça fonctionnera
Herser

Publicité
Poster une réponse
Anonyme